Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

DNS-Problem nach Webserver-Umzug

Frage Netzwerke DNS

Mitglied: DonManfredo

DonManfredo (Level 1) - Jetzt verbinden

06.06.2009, aktualisiert 08:23 Uhr, 2683 Aufrufe, 2 Kommentare

Hallo Miteinander,

wir haben hier seit dieser Woche ein für mich kniffliges Problem, das ich einfach nicht aus der Welt geschafft bekomme - ich hoffe, jemand von Euch kann mir helfen.

In unserer Domäne unter W2003S mit dem FQDN "firmenname.de" laufen 2 lokale DNS-Server. Unsere extern gehostete Webseite "www.firmenname.de" ist in der letzten Woche von der IP xxx.xxx.xxx.xxx umgezogen auf die Adresse yyy.yyy.yyy.yyy, auch der Namenseintrag durch unseren Provider hat im 2. Anlauf funktioniert, im 1. hat er kurioserweise den MX-Record umgelenkt, so dass wir hier E-Mail-technisch einen ruhigen Vormittag hatten

Zwischenzeitlich lässt sich von jedem externen Rechner aus unsere neue Webseite von unserer neuen Adresse yyy.yyy.yyy.yyy aufrufen. Wenn ich auf einem externen Rechner einen nslookup auf www.firmenname.de durchführe, wird mir dieser auch korrekt aufgelöst.

Aus unserem Firmennetz heraus funktioniert dies leider überhaupt nicht: man sieht - seltsamerweise an den allermeisten, nicht jedoch an allen! - Arbeitsplätzen noch die alte Webseite, ein nslookup löst mir diese fälschlicherweise auf die alte IP xxx.xxx.xxx.xxx auf.

Lokaler Browsercache: gelöscht - ohne Erfolg. Wir verwenden keinen Proxy, also gibt's auch hier nix zu löschen. Auf unseren DNS-Servern die Funktionen "Alterung/Aufräumvorgang..." versuchsweise auf 8 Stunden gesetzt, "Veraltete Ressourceneinträge aufräumen" durchgeführt, "Cache löschen" durchgeführt, "Serverdateien aktualisieren" durchgeführt - und das alles mehrfach im Verlauf der letzten Tage. Leider alles ohne den gewünschten Erfolg.

Sehe ich den Wald vor lauter Bäumen nicht? Ich steige hier einfach nicht dahinter.

Bin wirklich für jeden Eurer Ansätze zur Problemlösung dankbar!

Gruß,
Manfred
Mitglied: maretz
06.06.2009 um 09:09 Uhr
auch wenn es mir etwas wundern würde wenn es funktioniert - aber hast du mal den lokalen dns-cache gelöscht (auf dem client nen ipconfig / flushdns) ?

ansonsten mal auf dem client geprüft ob in der hosts-datei ggf. der server eingetragen wurde?
Bitte warten ..
Mitglied: 45877
06.06.2009 um 11:23 Uhr
hallo,
deine domäne firmenname.de zu nennen war keine besonders gute idee, du brauchst jetzt einen a record eintrag für www.firmanname.de in deinem dns server damit der kapiert wohin mit den anfragen. wurde hier im forum auch schon mehrmals durchgekaut.
grüße
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Webbrowser
DNS Problem in Browsern - Suche in Adresszeile (6)

Frage von tobivan zum Thema Webbrowser ...

DNS
gelöst Homeserver (Zentyal) und Fritzbox DNS Problem (6)

Frage von CharlyXL zum Thema DNS ...

DNS
gelöst Server 2012 R2 DNs Problem (9)

Frage von dan0ne zum Thema DNS ...

Windows Server
Problem mit Domain Controller Umzug (8)

Frage von chrisen zum Thema Windows Server ...

Heiß diskutierte Inhalte
Viren und Trojaner
gelöst Wie werde ich den Mist "fanli90" wieder los? (17)

Frage von Taumel zum Thema Viren und Trojaner ...

Switche und Hubs
LAG zwischen Cisco SG300 und Dlink DGS1100 herstellen - wie? (15)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Hardware
Lenovo Yoga 500 über angeschlossene USB Tastatur booten (13)

Frage von thomasreischer zum Thema Hardware ...

CPU, RAM, Mainboards
Hardware Fragen (12)

Frage von xaver-2 zum Thema CPU, RAM, Mainboards ...