Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

DNS, Reverse-Lookupzonen und nslookup bei Server 2003 mit 2 Netzwerkkarten

Frage Microsoft Windows Server

Mitglied: dr-perry-cox

dr-perry-cox (Level 1) - Jetzt verbinden

17.08.2011, aktualisiert 18.10.2012, 5408 Aufrufe, 5 Kommentare

Ich bin ja gerade dabei, einen Windows Server 2003 R2 frisch aufzuziehen. Die derzeitige Netzwerkkonfiguration sieht so folgendermaßen aus:

- Server 2003 R2 SP2 mit allen Updates Installiert, Serverdienste DNS / DHCP / Routing und RAS installiert

- Netzwerkkarte 1 (LAN - verbunden mit Switch): IP-Adresse: 192.168.11.1 / Subnetmask: 255.255.255.0 / Standardgateway: - / Primärer DNS-Server: 192.168.11.1 / Alternativer DNS-Server: -
- Netzwerkkarte 1 (WAN - verbunden mit Router): IP-Adresse: 192.168.0.1 / Subnetmask: 255.255.255.0 / Standardgateway: 192.168.0.254 / Primärer DNS-Server: - / Alternativer DNS-Server: -

Da ich solche Sachen nur alle paar Jahre mal mache, ich aber weiß, dass ein verkorkster oder unsauber eingerichteter DNS ´ne absolute Katastrophe ist und die gemeinsten Probleme verursachen kann, wäre ich euch sehr dankbar, wenn ihr mir verständnis- und konfigurationsmäßig ein wenig auf die Sprünge helfen könntet. Konkret beschäftigen mich folgende Fragen:

1. Ich habe nach der Installation das DNS-SnapIn aufgerufen. In der Forward-Lookupzone meinunternehmen.local waren verschiedene Einträge vorhanden (Autoritätsurpsurng etc.). Soweit OK. Mein Server war mit zwei Einträgen gelistet - einmal mit der Ip 192.168.11.1 und einmal mit der IP 192.168.0.1 - ich denke, das passt aber auch ... ?!?

Allerdings habe ich festgestelltm dass keine Reverse-Lookupzone vorhanden war - also habe ich zwei solche angelegt - jeweils für das Subnetz 192.168.11.x und für das Subnetz 192.168.0.x. Dann habe ich in der jeweiligen Zone einen Zeiger (PTR) auf meinen Server gesetzt. Jetzt steht mein Server eingetragen in beiden Reverse-Lookupzone mit jeweils der IP, die zu dem jeweiligen Subnetz gehört. Ist das so korrekt?

2. Nach einem Neustart war der DNS-Eintrag in der Forward-Lookupzone für meinen Server mit der IP 192.168.0.1 verschwunden! Hat das was zu bedeuten?

3. Ein Aufruf von nslookup zeigt mir meinen Server server1.meinunternehmen.local als Standardserver und als seine IP die 192.168.11.1. Alle anderen Anfragen werden an meinen Router mit der IP 192.168.0.254 weitergeleitet. DNS-Abfragen funktionieren und es wird auch immer mein Server als Nameserver angezeigt. Allerdings bekomme ich bei externen Abfragen (z.b. www.hamburg.de) die Meldung "Nicht autorisierte Antwort", obwohl die Abfrage sauber aufgelöst wird und zu www.hamburg.de die IP 212. ... liefert?!? Was bedeutet in diesem Zusammenhang "Nicht autorisierte Antwort" und was muss ich im Bedarfsfall an meiner Konfiguration ändern?

Schon im Voraus vielen herzlichen Dank für Eure Unterstützung
Mitglied: GuentherH
17.08.2011 um 13:04 Uhr
Hi.

die Meldung "Nicht autorisierte Antwort",

Das ist auch korrekt so. Dein DNS ist nicht für Domäne hamburg.de authorisiert bzw. zuständig.

LG Günther
Bitte warten ..
Mitglied: dr-perry-cox
22.08.2011, aktualisiert 18.10.2012
Hallo aqui,

herzliche Dank für die Hilfe.

Hat alles soweit gut funktioniert.

... aber jetzt habe ich ein neues Problemchen: Ich krieg meinen AccessPoint nicht zum laufen. Möglichweise hängt das mit dem Verfahren nach der "Probleme mit Multihomed DCs vermeiden"-Anleitung zusammen. Ich hab das Problem ausführlich unter folgendem Link beschrieben, weil das der thematische Ausgangspunkt war - vielleicht möchtest Du mal schauen:

http://www.administrator.de/forum/server-2003-r2-plus-w-lan-router-als- ...

Herzlichen Dank für Deine Hilfe.
Bitte warten ..
Mitglied: aqui
22.08.2011 um 16:13 Uhr
Wenn der AP im 192.168.0.0er Segement angeschlossen ist können die WLAN Clients niemals einen .11.0er IP darüber bekommen.
Dann würdest du ja mit .11.0er Endgeräte IPs auf dem .0.0er IP Segment arbeiten. Das wäre dann totaler IP Tohuwabohu und jeder Erstklässler würde wissen das das so niemals funktionieren kann.
Du musst also zwingend den DHCP auf dem AP ausschalten sofern du die IPs vom Windows Server per DHCP vergibst !
Dann musst du auf dem Windows DHCP einen 2ten Scope eintragen im 0.0er Netz. (Den Scope aus dem .11.0er netz hat er ja vermutlich schon ?)
Du musst zwingend einen DHCP Relay Agent aktivieren auf dem Server, damit jedes Segment auch seine richtigen IPs bekommt:
http://technet.microsoft.com/de-de/library/cc781416%28WS.10%29.aspx
und
http://www.computerperformance.co.uk/w2k3/services/DHCP_Relay_Agent.htm
WLAN Clients im .0.0er netzwerk müssen ja auch eine .0.0er IP Adresse bekommen, denn der WLAN Acesspoint arbeitet nur als dumme Bridge auf Basis der Mac Adressen auf dem OSI Layer 2 !!
Bitte warten ..
Mitglied: dr-perry-cox
05.09.2011, aktualisiert 18.10.2012
Hallo nochmal,

wie unter

http://www.administrator.de/forum/server-2003-r2-plus-w-lan-router-als- ...

in meinem letztem Eintrag beschrieben, hat sich das Problem nun gelöst.

Herzlichen Dank nochmal für Eure Hilfe.
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
gelöst DNS - Weiterleitung zu DNS-Server in anderer Domain (7)

Frage von Schauer zum Thema Windows Netzwerk ...

Windows Server
DNS Timeout was 2 seconds (13)

Frage von geocast zum Thema Windows Server ...

Exchange Server
Exchange 365. Kein Reverse DNS möglich? (24)

Frage von MyApps2GO.de zum Thema Exchange Server ...

DNS
Bind: Reverse DNS setzt teilweise aus

Frage von ketanest112 zum Thema DNS ...

Neue Wissensbeiträge
Windows Update

Novemberpatches und Nadeldrucker bereiten Kopfschmerzen

(14)

Tipp von MettGurke zum Thema Windows Update ...

Windows 10

Abhilfe für Abstürze von CDPUsersvc auf Win10 1607 und 2016 1607

(7)

Tipp von DerWoWusste zum Thema Windows 10 ...

RedHat, CentOS, Fedora

Fedora 27 ist verfügbar

Information von Frank zum Thema RedHat, CentOS, Fedora ...

Heiß diskutierte Inhalte
Linux Desktop
Bildschirmauflösung unter Linux festlegen (12)

Frage von itebob zum Thema Linux Desktop ...

Windows Userverwaltung
gelöst Administrator hat alle Rechte verloren (10)

Frage von mrdead zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
Gebäude mit WLAN ausstatten (9)

Frage von udobec zum Thema LAN, WAN, Wireless ...

Windows Server
Kennwort vergessen bei Hyper vserver 2012r (9)

Frage von jensgebken zum Thema Windows Server ...