Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

DNSBL verhindert Mailversand aus externem LAN

Frage Internet E-Mail

Mitglied: Gilneas

Gilneas (Level 1) - Jetzt verbinden

25.09.2009 um 09:57 Uhr, 4752 Aufrufe, 2 Kommentare

Root Server mit Suse 11 und Plesk 9.2.2

Um die Spammails weiter einzudämmen wollte ich eine DNSBL (zen.spamhaus.org) einrichten. Das habe ich über Plesk in den Mailservereinstellungen auch getan und alles funktionierte einwandfrei.

Leider ist es bei einem Außendienstler der Fall, dass er, sobald die Liste aktiviert ist, keine E-Mails mehr versenden kann. Das Problem ist reproduzierbar und konnte auch auf zwei anderen Clients nachgestellt werden. Sobald die Clients außerhalb des Firmenlans sind und die DNSBL aktiviert wird können sie keine Mails mehr versenden.

Die Fehlermeldung die Outlook liefert ist ein Timeout für den SMTP.
Was mir jetzt fehlt ist eine Idee das Ganze einzugrenzen. Plesk lässt bezüglich der DNSBL ja nur die Angabe der Liste und eben Aktivierung/ Deaktivierung zu.

Hat jemand eine Idee, was ich falsch gemacht haben könnte oder wie ich rauskriege, wo der Hase im Pfeffer liegt? - Ich verstehe v.a. nicht, warum dieses Problem nur der eine User/ E-Mail-ACC hat.
Mitglied: Micki
25.09.2009 um 10:38 Uhr
Ich hab eine Vermutung:
Wie conecten denn die Außendienstler über VPN oder anders?
Wenn anders dnn mal mit VPN versuchen!
Bitte warten ..
Mitglied: Gilneas
25.09.2009 um 10:52 Uhr
Die MAs nutzen teilw. auch VPN, in diesem speziellen Fall jedoch nicht.

Abhilfe hat das Häkchen bei "Nachrichtenübermittlung aktivieren" geholfen. Dadurch können externe Sender über den Port 587 Mails versenden. Nach der Umstellung des Ports und der Freischaltung des Ports an der FW (und der doch etwas längeren Übernahme der FW Einstellungen, ich war immer zu ungeduldig) klappt es einwandfrei.
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Notebook & Zubehör
HP 8770W - LAN Netzwerkproblem (Aufbau, Geschwindigkeit) (5)

Frage von RiceManu zum Thema Notebook & Zubehör ...

Notebook & Zubehör
Kaufempfehlung Netboook - mit LAN-Anschluss! (5)

Frage von SarekHL zum Thema Notebook & Zubehör ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...

LAN, WAN, Wireless
Client Mode oder Bridge Mode bei Anbindung an einen AP per W Lan (3)

Frage von xpstress zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Microsoft Office
Keine Updates für Office 2016 (12)

Frage von Motte990 zum Thema Microsoft Office ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...