Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Domain An- und Abmeldung über WLAN

Frage Netzwerke LAN, WAN, Wireless

Mitglied: Maggus

Maggus (Level 1) - Jetzt verbinden

23.01.2006, aktualisiert 19.04.2006, 6302 Aufrufe, 9 Kommentare

Die Anmeldung funktioniert jedes mal einwandfrei, allerdings gibt es häufig Probleme bei der Abmeldung.

Wir haben das Problem, dass die Abmeldung eines Domain-Users - seit der Umstellung auf WLAN - häufig Fehler verursacht. Der Windows XP Pro. Client zeigt bei der Abmeldung an, dass die Datei xxx nicht auf xxx (also Serverprofilpfad) gespeichert werden konnte, da die angebene Netzwerkresource nicht mehr verfügbar wäre. In seltenen Fällen, läuft die Abmeldung völlig Fehlerlos.

Unsere Umgebung sieht folgendermassen aus:

- Windows SBS 2003 SP1
- Windows XP Pro. Clients SP2
- 3Com OfficeConnect 11g Access Point (Produkt-Nr.: 3CRGPOE10075)
- 3Com Wireless PCI Adapter (Produkt-Nr.: 3CRDAG675B)

Diese o.g. Abmeldeprobleme treten ausschließlich nur bei unseren WLAN angebundenen Clients auf.

Wenn jemand eine Idee hätte, wäre das echt super.
Mitglied: Cedus
24.01.2006 um 10:43 Uhr
Hi & Frage: verwendest du zur Konfiguration des 3Com Wireless PCI Adapters mitgelieferte Tools oder das Windows XP-eigene Wireless-Konfigurations-Menü?
Bitte warten ..
Mitglied: Dani
24.01.2006 um 11:01 Uhr
Sieht nach einen Timeout aus. Wie schnell ist dein LAN??
Bitte warten ..
Mitglied: Maggus
24.01.2006 um 20:03 Uhr
Hi,

für die Konfiguration verwende ich die mitgelieferte Software von 3Com, welche die Windows WLAN Konfiguration deaktiviert. Die mitgelieferte Software hat eine Option die aktiviert sein muss, wenn Novell oder Windows-Server Logons genutzt werden. Diese haben ich auch aktivert, nachdem ich es zunächst ohne diese Option getestet habe. Ich vermute, dass diese Option lediglich bestimmt, ob die für den Connect verantwortliche Software als Dienst oder als normales Programm gestartet wird.

Vermutest Du, dass es deshalb gelegentlich knallt?
Bitte warten ..
Mitglied: Maggus
24.01.2006 um 20:09 Uhr
Hi,

also laut 3Com soll es ja 108Mbit schaffen

Es läuft auf jeden Fall in dem G+ Mode und WPA2-PSK mit AES Verschlüsselung.

An einen Timeout habe ich auch schon gedacht, da die Fehlermeldung solches ja vermuten lässt.

Kann es evtl. sein, dass die 3Com-Konfigurationssoftware beendet wird bevor die Abmeldung vollständig abgelaufen ist? Würde ja bedeuten, dass diese nicht als Dienst läuft. Da müsste es schon bei der Anmeldung Probleme geben, denke ich, was nicht der Fall ist.

Ich habe gestern mal geschaut, was in unserer Umgebung so alles rumfunkt. Ich konnte insg. 5 Stück finden und alle 5 laufen auf Kanal 6. Kann das das Problem sein?

Vielen Dank schon mal im voraus für eure Beiträge.
Bitte warten ..
Mitglied: Dani
24.01.2006 um 20:24 Uhr
Würde ich mal umstellen. Hast du mal den Computer direkt mit LAN verbunden?
Bitte warten ..
Mitglied: Maggus
25.01.2006 um 10:23 Uhr
Ja, der PC war vorher per wired LAN verbunden. Da hat alles einwandfrei funktioniert.
Bitte warten ..
Mitglied: Cedus
26.01.2006 um 10:41 Uhr
Genau das müsste man sich im Dienstmanager anschauen. Vor allem ob die 3Com-Software wirklich ein Dienst ist. Außerdem wäre ein Blick auf die dortigen Abhängigkeiten sinnvoll. Wenn ein abhängiger Service beim Abmelden beendet wird, dann verabschiedet sich die ganze 3Com-Software ebenfalls.

Noch was: verwendest du die neueste Version des 3Com Wireless LAN Managers? (Ältere funktionieren laut 3Com-Knowledgebase nicht mit Windows XP2)
Bitte warten ..
Mitglied: Maggus
26.01.2006 um 15:45 Uhr
Hi,

also ich habe nachgeschaut. Er läuft definitiv als Dienst und hat, laut Dienstmanager, keine Abhängigkeiten. Des Weiteren habe ich das "3Com Wireless Utility Ver. 1.1.0.21" laufen. Laut 3Com die aktuellste Version.

Bzgl. Kanal wechseln. Kann es sein, dass in den G+ Modes hier halt 108Mbit , nur der Kanal 6 gewählt werden kann? Laufen deshalb die meisten über Kanal 6? Werde bei gelegenheit auf jeden Fall schauen, ob die Performance im 54Mbit Mode, nicht auch ausreicht damit ich einen anderen Kanal nutzen kann.

MfG
Maggus
Bitte warten ..
Mitglied: Maggus
19.04.2006 um 17:40 Uhr
Also nun ein kleiner Nachtrag mit Problemlösung.

Wir haben nun nach langem hin und her, hatten zwischendurch wichtigere Kundenaufträge zu erledigen, das Problem gelöst. Es lag nicht am Access-Point o.ä., es lag an der PCI-WLAN-Karte. Wir haben nun nämlich mal eine Netzwerk-Geschwindigkeits-Messung durchgeführt mittels "NetIO". Und konnten die Werte vergleichen, da wir noch ein Notebook mit WLan einsetzen mit einer 3Com Karte allerdings PCMCIA. Bei der Messung stellte sich heraus, das der Client-PC mit der PCI-Karte eine durchschnittlichen durchsatz von ca. 150Kb/s-200Kb/s hat und das Notebook mit der PCMCIA Karte einen durchschnittlichen durchsatz von ca. 3500Kb/s-4000Kb/s hat. Dadurch konnte der Access-Point als Fehlerquelle ausgeschlossen werden und gleichermassen wurde die Fehlerquelle endeckt. Wir setzen nun an dem Client die USB-Lösung von 3Com ein, da diese mit einem Cradle geliefert wird was man beliebig positionieren kann, und haben eine Link- und Empfangsqualität von 90%-100% und die Geschwindigkeit liegt auch in einem annehmbaren Bereich. Die Vermutung liegt darin, dass die Stelle an der unser PC steht und an der auch stehen soll, für die Antenne der PCI-Karte zu tief ist da diese ja bekanntlich im PC eingebaut ist. Zur Info, mit der PCI-Karte hatten wir auch eine maximale Empfangsqualität von 20%-30% und Link-Qualität ging manchmal max. auf 60%. Vielleicht hilft das ja auch dem einen oder anderen bei Problemlösungen mit WLAN.

MfG
Maggus
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
WLAN Verbindung in Domain wird nicht authentifiziert
gelöst Frage von wisebeerWindows Netzwerk4 Kommentare

Liebe KollegInnen, Ich bin gerade dabei im Schulnetz APs zu installieren und eine Trennung in VLANs vorzunehmen. Ich Moment ...

Xenserver
GPO zur abmeldung von Verbindungen (Citrix)
gelöst Frage von HanutaXenserver4 Kommentare

Hallo Zusammen, Gibt es eine möglichkeit, die Verbindungen ab einer gewissen Uhrzeit z. B. 21:30 über GPO zu Beenden ...

Windows Server
RDP-Sitzung wird nach abmeldung nicht geschlossen
Frage von grieselWindows Server2 Kommentare

Hallo zusammen, ich habe ein Problem. Mein Setup besteht aus zwei Servern 2012R2. Auf dem einen ist das Remote ...

Windows 7
Automatisch Anmelden bei Abmeldung + Autostart
Frage von bernd00Windows 75 Kommentare

Hallo Leute, ich habe da mal eine Frage. Ich habe neulich ein Windows XP Rechner gesehen der war so ...

Neue Wissensbeiträge
Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 10 StundenInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Verschlüsselung & Zertifikate

19 Jahre alter Angriff auf TLS funktioniert immer noch

Information von BassFishFox vor 17 StundenVerschlüsselung & Zertifikate1 Kommentar

Interessant zu lesen. Der Bleichenbacher-Angriff gilt unter Kryptographen als Klassiker, trotzdem funktioniert er oft noch. Wie wir herausgefunden haben, ...

Windows 10

Windows 10 Fall Creators Update - Neue Funktion Hyper-V Standardswitch kann ggf. Fehler bei Proxy Configs verursachen

Erfahrungsbericht von rzlbrnft vor 1 TagWindows 104 Kommentare

Hallo Kollegen, Da wir die Gefahr lieben, haben wir bei einigen Usern nun mittlerweile das Creators Update drauf. Einige ...

Sicherheit

TLS-Zertifikat und privater Schlüssel von Microsofts Dynamics 365 geleakt

Information von Penny.Cilin vor 1 TagSicherheit

Microsoft hat versehentlich das TLS-Zertifikat inklusive dem privaten Schlüssel seiner Business-Anwendung Dynamics 365 geleakt. TLS-Zertifikat und privater Schlüssel von ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Von rj11 auf rj45
Frage von jensgebkenLAN, WAN, Wireless19 Kommentare

Hallo Gemeinschaft, könnt ihr mir vielleicht bei der anfertigung eines Kabels helfen - habe ein rj 11 stecker und ...

Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

Netzwerkmanagement
NAS über zwei weitere Ethernet Anschlüsse verbinden
gelöst Frage von Sibelius001Netzwerkmanagement17 Kommentare

Sorry - ich bin hier wahrscheinlich als kompetter IT Trottel unterwegs. Aber eventuell kann mir jemand ganz einfach helfen: ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...