Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Domain Trust - GPO Terminalserver

Frage Microsoft Windows Server

Mitglied: topasx

topasx (Level 1) - Jetzt verbinden

09.07.2013 um 14:50 Uhr, 1947 Aufrufe

Hi zusammen!

seit Tagen schlage ich mich nun schon mit meinem Problem herum und komme einfach nicht weiter, x verschiedene Recherchen und Lösungsversuche haben mich bisher leider nur im Kreis geführt. Da ich langsam am verzweifeln bin, hoffe ich innständig, dass Ihr mir helfen könnt...

Folgende Problemstellung:
Domains: Domain A, Domain B, Domain C (jeweils mit zwei DC's, Domain A: 2x 2008 R2, Domain B: 1x 2003, 1x 2008 R2, Domain B: 2x2008 R2)
In Domain B steht ein Terminalserver, an dem sich von Domain A Benutzer anmelden. Zwischen Domain A und Domain B besteht ein externer bidirektionaler tranistiver Trust. Domain C hat mit Domain B ebenfalls einen bidirektionalen transitiven Trust.

Die Anmeldung mit den Logindaten aus Domain A am Terminalserver in Domain B funktioniert. Hier fängt nun das eigentliche Problem an. Benutzer aus Domain A ziehen die GPO's für den Terminalserver nicht. In der GPO ist "Gesamtstrukturübergreifende Benutzerrichtlinien und servergespeicherte Benutzerprofile zulassen" aktiviert. Benutzeranmeldungen aus Domain C funktionierten mit GPO's perfekt.

Unterschiede zwischen Domain A und C:
Domain A ist über ein Site to Site VPN mit 10Mbit SDSL angebunden.
Domain A befindet sich in einem anderen Subnet (Domain B und C teilen sich eines)

Was funktioniert:
Wenn in den GPO's in Domain B ein Benutzer aus Domain A hinzugefügt wird, wird dieser korrekt aufgelöst.
FQDN's werden in Domain A und Domain B gegenseitig korrekt aufgelöst, Ping ist möglich.
Benutzeranmeldung von Domain A an Domain B funktioniert.
Dateizugriff Shares

Fehlermeldung auf dem Terminalserver:
Meldung bei gpupdate:
Fehler bei der Verarbeitung der Gruppenrichtlinie. Der Benutzername konnte nicht
aufgelöst werden. Dies kann mindestens eine der folgenden Ursachen haben:
a) Fehler bei der Namensauflösung mit dem aktuellen Domänencontroller.
b) Active Directory-Replikationswartezeit (ein auf einem anderen Domänencontroll
er erstelltes Konto hat nicht auf dem aktuellen Domänencontroller repliziert).

gpresult /r:
INFO: Der Benutzer hat keine RSoP-Daten.

Was habe ich bisher versucht:
Trust auf verschiedene Weisen neu erstellt, DNS in Domain A komplett neu gemacht, Virenscanner deaktiviert, lokale Firewalls deaktiviert, dcdiag (scheint alles in Ordnung zu sein)



Ich geh' echt am Stock
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...