Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Doppelte Passwortabfrage in OWA

Frage Internet E-Mail

Mitglied: Baerchen72

Baerchen72 (Level 1) - Jetzt verbinden

01.10.2006 um 16:49 Uhr, 5417 Aufrufe

Hallo,
ich hab folgendes Problem mit Outlook Web Access mit Form Based Auth.
Die Anmeldung am Postfach mit Username und Passwort klappt an allen PC einwandfrei, der Zugriff auf das Postfach ist möglich und Mails können gelesen werden.
Versucht man jetzt allerdings, einen Mailanhang zu öffnen/speichern, klappt dies an vielen PC´s fehlerfrei, an anderen wird man mehrmals zur Eingabe von Username und Passwort aufgefordert. Dann kommt eine Fehlermeldung, der Anhang wäre entweder nicht vorhanden oder bereits geöffnet. Diese wird bestätigt und der Anhang wird trotz allem geöffnet.
Dies betrifft alle Anhänge in Form eines Office-Dokuments, also *.doc, *.xls usw.
Bilder und z.B. *.txt- dateien, die nicht mit Office- Programmen geöffnet werden sind davon nicht betroffen. Irgendetwas klappt nicht beim Zusammenspiel OWA im Internetexplorer und Office.
Da es auf vielen PCs fehlerlos klappt, kann es kein Problem des Exchange-Servers sein, sondern ein lokales (Interneteinstellungen, Sicherheit, Cookiebehandlung?)
Kann mir jemand den hoffentlich entscheidenden Tip geben? Schonmal Vielen Dank im Voraus.

Die Lösung war folgende:

Nach Installation von SP3 für Office2000 funktioniert es.
Ähnliche Inhalte
Exchange Server
gelöst Exchange 2016 und OWA bzw. Zertifikate (24)

Frage von zeroblue2005 zum Thema Exchange Server ...

Exchange Server
Unterschied OWA zu Outlook Anywhere (4)

Frage von kellbidden zum Thema Exchange Server ...

Neue Wissensbeiträge
Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(6)

Anleitung von BassFishFox zum Thema Windows 10 ...

Heiß diskutierte Inhalte