Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Druckauftrag gelangt in Spooler verschwindet daraus aber ohne gedruckt zu werden

Frage Microsoft Windows Installation

Mitglied: tenplayer

tenplayer (Level 1) - Jetzt verbinden

28.12.2008, aktualisiert 19:45 Uhr, 9349 Aufrufe, 7 Kommentare

Ich habe einen Acer Laptop mit Vista HomePremium und wollte einen Tintenstrahldrucker per USB installieren. Die Installation verläuft auch ohne Probleme auch wenn ich vom Installationsprogramm aufgefordert werde den Drucker jetzt anzuschließen geht es dann problemlos weiter. Der Drucker wird auch ganz normal in der Systemsteuerung angezeigt.
Allerdings wenn ich einen Druckbefehl gebe, egal ob Statusseite oder normales Dokument; sehe ich noch das der Auftrag im Druckspooler angezeigt wird und nach kurzer Zeit von dort wieder verschwindet ohne das Drucker auch nur irgendwie reagiert. Ich habe mittlerweile 3 verschiedene Drucker installiert auch die aktuellsten Treiber und bei allen das gleiche. Es wird nicht mal der Tintenstand angezeigt.
Als ich einen Netzwerkdrucker installiert habe, ging alles ohne Probleme.
Ich habe auch den Spooler-Dienst neugestartet ohne Erfolg.

Ich hoffe jemand von euch kann mir helfen.

Danke schonmal

Gruß

tenplayer
Mitglied: DerWoWusste
28.12.2008 um 20:12 Uhr
Um das Problem einzukreise würde ich die Drucker sofern möglich jetzt über LPT1 ansprechen. Du könntest auch testhalber einen virtuellen Drucker (PDFCreator) installieren und schauen, was der produziert.
Bitte warten ..
Mitglied: tenplayer
28.12.2008 um 20:16 Uhr
Die Drucker die ich zur Verfügung haben haben alle keinen ParallelPort mehr und auch der Laptop nicht. Es ist ein Imageing-Drucker installiert der funktioniert.
Bitte warten ..
Mitglied: DerWoWusste
28.12.2008 um 20:38 Uhr
Vielleicht ist die USB-Kommunikation gestört? Anderen Port und anderes Kabel schon versucht? Wie ist es beim Einstecken des USB-Kabels bei eingeschaltetem Drucker, spielt Vista seine Erkennungstöne?
Bitte warten ..
Mitglied: tenplayer
28.12.2008 um 22:04 Uhr
ja habe ich schon alles versucht, es wird auch mein USB-Stick erkannt
Bitte warten ..
Mitglied: DerWoWusste
28.12.2008 um 23:14 Uhr
Also: kommt der Ton, oder nicht?
Bitte warten ..
Mitglied: tenplayer
30.12.2008 um 21:55 Uhr
Also ich habe die Lösung gefunden.
Es lag an einem Fehlerhaften Treiber von AMD in Verbindung mit den USB-Anschlüssen. Ich habe die neue Version (AMD_USB_Filter_v1.07_Vista) runtergeladen und installiert und schon ging es wieder.
Scheint ein bekanntes Problem zu sein mit der Version 1.06, aber eigenartig das ich in keinem Forum was gefunden habe.
Also falls jemand das gleiche Problem hat, tritt anscheinend mit gewissen AMD-Prozessoren auf. In dem Fall handelte es sich um ein Acer TravleMate 5530.
Danke dennoch für die Hilfe.
Bitte warten ..
Mitglied: tullindrivare
28.05.2016 um 19:38 Uhr
Das im Eingangspost beschriebene Problem habe ich auch, allerdings unter Windows 10. Der Drucker wird vom PC (HP 411-a005ng) erkannt und automatisch installiert, Scannen klappt, nur der Druckauftrag verschwindet, ohne dass der Drucker es ausspuckt.... An einem anderem PC mit Windows 10 funktioniert der Drucker mit identischen Einstellungen einwandfrei, nicht aber am HP.

Gibt es ein ähnliches Patch (USB Filter 107 Vista ) auch für Windows 10?
Bitte warten ..
Ähnliche Inhalte
Outlook & Mail
gelöst Outlook auf Mail Antworten und es verschwindet (2)

Frage von miichiii9 zum Thema Outlook & Mail ...

Drucker und Scanner
Plotter (Druckaufträge) werden nicht gedruckt (9)

Frage von Hans3003 zum Thema Drucker und Scanner ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
Windows 10
Windows für Privatanwender "nicht mehr handhabbar" (35)

Frage von FA-jka zum Thema Windows 10 ...

CMS
Lokales Wordpress im LAN - wie aufsetzen? (15)

Frage von Static zum Thema CMS ...

LAN, WAN, Wireless
Komplett neues Netzwerk, Ubiquiti WLAN, Router, Switch (15)

Frage von Freak-On-Silicon zum Thema LAN, WAN, Wireless ...

Backup
Backup Wochen- Monats- Jahressicherung (13)

Frage von Meterpeter zum Thema Backup ...