Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Druckereigenschaften fehlen bei einem User

Frage Microsoft

Mitglied: xachsewag

xachsewag (Level 1) - Jetzt verbinden

04.05.2010 um 09:54 Uhr, 4529 Aufrufe, 3 Kommentare

Hallo zusammen,

ich habe zur Zeit das Problem das bei einem User bei zwei eingebundenen Druckern die Druckerspezifischen Eigenschaften fehlen. Sichtbar sind nur die normalen Einstellungen wie z.B. Anschluss etc. Beim dritten Drucker werden diese allerdings angezeigt. (Es handelt sich um einen HP 9050 und HP 3600)

Die Drucker sind über einen Printserver zu verfügung gestellt. Bei anderen Usern die diesen Drucker installiert haben funktioniert alles.

Habe die Drucker bereits neu eingebunden, direkt über IP installiert und die Treiber gelöscht und die aktuellsten geladen. Weiß nicht weiter.

Aufgefallen ist mir noch, das wenn ich die Eigenschaften als Admin über "Ausführen als" öffne ich die Eigenschaften angezeigt bekomme. Unter Sicherheit sind aber keine User eingetragen. Hier hat jeder Zugriff.

Was kann ich noch machen?

Grüße
Mitglied: Diskilla
04.05.2010 um 15:10 Uhr
Hi,

kannst Du nochmal genauer sagen, bei welchem Drucker das Problem jetzt genau auftritt?
Ist es bei dem HP 9050 oder dem HP 3600? Oder tritt das Problem gar bei beiden Druckern auf?
Hst Du schonmal probiert, dich mit einem anderen Benutzer anzumelden, der keine Administrativen Rechte hat? Wird da der Eigenschaftendialog korrekt angezeigt?

Greetz Diskilla
Bitte warten ..
Mitglied: xachsewag
04.05.2010 um 16:51 Uhr
Hi,

der User hat 3 Drucker eingerichtet. Zwei 9050 und einen 3600er. Bei einem 9050 und dem 3600 tritt das Problem auf.
Über "ausführen als" mit einem User mit lokalen Adminrechten funktioniert es. Aber alle anderen User die diesen Drucker benützen haben auch keine lokalen Adminrechte und können trotzdem die Eigenschaften sehen. Der Dialog wird auch richtig angezeigt.

War wohl ein Profil Problem - nachdem der Rechner heute im Zuge des Rollouts ausgetauscht wurde, geht es nun wieder. Leider erst jetzt erfahren...
Bitte warten ..
Mitglied: Diskilla
04.05.2010 um 17:42 Uhr
Das war das was ich mit dem Test bezwecken wollte
Wenn andere User den Drucker korrekt benutzen können würde ich einfach sein Profil neu erstellen und es dann nochmal testen.
Wie Du eben selbst bemerkt hast:

War wohl ein Profil Problem

Greetz Diskilla
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2013 Einzelnen User verbieten Anhang zu verschicken (4)

Frage von Shanks zum Thema Exchange Server ...

Batch & Shell
gelöst Ich Möchte in einem Batch Programm User erstellen (14)

Frage von Gangster137910 zum Thema Batch & Shell ...

Windows Server
SBS2011 was tun mit Domaincontroller und User Zertifikaten?

Frage von nahpets4711 zum Thema Windows Server ...

Outlook & Mail
Unter Outlook 2010 fehlen selbst erstellte Ordner (6)

Frage von Fitzel69 zum Thema Outlook & Mail ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(4)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Router & Routing

PfSense auf Supermicro Intel Xeon D-15x8 SoC Bare Bone

Tipp von Dobby zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Windows 10
Windows für Privatanwender "nicht mehr handhabbar" (26)

Frage von FA-jka zum Thema Windows 10 ...

LAN, WAN, Wireless
Brauche Hilfe: Mit (schnellem) WLAN Strecke überbrücken (23)

Frage von pierrehansen zum Thema LAN, WAN, Wireless ...

Basic
Programmierung von Windows Programmen (10)

Frage von Ghost108 zum Thema Basic ...