Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

DVD-Laufwerke werden nach Neuinstallation des Betriebssystems nicht mehr erkannt

Frage Hardware Festplatten, SSD, Raid

Mitglied: Dr.Rossi-46

Dr.Rossi-46 (Level 1) - Jetzt verbinden

09.11.2005, aktualisiert 15.11.2005, 6082 Aufrufe, 2 Kommentare

Hallo alle zusammen.

Ich habe gestern nachmittag meinen Rechner "platt" gemacht, da er ständig hängen blieb und ein normales arbeiten einfach nicht mehr möglich war.
Habe also von der Betriebssystem-CD (XP Pro mit SP2) gebootet und die Systempartition gelöscht und wieder erstellt. Danach das Betriebssystem installiert.
Ich habe dann alle verfügbaren Updates von MS gedownloadet und installiert. Dann habe ich ein paar kleinere Programme installiert.
Als ich dann die Office-CD eingelegt habe und mir den Arbeitsplatz angesehen habe um die setup.exe manuell auszuführen (der Autostart ist durch xp-antispy deaktiviert) ist mir dann mal aufgefallen, daß beide DVD-Laufwerke/Brenner überhaupt nicht angezeigt werden.
Habe daraufhin den Rechner neu gestartet und bin ins BIOS gegangen. Auch dort werden die Laufwerke nicht erkannt.
Nach mehrmaligem Neustart tauchte dann plötzlich eins der beiden Laufwerke auf. Allerdings zeigte es keinerlei Reaktion.
Hat jemand eine Idee?? Vielleicht bilde ich es mir ja nur ein. Aber meiner Meinung nach fingen die Probleme mit meinem Rechner an, nachdem ich mein BIOS auf eine aktuelle Version gebracht habe. Allerdings will ich mich da jetzt nicht genau festlegen.
Ein Arbeitskollege meinte ich solle mal die Treiber für das Mainboard installieren. Meiner Meinung nach war das bei der Installation des Betriebssystems vor ca. 3 Jahren auch nicht nötig.

Hier meine Computerdaten:
P4 3,0GHz
2GB RAM
Mainboard MSI 875P Neo (MS-6758)
1x DVD Brenner von LG
1x DVD Brenner von LG (Double-Layer)


Vielen Dank für eure Hilfe.


Gruß
Mitglied: maddog
09.11.2005 um 19:35 Uhr
So einfach mit ein paar Sätzen ist das Problem meiner Meinung nicht zu lösen, aber ich würde grundsätzlich erstmal folgendes tun: - CD-Rom Laufwerke mal abziehen, evtl. anschlüsse vertauschen... testen. - Jumper umstecken... mal den Master auf Slave und andersrum. CD-Rom Laufwerke in einem anderen Rechner testen. - ein anderes CD-Rom anschließen...
Wenn das alles nicht funst muss es entweder mit dem Bios zusammenhängen oder der Controller spinnt (was ich aber nicht glaube) ich denke mit der Neuinstallation hat das nichts zutun- wenn die Laufwerke nichtmal im Bios erkennt werden.
Bitte warten ..
Mitglied: Dr.Rossi-46
15.11.2005 um 11:01 Uhr
Hi.

Irgendwie hat sich mein Rechner nach der Neuinstallation "verhakt" in der Hinsicht auf die beiden DVD-Laufwerke.

Habe den Rechner ein paar Minuten vom Strom genommen und schon wurde alles wieder einwandfrei erkannt.

Ist mir auch unerklärlich.


Gruß
Bitte warten ..
Ähnliche Inhalte
Windows 10
DVD-Laufwerk auf einmal verschwunden (19)

Frage von Swister zum Thema Windows 10 ...

Notebook & Zubehör
Windows 10 erkennt Slimtyp DVD Laufwerk nicht (10)

Frage von Hendrik2586 zum Thema Notebook & Zubehör ...

Mac OS X
Macbook 3,1 liest keine DVDs, CDs aber (3)

Frage von windowsboy zum Thema Mac OS X ...

Windows 10
gelöst Von BIOS zu UEFI ohne Neuinstallation - geht das? (6)

Frage von honeybee zum Thema Windows 10 ...

Neue Wissensbeiträge
Humor (lol)

Wo ist der Fehler auf dem Bild?

(3)

Information von the-buccaneer zum Thema Humor (lol) ...

Windows Update

Offenbar erneutes MS-Update mit Fehlerschleife (2012 R2)

Information von VGem-e zum Thema Windows Update ...

Windows Installation

Unorthodoxer Weg, um an einen Offline-Installer für Adobe Flash zu kommen

(14)

Tipp von beidermachtvongreyscull zum Thema Windows Installation ...

Heiß diskutierte Inhalte
Exchange Server
gelöst Proxy Server Settings Cloud + EWS (17)

Frage von SomebodyToLove zum Thema Exchange Server ...

Windows Server
PDF Editor für den Einsatz auf Terminal Servern (16)

Frage von kwame501 zum Thema Windows Server ...

Windows Installation
Unorthodoxer Weg, um an einen Offline-Installer für Adobe Flash zu kommen (14)

Tipp von beidermachtvongreyscull zum Thema Windows Installation ...

Virtualisierung
Unterschied zwischen VDI und Terminal Server Lösungen (13)

Frage von tukawi06 zum Thema Virtualisierung ...