Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

DynDNS-Problem Eumex 800V

Frage Netzwerke Router & Routing

Mitglied: muedi13

muedi13 (Level 1) - Jetzt verbinden

16.01.2013 um 16:28 Uhr, 2349 Aufrufe, 6 Kommentare

Hallo zusammen,

ich habe bei meiner Eumex 800V das Problem, dass, wenn ich im lokalen Netzwerk die eigene DynDNS-Adresse im Browser aufrufe, die Konfigurationsoberfläche der Eumex erscheint statt der Oberfläche der NAS.
Extern funktioniertt alles einwandfrei, d.h. ich kann auf die NAS zugreifen.

Vielleicht kann mir jemand helfen!

Gruß Dietmar

Mitglied: keine-ahnung
16.01.2013 um 17:28 Uhr
Hi,

eventuell unterstützt die Büchse ja NAT loopback und Du du rufst über http auf und hast das port forwarding auf das NAS nur für https schick gemacht?

Mal 'ne Gegenfrage: warum rufst Du das Teil im LAN nicht über die IP auf?

LG, Thomas
Bitte warten ..
Mitglied: dog
16.01.2013 um 20:33 Uhr
Dein Router kann kein Hairpin NAT. Das Verhalten ist ein klassisches Anzeichen dafür.
Da hilft nichts anderes als wegwerfen, besseren kaufen.
Bitte warten ..
Mitglied: muedi13
16.01.2013 um 20:39 Uhr
Hi, Thomas,

da muss ich mich wohl in die Materie etwas einarbeiten. Was versteht man unter NAT looback?

Natürlich rufe ich die NAT im LAN über die IP auf. War auch nur zu Testzwecken.
Und da war ich zuerst sehr geschockt. Funktioniert aber extern alles einwandfrei.

LG, Dietmar
Bitte warten ..
Mitglied: muedi13
16.01.2013 um 20:42 Uhr
Hi dog,

extern funktioniert ja alles einwandfrei. Deshalb behaltre ich die alte Möhre noch etwas

Was versteht man eigentlich unter Hairpin NAT?
Muss mich wohl wirklich etwas in die Materie einarbeiten.

Gruß Dietmar
Bitte warten ..
Mitglied: dog
16.01.2013 um 20:49 Uhr
Was versteht man eigentlich unter Hairpin NAT?

Hairpin NAT/NAT U-Turn/NAT Loopback bezeichnet die Möglichkeit eines Routers beim Zugriff aus dem LAN über die WAN-Adresse des Geräts auf ein anderes LAN-Gerät eine NAT-Regel anzuwenden.
Wenn er das nicht kann (wie deiner) kann man eben nicht mit der öffentlichen IP aus dem lokalen Netz auf Portfreigaben zugreifen.
Bitte warten ..
Mitglied: muedi13
16.01.2013 um 21:29 Uhr
Danke dog,

und schon bin ich wieder etwas schlauer

Super die schnelle Hilfe hier im Forum!

Gruß Dietmar
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Exchange Server
gelöst Exchange 2013 Outlook 2013 Autodiscover Mailbox Problem (GUID) (4)

Frage von Systembastler zum Thema Exchange Server ...

SAN, NAS, DAS
gelöst Synolgy 1815+ - Rechte- und Richtlinien-Problem User-Ordner Home (3)

Frage von Nintox zum Thema SAN, NAS, DAS ...

Peripheriegeräte
Roccat Ryos - Support verzweifelt an Problem mit Profilen

Frage von sascha382 zum Thema Peripheriegeräte ...

Windows Update
gelöst Windows Server 2012 R2 - WSUS Problem (1)

Frage von aladin.inder zum Thema Windows Update ...

Heiß diskutierte Inhalte
CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (23)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Mac OS X
Mac kann nicht im LAN pingen alle anderen schon (19)

Frage von smartino zum Thema Mac OS X ...

Hardware
gelöst PCI-Express-Adapterfrage (14)

Frage von DerWoWusste zum Thema Hardware ...

Linux Netzwerk
DHCP IP-vergabe erst nach 1-2 Minuten (11)

Frage von Maik82 zum Thema Linux Netzwerk ...