Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Microsoft Exchange Server

E-Mailempfang bei Exchange 2010 SP2 funktioniert nicht

Mitglied: Excaliburx

Excaliburx (Level 2) - Jetzt verbinden

07.11.2012 um 17:57 Uhr, 2624 Aufrufe, 5 Kommentare

Hallo zusammen,

es ist eine neue Domäne unter 2008R2 eingerichtet.

Auf einem extra Server als der DC ist auf 2008R2 der Exchange 2010 SP2 installiert.

Der Key ist allerdings im Exchange noch nicht eingetragen, da die Lizenzen in den nächsten Wochen noch erworben werden dafür. Es sind noch gut 90 Tage verbleibend meldet der Exchange.

Alle Exchangeuser sind bereits mit Benutzerpostfach angelegt.

Der E-Mailversand (getestet per owa) nach verschiedene externe E-Maildomänen funktioniert bereits problemlos.

Der Exchange sendet alle E-Mails, die an Domänen gehen sollen, die er nicht verwaltet, über einen Smarthost.
Dieser Smarthostmailserver ist im Internet veröffentlicht.
Der Smarthost steht in einem anderen Subnetz und auch anderen Gesamtstruktur.

Die DNS-Auflösung zum und vom Smarthost funktioniert problemlos. Dieser kann den neuen Exchange auflösen in eine IP.


Im Smarthost ist eine E-Mailweiterleitung für die einzelnen User eingerichtet von der veröffentlichten Domäne auf eine nur firmenintern bekannte Domäne z.B. <username>@firma.com weitergeleitet an <username>@<exchangeservername>.internerDomänenname.com.

Die Weiterleitung funktioniert (getestet).

Der Smarthost leitet die E-Mails lt. Aktivitätsfenster korrekt weiter.

Der Smarthost sendet die E-Mails per SMTP raus - keine Verschlüsselung etc..


Problem:
Der E-Mailempfang auf dem Exchange 2010 funktioniert jedoch nicht (noch nicht):


Habe alle möglichen Einstellungsvarianten im Exchange Empfangsconnector getestet - auch anonymen Zugriff und mit komplettem IP-Adressbereich 0.0.0.0-255.255.255.255, aber es funktioniert leider nicht.

Auch in den erweiterten Firewalleinstellungen des Exchange (2008R2) habe ich geprüf, ob Port 25 offen ist - er ist geöffnet.

Auch unter zugelassende Domänen sind alle bekannten und oben beschriebenen Domänen eingerichtet.


Hat jemand noch konkrete Hinweise, auf was ich speziell achten muss, damit der Empfang von E-Mails funktioniert?



Vielen Dank Eure Unterstützung!

Gruß
Mitglied: catachan
07.11.2012 um 18:12 Uhr
Hi

kommen denn am Server von außen Verbindungen von Port 25 an ? vielleicht ist in der vorgeschalteten Firewall noch ein Problem.

Sonst kannst du mal eine Telnetverbindung zu Port 25 deines Exchangeservers aufbauen und mal per Telnet ein Mail an einen internen User verschicken

LG
Bitte warten ..
Mitglied: Excaliburx
07.11.2012 um 20:10 Uhr
Hi,

wie kann ich den am Exchange direkt testen, ob da E-Mails reinkommen?

Firewallprobleme auf Port 25 scheint es nicht zu geben.

Denn habe nun mal mit Telnet zu Port 25 des neuen Exchange einige Verbindungen getestet - hierüber konnnte ich mit verschiedenen MAIL FROM: Adressen erfolgreich E-Mails an einen internen User senden.

Und das hat geklappt aus allen Subnetzen (aus dem indem der Exchange steht und aus dem indem der Smarthost steht).


Was kann noch die Ursache des Problems sein?


Gruß
Bitte warten ..
Mitglied: catachan
07.11.2012 um 21:15 Uhr
Hi

in dem du auf der Firewall ins Log schaust ob da SMTP Pakete reinkommen. Oder hängt der Server direkt am Internet ?

Wohin zeigt der MX Record deiner Domain ? Auf die öffentliche IP deines Servers ?

LG
Bitte warten ..
Mitglied: Excaliburx
07.11.2012, aktualisiert 08.11.2012
Hallo,

das mit der Firewall werde ich morgen prüfen. Die SMTP Pakete kommen ja erfolgreich rein, wenn ich per Telnet testmails sende auf einen internen User der in der Exchange Organisation angelegt ist mit Emailadresse.
Nur wenn aus dem Internet Emails vom Smarthost empfangen werden, der die Emails an den Exchange weiterleitet, kommen keine Emails auf dem Exchange an.

Nein der Exchange ist nicht im Internet veröffentlicht. Dieser verwendet den internen Domänennamen und sendet alle Mails über einen Smarthost (anderer Mailserver, in anderem Standort, kein Exchange). Der Smarthost ist im VPN erreichbar, also im internen LAN.
Dieser Smarthost ist im Internet veröffentlicht.

Der MX Record der Domäne, inder der Exchange ist, zeigt auf den FQDN also <exchangeservername>.<firmeninterner Domänenname>.com.
Der firmeninterne DNS bzw. Domänenname ist als extra Zone im DNS eingerichtet (Forwardlookup).

Der Exchange hat jedoch einen anderen FQDN also <exchangeservername>.<AD-Domänenname>.local.
Dies ist der DNS Name in der Domäne des Exchanges.


Ist es evtl. erforderlich, dass im IIS etwas für den Exchange auf anonymen Zugriff umgestellt werden muss?

Danke für weitere Hinweise!

Gruß
Bitte warten ..
Mitglied: Excaliburx
08.11.2012 um 01:16 Uhr
Hi,

auch nach Durchführen der Anleitung unter folgendem Link funktioniert der Empfang nicht:
http://www.msblog.eu/anonymes-relaying-erlauben/

Was ich auch noch getestet habe sind die Einstellungen per Relay unter "akzeptierte Domänen".

Leider ohne Erfolg.

Gruß
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2010 SP2: Adressbuchrichtlinie
Frage von JimPietExchange Server2 Kommentare

Moin, ich habe ein kleines Problem mit den Adressbuchrichtlinien. Ich möchte gerne die GAL in zwei Teile aufteilen. Teil ...

Exchange Server
Exchange 2010 aufgesetzt - Mailempfang von extern nicht möglich!
gelöst Frage von crossh4irExchange Server7 Kommentare

Abend, ich habe zu Übungszwecken mir einen eigenen Exchange 2010 aufgesetzt, da ich dies noch nie zu vor machte. ...

Exchange Server
Problem bei Mailempfang unter Exchange 2013
gelöst Frage von Forseti2003Exchange Server8 Kommentare

Hallo, ich stelle aktuell einen Fehler fest, denn ich mir noch nicht ganz erklären kann. eine Firma sendet eine ...

Exchange Server
Exchange 2013 kein Mailempfang nach Recovery
Frage von dx1900Exchange Server4 Kommentare

Hallo, Ich musste leider eine Recovery Installation bei unserem Exchange 2013 machen. Die Datenbank konnte ich so wieder einbinden. ...

Neue Wissensbeiträge
Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 1 TagLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 1 TagTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 1 TagSicherheit12 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 1 TagSicherheit9 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Heiß diskutierte Inhalte
Sicherheit
Meltdown und Spectre: Die machen uns alle was vor
Information von FrankSicherheit29 Kommentare

Aktuell sieht es in den Medien so aus, als hätten die Hersteller wie Intel, Microsoft und Co den aktuellen ...

Ubuntu
Ubuntu - Starter für nicht vertrauenswürdige Anwendungen
Frage von adm2015Ubuntu17 Kommentare

Hallo zusammen, Ich verwende derzeit die Ubuntu Versionen 17.10 bzw. im Test 18.04. Ich habe mehrere .desktop Dateien in ...

SAN, NAS, DAS
Hilfe beim Einrichten eines Storages (SAN)
gelöst Frage von Vader666SAN, NAS, DAS15 Kommentare

Hallo Admins! Ich bin in einer kleineren Firma und hatte bisher mit dem Thema SAN nur in meiner Ausbildung ...

Batch & Shell
Meltdown Microsoft Prüf Script - .zip Datei leider leer
gelöst Frage von MasterBlaster88Batch & Shell13 Kommentare

Hallo zusammen, ich patche gerade unsere Windows Server bzgl. der Meltdown Lücke. Patch vorhanden, Reg Keys gesetzt Um das ...