Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

E-Mails per POP3 von Exchange abholen funktioniert nicht richtig

Frage Microsoft Exchange Server

Mitglied: bGn

bGn (Level 1) - Jetzt verbinden

13.07.2007, aktualisiert 15.07.2007, 6837 Aufrufe, 3 Kommentare

Hallo Administrator.de User!

Ich habe in einer Exchange Organisation einen Client mit Windows 98 der seine Mails vom Exchange Server via POP3 abholen soll!

Die Dienste sind alle gestartet, Exchange Mailbox des Users ist auch vorhanden und enthalt jetzt z.b. mal angenommen 10 E-Mails. Wenn ich das Konto an einer anderen Kiste in der Exchange Ansicht einrichte sehe ich alle E-Mails!

Wenn ich allerdings an die Windows 98 Kiste gehe wo das Konto per POP3 eingerichtet ist, bekome ich zwar beim Abruf des Servers keine Fehlermeldung, aber auch leider keine E-Mails

Die Mails sind weiterhin im Exchange Postfach.

Ich habe das POP3 Konto so konfiguriert das Kopien von allen Nachrichten auf dem Server bleiben sollen! Nun müssten doch zumindest die E-Mails die noch nie per POP3 von einem Client abgeholt worden sind transferiert werden oder? Auch ohne diese Einstellung holt er nichts ab und alles bleibt brav im Exchange Postfach.

Vielen Dank im vorraus für Eure hilfe

mfg

Patrick
Mitglied: Randyman
14.07.2007 um 17:17 Uhr
Hi,

leider fehlt die Versionsinfo ... ich nehme jetzt einfach mal an es ist Exchange200x mit einem ActiveDirectory.
Schau doch mal im AD bei dem User unter "Exchange-Features" und dann bei Protokolle ob das Postfach überhaupt per POP3 abgerufen werden darf.

Gruss
Randy
Bitte warten ..
Mitglied: bGn
14.07.2007 um 19:37 Uhr
Hallo,

sorry es ist ein Exchange 2003 sp2 auf windows 2003 SBS!

POP3 für den User ist aktiviert!
Ich kann mich ja auch mit den Daten am Postfach anmelden..bzw. kriege keine Fehlermeldung.
Er holt einfach nichts ab...auch nicht wenn ich vonnem andern user was neues ins Postfach schicke.
Bitte warten ..
Mitglied: Randyman
15.07.2007 um 09:51 Uhr
Hi,

schau doch mal ins Eventlog (System oder Application) des Servers. Vielleicht steht da ne Fehler- oder Warnmeldung drin ... ist schon seltsam das Ganze...

Randy
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2013 - Abholen der MAils vom externen E-Mailserver (1und1) funktioniert nicht)
gelöst Frage von ingoueExchange Server8 Kommentare

Hallo, eins vorweg, ich bin war seit etlichen Jahren Administrator, habe aber um das Thema Exchange immer einen großen ...

Exchange Server
Mit Outlook 2013 über POP3 abholen und in Exchange speichern
Frage von greatmgmExchange Server

Hallo zusammen, ich steh irgendwie auf dem Schlauch :/ Weil das ging bei mir mal. Damals hatte ich Outlook ...

Exchange Server
POP3 Connector empfängt keine E-Mails
gelöst Frage von manuelwExchange Server5 Kommentare

Hallo, ich richte gerade zum ersten Mal einen SBS Server ein. Leider habe ich nur einen SBS 2008 zur ...

Exchange Server
E-Mails werden nicht richtig dargestellt (Exchange 2013)
Frage von Philipp.SExchange Server2 Kommentare

Hallo Admins, vereinzelnd bekomme ich die Rückmeldung von Kollegen, dass sie sporadisch Mails von Kunden zurückgeschickt bekommen, die inhaltlich ...

Neue Wissensbeiträge
Windows 10

Windows 10 Fall Creators Update - Neue Funktion Hyper-V Standardswitch kann ggf. Fehler bei Proxy Configs verursachen

Erfahrungsbericht von rzlbrnft vor 6 StundenWindows 101 Kommentar

Hallo Kollegen, Da wir die Gefahr lieben, haben wir bei einigen Usern nun mittlerweile das Creators Update drauf. Einige ...

Sicherheit

TLS-Zertifikat und privater Schlüssel von Microsofts Dynamics 365 geleakt

Information von Penny.Cilin vor 8 StundenSicherheit

Microsoft hat versehentlich das TLS-Zertifikat inklusive dem privaten Schlüssel seiner Business-Anwendung Dynamics 365 geleakt. TLS-Zertifikat und privater Schlüssel von ...

Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 1 TagViren und Trojaner2 Kommentare

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 1 TagRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...

LAN, WAN, Wireless
Brainstorming, einfachste Option 1 getrenntes LAN (mit WAN zugang)
Frage von 132954LAN, WAN, Wireless13 Kommentare

Hi, folgendes: Wir bekommen eine Glasfaser Leitung, Und das sollte Optional so aussehen: Ein Modem/Router für das WAN, ein ...

Netzwerkgrundlagen
Hi eine blöde frage. xD
Frage von 132954Netzwerkgrundlagen12 Kommentare

Also: Habe 2012 r2 essentials neuinstalliert, allerdings installiert diese version ja gleich diesen gangen AD kram mit, den hab ...