Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

E-Mails verschwinden aus OWA, nachdem sie erst angezeigt wurden

Frage Microsoft Exchange Server

Mitglied: SMessing

SMessing (Level 1) - Jetzt verbinden

05.07.2008, aktualisiert 06.07.2008, 5737 Aufrufe, 3 Kommentare

Hallo,

ich habe einen SBS 2k3 Premium bei mir laufen, den ich gerade einrichte (bin kein Profi, sondern nur ein ambitionierter Hobby-Bastler ). Auf mein Mail-Konto kann ich auch wunderbar per OWA zugreifen und der Server empfängt und sendet E-Mails ohne Probleme.
Nun verschwinden jedoch die E-Mails aus meinem Postfach, sind nirgends (im OWA) mehr zu finden. Bei den Postfächern (erste Administrative Gruppe ..... Postfächer) in der ersten Speichergruppe werden jedoch noch die 9 Objekte in meinem Postfachspeicher angezeigt.
Die E-Mails des Admin-Kontos sind noch vorhanden, weitere Konten sind noch nicht angelegt. Anbinung: Ich habe einen Strato-Account mit dynamischem DNS (auch direkt von Strato) und die MX-Einträge auf diesen Eintrag gesetzt, dass ankommende E-Mails direkt an meinen Server geleitet werden.
Kann mir jemand bei diesem Problem helfen und mir sagen, wie ich die E-Mails wieder sichtbar machen kann ?

Schon mal herzlichen Dank!

Simon
Mitglied: filippg
05.07.2008 um 12:38 Uhr
Hallo,

du schreibst, du kannst _auch_ per OWA zugreifen. Rufst du denn noch mit einem anderen Programm ab? Dann ist es sehr wahrscheinlich, dass einfach die Mails vom Server abruft und nach dem Abruf dort löscht. Auch Outlook tut das bei entsprechender Konfiguration. Extras -> Konten -> Vorhandenes Bearbeiten. Unten ist dann "Mails abrufen nach" (nee, keine Ahnung wie der Text wirkich heißt, kann mir das nicht merken und gerade nicht nachschauen. auf jeden Fall unter der Kontenliste eine Selectbox). Da kann man "Postfach - <Nutzername>" oder "Lokaler Ordner" auswählen. Ersteres ist die richtige Option.
Das Objekte im ESM angezeigt werden hat seine Richtigkeit. Zum einen kommt man da eh nie auf null, da auch Konfigurationsdaten mitgezählt werden. Zum anderen Zählt der, wenn ich mich nicht ganz falsch erinnere, auch gelöschte Objekte, die noch in der Retention Time sind mit. Die lassen sich nämlich auch wieder herstellen (bei 2003 glaube ich noch nicht über OWA (OWA 2007 kanns), nur über OL).

Gruß

Filipp
Bitte warten ..
Mitglied: SMessing
05.07.2008 um 19:10 Uhr
Hallo Filipp,

z.Zt. rufe ich nur über OWA ab, da RPC over HTTP bisher nur innerhalb des LAN funktioniert. Sobald ich mit Outlook 2007 (auf meinem Laptop) von ausserhalb eine Verbindung aufbauen will, scheitert dies. Hier muss ich wohl noch ein paar Lektüren zu Rate ziehen oder hier im Forum paar Threads lesen.
Daher schliese ich die Möglichkeit aus, dass ein anderes Programm die Mails vom Exchange in der Form abholt, dass sie dort gelöscht werden. Bisher nutze ich mit dem Laptop noch das Pop-abholen über meine GMX E-Mail (Exchange-Zugang über Zweitprofil eingerichtet), aber auch da habe ich es so eingestellt, dass alle Mails auf dem GMX Server verbleiben ... ist ja kein Problem bei 1 GB Speicher in der kostenlosen Version.

Wie funktioniert das mit dem Wiederherstellen der Mails ?

Grüsse,

Simon
Bitte warten ..
Mitglied: GuentherH
06.07.2008 um 23:25 Uhr
Hallo.

Die lassen sich nämlich auch wieder herstellen (bei 2003 glaube ich noch nicht über OWA (OWA 2007 kanns), nur über OL).


Das Wiederherstellen gelöschter Objekte geht in beiden Versionen -
- http://www.sbspraxis.de/outlook/ol03002/ol03002.html
- http://www.sbspraxis.de/owa/owa001/owa001.html

LG Günther
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (32)

Frage von Maik82 zum Thema Linux Netzwerk ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (20)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Hardware
gelöst PCI-Express-Adapterfrage (14)

Frage von DerWoWusste zum Thema Hardware ...