Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Noch einer: USB - HDD nicht erkannt (WIN2000)

Frage Hardware

Mitglied: Astra

Astra (Level 1) - Jetzt verbinden

29.06.2006, aktualisiert 18.10.2012, 6356 Aufrufe, 6 Kommentare

Gerät: TREKSTOR 300GB extrernes Laufwerk
BS: WINDOWS 2000 SP4

Obwohl es kein seltenes Problem zu sein scheint, habe ich die Antwort zu meinem Problem bisher in keinem Beitrag finden können. Das Problem in Kurzfassung:

- TREKSTOR externes USB - Drive, 300GB
- Betriebssystem WIN 2000 SP4
- Mainboard mit USB 1.1 Ports

Festplatte wird einwandfrei unter WIN XP erkannt und läuft dort problemlos. Hänge ich die HDD an einen der diversen WIN2000 Rechner, die wir hier zur Verfügung haben, wird die Platte beim ersten Mal einwandfrei erkannt und funktioniert. Bei jedem weiteren Versuch die Platte anzuschließen gleicht es einem Glücksspiel, ob sie nun erkannt wird, oder nicht (zu über 80% leider letzteres...).
Meistens kommt es zur Neuinstallation des "USB zu IDE Device". So weit, so gut...aber dann wird noch ein weiteres "USB-Device" versucht zu installieren und das geht dann immer schief: "Die Installation ist fehlgeschlagen, da für diese Geräteinstanz kein Funktionstreiber angegeben wurde." Klingt für mich so, als erwarte WIN2000 einen Treiber für die Festplatte ? Das kann ja wohl nicht sein !

Folgendes habe ich schon erfolglos ausprobiert:

USB-Treiber von Intel auf "original" Microsoft umgestellt.
Aktives USB-Hub zwischengeschaltet.
Nach neueren Treibern gesucht (Intel) und installiert

...übrigens laufen alle andern USB-Geräte (Kamera, USB-Stick) an jedem x-beliebigen Rechner einwandfrei und werden auch sofort richtig erkannt !

Ich komme nicht mehr weiter - wer kann helfen ?

Danke !
Mitglied: schlodfeger
29.06.2006 um 20:24 Uhr
Da bin ich mir fast sicher das Problem der aktive USB Hub ist.

Die externe Stromversorgung des Hub bringt dir bei USB 1.1 sowie nix.

Schließe die Festplatte direkt an den PC an.
Bitte warten ..
Mitglied: 16568
29.06.2006, aktualisiert 18.10.2012
Bitte warten ..
Mitglied: Astra
30.06.2006 um 10:34 Uhr
@ Schlodfeger:

Direktanschluß auch schon probiert - gleicher Mißerfolg.

@ Lonesome Walker:

Ja, das habe ich bereits durchstöbert, aber es kam nichts raus, was mir irgendwie weiter helfen könnte.

Übrigens:

Heute brachte ich meine "private" USB-HDD mit. No - Name Controller mit Seagate HD...im ersten Anlauf funktionierte alles. Controller erkannt, HDD erkannt, Installation ohne Neustart - perfekt !

Mal sehen, ob das am Montag noch genauso gut funktioniert. Ansonsten könnte es sein, daß die TREKSTOR ein Problem hat. Entweder mit der Abwärtskompatibilität (was der Hersteller natürlich heftigst bestreitet), oder der USB zu IDE - Controller hat einen Macken.
Bitte warten ..
Mitglied: EDNA-Admin
03.07.2006 um 16:30 Uhr
Also wir haben auch ne TREKSTOR-Platte mit 250GB hier... dem Ding vertraue ich ganz ehrlich nicht so ganz, er macht auch immer Zicken beim anstecken... wir nutzen das Ding, wenn wir schnell mal ein Image von nem Server brauchen weil wir was ausprobieren wollen...
Des eine mal gehts wunderbar, des andere mal musst es fünf-mal einstecken, is aber ned nur W2kServer sondern auch 2k3 aber immer ein USB 2.0 Anschluss
Bitte warten ..
Mitglied: Astra
04.07.2006 um 12:35 Uhr
@ EDNA-Admin:

Laß mich raten...ist das ein DELL-Dimesion-PC mit Intel 82801 BA oder BAM Universeller Hostcontroller ? Dann hätte ich nämlich vermutlich die Lösung gefunden ! Witzigerweise auf einer Seite von HP, aber das zeigt, daß das Problem nicht an der HD liegt, sondern an der Verwendung des USB-Ports beim PC, bzw. am Zusammenspiel der Komponenten...

Vorschlag: Tausche den vorhandenen Treiber gegen den 82801AA USB-Host-Controller aus. Wie das funktioniert, muß ich hier wohl nicht erklären...

Bei mir läuft jetzt alles...zumindest für heute...
Bitte warten ..
Mitglied: EDNA-Admin
04.07.2006 um 12:38 Uhr
@Astra

nein wir haben nur IBM-Server...

Aber ich muss mal schauen was da für Controller drin sind... Intel Chipsätze sind es ja au jeden Fall, nur welche...??? Vielleicht hamse in den Servern nur ne andere Revision des 82801 verwendet... der halt dann den anforderungen entsprochen hat...
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Windows 10
Windows 10 von externer USB-HDD installieren (4)

Frage von cableguy007 zum Thema Windows 10 ...

Server-Hardware
gelöst APC 1500 i Beckup USV wird per USB nicht erkannt bzw. ist nicht verwaltbar (5)

Frage von Nemonautilus zum Thema Server-Hardware ...

Peripheriegeräte
USB 3.0 Stick wird nur an USB 2.0 Port erkannt (6)

Frage von IllusionFACTORY zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (14)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...