Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Einige Verionen von MAPI-Client sind auf dem Server XXX.yyy.local blockiert.

Frage Microsoft Exchange Server

Mitglied: StreamLine

StreamLine (Level 1) - Jetzt verbinden

06.10.2010 um 11:41 Uhr, 4036 Aufrufe, 2 Kommentare

Hi, ich weiß nicht, wo mein Fehler ist. Vielleicht habe ich auch den Artikel von Microsoft Technet nicht richtig verstanden.
Also folgendes Problem:

Ich empfange keine E-mails und kann keine senden. Die Port (25,110) des Routers sind freigegeben. Der Best Practice Analyser meldet:
Einige Versionen von MAPI-Clients sind auf dem Server XXX.yyy.local blockiert. Stellen Sie sicher, dass Clients der Version 6.x.x.x und 8.x.x.x nicht blockiert sind....
Aktuelle MAPI-Blockiereinstellung: 0.0.0-5.3164.0;7.0.0.-7.9999.9999;9.0.0-10.6515.6626.
Wir verwenden Outlook 2003 und outlook 2007. outlook 2010 eht in der Pipeline
Danke für die Mühe im Voraus
Gruß Streamline
Mitglied: filippg
06.10.2010 um 20:45 Uhr
Hallo,

freigegeben hast du die Ports für SMTP (25) und POP3 (110). Die Meldung bezieht sich auf MAPI. Sprich: das passt beides nicht zusammen.
Um es kurz zu sagen: eigne dir wenigstens Grundkentnisse der Materie an, bevor du am Exchange rumpfuschst.

Gruß

Filipp
Bitte warten ..
Mitglied: StreamLine
06.10.2010 um 22:08 Uhr
oh, jetzt scheine ich an einen Experten geraten zu sein.
Der Exchangeserver braucht MAPI für seine interne Kommunikation.
Vielleicht sollten Sie mal den Artikel von Microsoft ztu dem Thema lesen, bevor Sie andere Mutbürger zu Idioten erklären.
http://technet.microsoft.com/de-de/library/aa996610%28EXCHG.80%29.aspx
Gruß Streamline
Bitte warten ..
Ähnliche Inhalte
Windows Server
MBAM 2.5 Client - Server Kommunikation

Frage von thatsright zum Thema Windows Server ...

Windows Netzwerk
Client-Server-Netzwerk einrichten (5)

Frage von Elduderino zum Thema Windows Netzwerk ...

Windows Server
Probleme mit Client Software Zugriff auf Windows Server 2012 (8)

Frage von it-kolli zum Thema Windows Server ...

Vmware
gelöst VSphere web client hat keine Verbindung mehr zum vCenter Server (8)

Frage von Enriqe zum Thema Vmware ...

Heiß diskutierte Inhalte
Verschlüsselung & Zertifikate
gelöst Festplattenverschlüsselung im Ausland (13)

Frage von Nicolaas zum Thema Verschlüsselung & Zertifikate ...

Festplatten, SSD, Raid
gelöst Fehlerhafte Blöcke im RAID 10 (12)

Frage von Kojak-LE zum Thema Festplatten, SSD, Raid ...

Windows Server
gelöst Microsoft-Lizenz CALs und passendes Server-Betriebssystem (12)

Frage von planetIT2016 zum Thema Windows Server ...

Netzwerkgrundlagen
gelöst Cisco SG500 Series LAG hat sich von selbst umgestellt (11)

Frage von Ex0r2k16 zum Thema Netzwerkgrundlagen ...