Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Einrichtung SBS2003 mit externen Mailaccounts

Frage Microsoft Windows Server

Mitglied: cybertron

cybertron (Level 1) - Jetzt verbinden

22.10.2007, aktualisiert 22:08 Uhr, 2696 Aufrufe, 3 Kommentare

Hallo zusammen,

beim Versuch unseren SBS2003 so zu konfigurieren, dass wir Mails extern mit ensprechender Absenderkennung versenden können, komme ich leider nicht mehr weiter.

unsere interne Domian (abc.local)
externe Mailaccounts bei 1und1 (Empfänger@abc.meineDomain.de)

Das abholen der Mails per Pop3-Connector funktiert einwandfrei.



Um den einzelnen Usern eine externe Mailadresse zuzuweisen, haben wir in den UserKonten jeweils bei "E-Mail" die externe Adresse eingetragen (z.B. user1@abc.meineDoimain.de)
Beim SMTP.Connector haben wir "Gesamte Mail über diesen Connector an diese Smarthosts weiterleiten" aktiviert und als Smarthost "smtp.1und1.de" eingetragen
Bei Adressraum ist "Weitergabe von Nachrichten an diese Domian per Relay erlauben" aktiviert.
Bei Erweitert ist bei ausgehender Sicherheit ein ensprechendes Konto eingetragen.


Beim ersten Test, konnte sich der User normal am WebExchange anmelden und eine Mail versenden.

Nach der ersten Abmeldung bzw. Neuanmeldung war jedoch keine Anmeldung am WebExchange mehr möglich.
Die in der Zwischenzeit vom Pop3-Connector abgeholten Mails sind ab diesem Zeitpunkt auch keinem Konto mehr zugewiesen worden.


Wenn uns jemand für unsere Konstellation ein paar Konfigurationstips geben könnte, wären ich sehr dankbar.


Gruß Silvio
Mitglied: Egbert
22.10.2007 um 13:23 Uhr
Hallo Silvio,

ich hoffe ich verstehe Dein posting richtig.

Du hast eine Domäne mit dem Namen abc.lokal, den benutzern in dieser Domäne hast Du die SMTP Adresse xxx@abc.mainedomain.de zugewiesen.

Das ganze hast Du auch in den Empfängerrichtlinien des Exchange gemacht (ich gehe von EX2K3 aus)?
Im SMTP Connector hast Du den entsprechenden Smarthost eingerichtet und auch die Authentifizierung um Mails darüber zu versenden.
Mit WEBEXCHANGE meinst Du OWA (Outlook Web Access)?
Über den POP Connector (SBS?) holst Du die Mails von den POP Konten ab und weist diese den benutzern zu.
Der SMTP Weg hat überhaupt nichts mit dem anmelden an OWA zu tun, das solltest Du schon was genauer erklären.

Gruß
Egbert
Bitte warten ..
Mitglied: cybertron
22.10.2007 um 16:21 Uhr
Hallo Egbert,

grundlegend hast Du das posting richtig interpretiert.
Allerdings hab ich in der Empfängerrichtline des Exchange noch nichts eingestellt.

Habe gerade um die Fehler zu beschreiben das ganze noch mal konfiguriert und dabei auch schon einen Fehler gefunden.
Die Anmeldung bei OWA geht jetzt.
Hatte übersehen, dass die EMail-Adresse nicht in den Kontoeinstellungen (Allgemein) des Users geändert werden darf, sondern bei EMailadressen geändert werden muss.

Allerdings werden die vom POP3 abgefragten Mails ab diesem Zeitpunkt nicht mehr dem Postfach zugewiesen.

Im Nachrichtenstatus stehen für diese Mails dann 3 einträge

SMTP:Nachricht an erweiterten Warteschlangenmechnismus übermittelt
SMTP:Nachrichtenübermittlung an erweiterten Warteschlangenmechansimus begonnen
SMTP:Nachricht an Ketegorisierungsmodul übermittelt.


bei den Mails die vorher in das entsprechende Postfach zugewiesen wurden stehen noch weitere Einträge:

SMTP: Nachricvht wiurde kategorisert und zur weiterleitung in die warteschlange gestellt
SMTP:Nachricht wurde zur lokalen Übermittlung in die Warteschlange gestellt
SMTP:Nachricht lokal an Empänger@abc.local übermittelt
SMTP-Informationsspeichertreiber: Nachricht lokal an ....


Gruß Silvio
Bitte warten ..
Mitglied: geTuemII
22.10.2007 um 22:07 Uhr
Wegen der internen und externen Adressen guckst du hier. Wie Egbert schon sagt, das alles hat nichts mit der OWA zu tun, es sei denn, du hast die lokalen Adressen der User gelöscht, dann könnte es zu etwas eigenwilligen reaktionen des Exchange kommen.

geTuemII
Bitte warten ..
Neuester Wissensbeitrag
Router & Routing

192.168er Adresse im öffentlichen Netz

(2)

Erfahrungsbericht von visco-c zum Thema Router & Routing ...

Ähnliche Inhalte
Router & Routing
Einrichtung von pfSense auf einem APU2C4 als Dual Wan Router (8)

Frage von Roland30 zum Thema Router & Routing ...

Netzwerkmanagement
VLAN Einrichtung für W-Lan Router (25)

Frage von Hendrik2586 zum Thema Netzwerkmanagement ...

Hardware
Unterstützt mein Laptop einen 1440p 60hz externen Monitor? (2)

Frage von thomasreischer zum Thema Hardware ...

Heiß diskutierte Inhalte
Zusammenarbeit
Als Administrator im Großraumbüro (29)

Frage von Dopamin85 zum Thema Zusammenarbeit ...

Exchange Server
Test-ActiveSyncConnectivity Error nach neuem Zertifikat (22)

Frage von Driphex zum Thema Exchange Server ...

Hyper-V
HYPER V und USB (16)

Frage von Hendrik2586 zum Thema Hyper-V ...

SAN, NAS, DAS
Backupserver für KMU (14)

Frage von Leo-le zum Thema SAN, NAS, DAS ...