Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Einrichtungsproblem mit einem PS101 von Netgaer

Frage Microsoft Windows Netzwerk

Mitglied: Adminosaeure

Adminosaeure (Level 1) - Jetzt verbinden

26.09.2006, aktualisiert 27.09.2006, 9422 Aufrufe, 10 Kommentare

Benutze einen Win2000 Server mit etwa 12 Clients. Die Clients sollen auf einen Drucker Xerox XD102 über den PS 101 (parallel Port) von Netgaer drucken können. Die Netzverteilung erfolgt über einen Catalyst 2950 von Cisco zu den Arbeitsplätzen.

Problemdarstellung: Der Printserver wird durch den W2000 Server ( als DHCP eingerichtet) erkannt und eine IP- Adresse zugewiesen (z.B. 172.20.166.100).
Ich kann aber nach Abschluss der Einrichtung kein Testdruck durchführen und es erfolgt nach
mehrigen Minuten Wartezeit auch kein Ausdruck. Der Drucker blinkt jedoch für den Status " Datenempfang".
Gibt es hierzu eine Erklärung ?
Mitglied: leknilk0815
26.09.2006 um 10:30 Uhr
Hi,
lies Dir mal das durch:
http://www.k-hardware.de/artikel.php?s=Kd36c1fc61baf3b01d0f1f0862ce7e2c ...

Stichwort "virtueller Port"

Vielleicht hilfts..

Gruß - Toni
Bitte warten ..
Mitglied: Garfieldt
26.09.2006 um 10:32 Uhr
Das Problem mit dem Netgear PS101 ist, das er ohne die mitgelieferte Software mit vielen Druckern nicht richtig funktioniert. Das Problem ist, das die Software keine Serverversionen von Windows unterstuetzt, somit wirst du mit dieser Kombination nicht glucklich werden. Der Netgear Support wird dir auch nicht weiterhelfen koennen, da das Produkt offiziell auch nur die Clientversionen der Betriebssysteme unterstuetzt.
Es koennte vielleicht helfen, die Anleitung zur verwendung des PS101 mit Linux zwecks einrichtung des PS zu konsultieren, jedoch wird der PS101 in dieser kostellation nie stabil laufen, spaetestens wenn 2 Nutzer gleichzeitig einen Druckauftrag geben, wird der PS101 blockieren, wenn nicht die Software installiert ist.
Bitte warten ..
Mitglied: leknilk0815
26.09.2006 um 10:37 Uhr
Hi,
ich denke, daß das in der kleinen Umgebung schon funktioniert.
Man muß den Drucker mit dem Netgear eben am Server auf einen lokalen Port (wie in der Anleitung beschrieben) installieren und diesen Drucker dann auf dem Server für die Clients freigeben. Das sollte keine Probleme machen.

Gruß - Toni
Bitte warten ..
Mitglied: Garfieldt
26.09.2006 um 10:43 Uhr
Hi,
ich denke, daß das in der kleinen
Umgebung schon funktioniert.

Denkst du das nur, oder hast du das auch ausprobiert?
Ich habe es ausprobiert und habe es auch lange ausprobiert, ich habe mir auch von Netgear einen neuen PS schicken lassen, mit einer neuen HW Version, allerdings hatte ich immer wieder dasselbe Problem, unter Win2003 als lokaler Port, unter Win XP x64 als lokaler Port, unter 2000 Server als lokaler Port! Wenn der Drucker ausnahmsweise mal laeuft, denn nicht jeder Drucker wird unterstuetzt, gibt es ein Problem, sobald mehrere Druckauftraege gesendet werden.

Fazit: Nicht glauben, wissen!
Bitte warten ..
Mitglied: leknilk0815
26.09.2006 um 10:51 Uhr
Probieren geht über studieren.

Soweit ich das weiß, ist für die Druckjobverwaltung der Spooler auf der Kiste zuständig. Wieso sollte es da Probleme bei mehreren Jobs geben. Die werden vom Spooler nacheinander an den Drucker geschickt, egal, ob da ein Netgear dazwischenhängt oder nicht. Der kriegt das doch gar nicht mit...
Anders sieht es natürlich aus, wenn das Drucken lokal vom W2KServer aus auch schon Probleme macht. Dann siehts natürlich übel aus...

Gruß - Toni

EDIT:
Mal Testweise auf einem Client installieren, um festzustellen, ob es an der Nicht- Server- Kompatibilität der Netgear- SW liegt
Bitte warten ..
Mitglied: Adminosaeure
26.09.2006 um 11:55 Uhr
Hallo,

danke für Eure Hilfe. Die Einrichtung über den lokalen Port habe ich auch schon versucht.
In der Installationsanleitung steht allerdings, das der Drucker nicht am LPT1 eingerichtet werden darf !???.
Es sei denn ich habe Dich falsch verstanden.

Ich hatte noch vergessen zu erwähnen, dass die Clients über den Terminalclientdienst auf den Server zugreifen !!!???
Ich werden die Option "Drucker am TS-Client einrichten" durchspielen.

Noch etwas hatte mich stutzig gemacht und zwar das Admin-Setup für den PS.
In diesem kann man den PS neu konfigurieren und habe hier die Einstellungen nicht verstehen können.

Häkchen bei DHCP "disabel" und nicht bei "enabel" !????
Bitte warten ..
Mitglied: leknilk0815
26.09.2006 um 12:02 Uhr
Ich denke, ja.

Auszug aus dem Link oben:

"wird dieser als virtueller lokaler Port installiert. Über diesen können die Druckertreiber dann ganz normal installiert werden; der Zugriff erfolgt dann, als ob der Drucker lokal angeschlossen wäre"

Manuell würde die Installation so aussehen:
Lokalen Drucker hinzufügen (KEIN Netzwerkdrucker!!!) und dann einen TCP/IP- Port zufügen und den lokalen Drucker darauf binden.
Dafür scheint dieses Tool von Netgear zu sein. Müsste aber manuell auch funktionieren (bei meinem HP Printserver kein Problem, IP- Adresse eingeben in die Port- Konfig - funktioniert)

Gruß - Toni
Bitte warten ..
Mitglied: leknilk0815
26.09.2006 um 12:10 Uhr
kurze Anleitung:

Drucker hinzufügen
weiter
Lokaler Drucker (Plug and Play kein Haken)
weiter
einen neuen Anschluss erstellen - Standard TCP/IP Port auswählen
weiter
weiter
IP- Adresse eingeben (Portname kannst du lassen)
weiter
jetzt sollte der Printserver gefunden werden
Drucker auswählen und Treiber installieren

kann in einigen Punkten abweichen, da ich keinen P-Server und keinen Drucker d hatte.
Bitte warten ..
Mitglied: Adminosaeure
26.09.2006 um 12:29 Uhr
Hallo leknilk0815,

werde diese Kurzanleitung mal durchtesten.
Vielleicht habe ich bei meinen Einstellungen etwas übersehen. Ich hatte diese Variante über Standard TCP/IP Port schon eingerichtet. Hat aber nicht wirklich funktioniert
Gruß
Adminosaeure


kurze Anleitung:

Drucker hinzufügen
weiter
Lokaler Drucker (Plug and Play kein Haken)
weiter
einen neuen Anschluss erstellen - Standard
TCP/IP Port auswählen
weiter
weiter
IP- Adresse eingeben (Portname kannst du
lassen)
weiter
jetzt sollte der Printserver gefunden
werden
Drucker auswählen und Treiber
installieren

kann in einigen Punkten abweichen, da ich
keinen P-Server und keinen Drucker d hatte.
Bitte warten ..
Mitglied: Garfieldt
27.09.2006 um 04:28 Uhr
Wie gesagt, ich habe es getestet, ich habe es auch ausfuehlich getestet, ich weiss auch durchaus, wie man einen Printserver als lokalen Port einrichtet, es hat manchmal auch ohne Probleme funktioniert, jedoch nie ueber einen laengeren Zeitraum stabil.

Wenn du meinst, das du ohne das Produkt getestet zu haben weisst, das es trotzdem geht, probier es bitte erstmal aus, bevor du behauptest, das meine Aussagen falsch sind!
Des weiteren koennte es auch zusaetzlich noch ein Problem mit dem angegebenen Drucker geben, da dieser offiziell auch nicht unterstuetzt wird.

Ansonsten wuensche ich euch noch viel Spass beim rumprobieren...
Bitte warten ..
Ähnliche Inhalte
TK-Netze & Geräte
Xerox Worcentre 5632 Einrichtungsproblem
Frage von ir-systemlineTK-Netze & Geräte2 Kommentare

Guten Tag zusammen, suche Informationen zum Einrichten derMail- und Scanfunktin beim o. g. Gerät. Im Handbuch werden die Funktionen ...

TK-Netze & Geräte
Printserver Netgear PS101 Windows 10 eintrichten
Frage von BelchyTK-Netze & Geräte4 Kommentare

Hallo zusammen, zuerst einmal: Ich bin ein völliger Anfänger was Netzwerkdrucker/Printserver einrichten angeht (ich hoffe ich bin überhaupt im ...

LAN, WAN, Wireless
Kabellose Geräte verbinden sich nicht mehr mit netgaer Repeater
gelöst Frage von raggner21LAN, WAN, Wireless6 Kommentare

Hallo liebe community! Ich bin neu hier weil ich ein großes Problem habe. Und zwar, seit neuestem verbindet sich ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 1 TagApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 1 TagWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 1 TagWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server18 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
gelöst Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement16 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...