Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

der Eintrag Webdiensterweiterung wird im IIS nicht angezeigt

Frage Microsoft Windows Server

Mitglied: hotice

hotice (Level 1) - Jetzt verbinden

22.08.2007, aktualisiert 23.08.2007, 14882 Aufrufe, 6 Kommentare

Hallo,

ich versuche gerde eine Webseite auf meinem Laptop zu hosten. Diese wird normalerweise auf einem Windows 2k3 ausgeführt. Die Seite enthält active server pages. Ich hab mir zu diesem Zweck auf meinem Laptop - mit XP prof- einen iis installiert. Funktioniert soweit prima, zeigt auch die asp scripte an. Bei aspx Datein bring der iis die Fehlermäldung "Server Aplication unavailable". Ich wollte gerade im IIS die Webdiensterweiterungen überprüfen, um die Skripte ggf. zu aktivieren.

Aber der Knotwn Webdiensterweiterung, der sich unter Internet-Informationsdienste befinden sollte, wird nicht angezeigt.

Ich hab schon bei google gesucht, aber dort ist meistens erklärt wie ich die DLL einbinde. Ohne den Webdiensterweiterungs-Menüpunkt geht das aber schlecht.

Hat Jemand eine Idee, warum das fehlt?


Vielen dank für eure Mühe.



PS: ein Knowledge Artikel würde mir reichen, lesen kann ich selber
Mitglied: 22010
22.08.2007 um 21:02 Uhr
Hallo hotice,

Webdiensterweiterungen? Meinst du etwa den Reiter "ASP.Net" in den Optionen der Website?
Wenn ja, hilft die Installation des Microsoft .NET Framework 2.0 in Kombination mit dem dazugehörigen Microsoft .NET Framework 2.0 Language Pack Deutsch.
Außerdem sollte der Benutzer "ASP.Net" auf den Ordner, in dem die Website liegt, Zugriff haben.


MfG
adks
Bitte warten ..
Mitglied: hotice
22.08.2007 um 23:05 Uhr
Hallo,

nein, den mein ich nicht. Das .net framework ist installiert. Es funktioniert auch,, sonst würden die asp Seiten nicht angezeigt. Oder irre ich mich da?

Ich versuche aber aspx Seiten darzustellen.

Ich meine den Knoten Webdinsterweiterung links im Baum. Direkt unter den Knoten "Dienste und Anwendungen", befindet sich ein Knoten mi dem IIS und darunter ist bei meinem W2k3 Server neben Web und FTP der Knoten Webdiensterweiterung. Bei meinem XP Prof IIS ist der aber nicht da.

den such ich
Bitte warten ..
Mitglied: 22010
22.08.2007 um 23:18 Uhr
Ich weiß was du meinst. Diesen Knoten gibt es nicht unter Windows XP Prof, da die IIS Version von XP "5.1" ist und die von W2K3 "6.0" ist.

Unter Windows XP muss, wie bereits gesagt, der Ordner, in dem die Website liegt, von dem Benutzer "ASP.Net" geöffnet werden.

Die ASP.Net Einstellunge befinden sich in der XP Version in den Websiteeigenschaften.
Dort kannst du die Website auf ASP.Net 1.1 bzw. 2.0 einrichten.


MfG
adks
Bitte warten ..
Mitglied: hotice
22.08.2007 um 23:51 Uhr
Ok, sorry. Dann ist es wohl doch ein Rechteproblem. Danke für die schnelle Antwort. Ich werde es mogren mal testen. Krieg ich den IIS 6 irgendwie auf das XP prof. intalliert?
Bitte warten ..
Mitglied: 22010
23.08.2007 um 00:29 Uhr
Nicht offiziell, da IIS 6.0 speziell für die Windows Server Version ausgelegt ist.
Wenn du die Funktionen der IIS 6.0 unbedingt haben möchtest, würde offiziell nur ein Upgrade auf Windows Vista helfen (IIS 7.0).


MfG
adks
Bitte warten ..
Mitglied: hotice
23.08.2007 um 08:10 Uhr
Alles klar,

vielen Dank für die schnelle Hilfe. Ich werd wohl den 2k3 Server bei Gelegenheit auf den Laptop knittern. Mit Vista will ich da noch warten. Das bugt noch recht ausgiebig. Ausßerdem müsste ich wahrscheinlich beinahe alles aus meinem Laptop "rausbaun" was nicht Vista kompatiebel ist. Und ein Rechner der nur aus einer Festplatte besteht ist nicht wirklich toll


MfG

hotice
Bitte warten ..
Ähnliche Inhalte
Windows Server
Windows 2012 R2 Server - "IIS Webdiensterweiterung" nicht verfügbar
gelöst Frage von donducWindows Server4 Kommentare

Hallo zusammen Ich habe folgendes Problem, dass ich beim Konfigurieren des php4-Dienstes etwas in den Webdiensterweiterungen ändern muss. Da ...

Sicherheitsgrundlagen
IIS+PKI Sperrlisten Verzeichniss soll nicht angezeigt werden
gelöst Frage von iceboxyzSicherheitsgrundlagen2 Kommentare

Hallo zusammen, ich habe gerade eine 2 Stufen PKI gebaut, die auch funktioniert. Sperrseite habe ich auf eine WEB ...

Windows 7
Einträge
Frage von stonesteinWindows 717 Kommentare

Wieviele Berechtigungs Administratoren muß ich zulassen in Einträge wenn nur ein PC Administrator vorhanden ist ,jetzt stehen gerade 5x ...

Windows Server
IIS 7.5 nur eine IP-Adresse wird unter der Auswahl Bindungen bearbeiten angezeigt
gelöst Frage von bendigoWindows Server4 Kommentare

Hallo habe etwas komisches auf einem meiner Webserver. Ich habe drei IP-Adressen zugewiesen (IPv6 wurde deaktiviert), aber nur eine ...

Neue Wissensbeiträge
Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 32 MinutenRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 3 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 4 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Sicherheit

Teamviewer Sessions können gekapert werden - Update tw. verfügbar

Information von sabines vor 4 TagenSicherheit6 Kommentare

In bestimmten Konstellationen können Teamviewer Sessions gekapert werden, wahrscheinlich aber ein recht unwahrscheinliches Szenario. Da der Teamviewer gerne für ...

Heiß diskutierte Inhalte
Vmware
Installation Windows 10 VMware
Frage von Ghost108Vmware17 Kommentare

Hallo zusammen, versuche gerade mit Hilfe des vshpere clients eine virtuelle Windows 10 maschine aufzusetzen. 1. virtuelle Maschine erstellt ...

Exchange Server
SBS 2011 E-Mails können gesendet werden, aber nicht von extern empfangen
Frage von andreas1234Exchange Server14 Kommentare

Hallo Community, ich habe das Problem, dass seit knapp zwei Wochen die E-Mails von meinem SBS 2011 einwandfrei gesendet ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Windows Server
Server 2012 über Eingabeaufforderung devmgmt.msc geht nicht
gelöst Frage von achim222Windows Server9 Kommentare

Hallo, ich habe hier einen Server 2012 der im Reparaturmodus startet. Es liegt an einem falschen VirtIO Treiber für ...