Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Email-Adresse auf vorhandenes POP3-Postfach einrichten

Frage Microsoft Windows Server

Mitglied: richtsteiger

richtsteiger (Level 1) - Jetzt verbinden

28.02.2005, aktualisiert 01.03.2005, 9392 Aufrufe, 5 Kommentare

Habe es fast schon aufgegeben. SMTP läuft, POP3 läuft, Postfach funktioniert und kann über Mailprogramm abgerufen werden, jedoch senden an Adresse schlägt fehl.

Hallo,

wir haben seit kurzem einen Windows Server 2003 Web Edition und da hätte ich eine Frage. Ich muss zugeben, ich bin noch relativ unerfahren in der Arbeit mit Windows Server, das wichtigste funktioniert auch, nur habe ich folgendes Problem:

Ich möchte über das System Emails empfangen, jedoch bekomm ich das einfach nicht gebacken. Was funktioniert: Es läuft der SMTP-Server, ist konfiguriert und Versand funktioniert auch. POP3 Server läuft, Domäne ist hinzugefügt und Postfach (webmaster) ist angelegt. Wenn ich nun per Mailprogramm das Postfach abrufe (per webmaster@domain.de), bekomme ich auch keine Fehlermeldung mehr - er greift also auf das Postfach zu. Wenn ich nun aber eine Email an die Adresse webmaster@domain.de sende, bekomme ich immer die Fehlermeldung:

Delivery to the following recipients failed.

webmaster@domain.de

Ich weiss langsam nicht mehr weiter. Hängt es vielleicht damit zusammen, dass es sich bei der Domain nicht um die "default domain" handelt, sondern um eine "local domain" handelt (ist im SMTP-Server eingetragen)?

Ich vermute mal, dass irgendeine Einstellung nicht richtig ist, denn ich kann es mir nicht erklären, warum das nicht funktioniert. Nur welche?

Wäre für jede Hilfe dankbar.

mfg
Ralf
Mitglied: gooogix
28.02.2005 um 15:15 Uhr
Was sagt denn das Event-Log? Dort findest Du die entsprechende Event-ID und kannst unter http://www.eventid.net weitere Informationen einholen.

Gruss
Udo
Bitte warten ..
Mitglied: richtsteiger
01.03.2005 um 08:29 Uhr
Hm, also im Event-Log lässt sich nichts ausmachen, genauer gesagt, es wird nix eingetragen. Lediglich beim Abruf des Postfachs bekomm ich Einträge im Security Log. Aber sonst nix. Wie oft ich auch an die Email schreibe. Merkwürdig.

Gibt es noch andere Logs außer denen im Event Viewer, wo ich schlau draus werden könnte?

mfg
Ralf
Bitte warten ..
Mitglied: richtsteiger
01.03.2005 um 11:57 Uhr
Erst nachdem mir der Server abgeschmiert ist, weil ich den SMTP-Dienst nicht stoppen konnte und ich ihn neu booten musste, erst dann funktionierte es. Nach langem Suchen habe ich wohl den kleinen Absatz gefunden, der wohl den Ausschlag dafür gegeben hat:

Nach dem Einrichten des POP3-Servers muss nämlich der komplette IIS-Admin - Service neu gestartet werden. SMTP alleine reicht nicht. Hätte ich nicht die Hilfe mal komplett durchforstet, wär ich nie draufgekommen.

Eine Frage hätt ich da noch: Diesen erwähnten Punkt habe ich sonst nirgends ausfindig machen können. Da der POP3-Service schon konfiguriert war und auch lief, vermute ich mal, das der IIS-Admin - Service bei jeder neu eingerichteten Domain neu gestartet werden muss. Wenn dem nicht so ist, bitte um Berichtigung.

Ansonsten trotzdem danke für eure Bemühungen.

mfg
Ralf
Bitte warten ..
Mitglied: gooogix
01.03.2005 um 14:05 Uhr
Also ich habe bisher immer gute Erfahrungen gemacht, wenn ich nach Arbeiten an IIS-Komponenten den kompletten Service neu gestartet habe (iisreset auf Command line).
Bitte warten ..
Mitglied: richtsteiger
01.03.2005 um 14:13 Uhr
Ja, das werd ich mir wohl auch angewöhnen.

mfg
Ralf
Bitte warten ..
Ähnliche Inhalte
Microsoft Office
gelöst Email-Adresse aus Adressbuch-String in Excel 2010 herausschneiden (4)

Frage von rudeboy zum Thema Microsoft Office ...

Exchange Server
Exchange 2013 - Primäre eMail Adresse ändern (7)

Frage von staybb zum Thema Exchange Server ...

Windows Server
gelöst Wie füge ich diesem Script die Email Adresse hinzu (16)

Frage von rainergugus zum Thema Windows Server ...

Exchange Server
gelöst SBS 2011 - anlegen einer email adresse auf exchange (12)

Frage von jensgebken zum Thema Exchange Server ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(2)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (22)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...