Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Microsoft Exchange Server

Emails kommen nicht bei Schlund (1und1)an. Alle anderen gehen

Mitglied: nice4ever73

nice4ever73 (Level 1) - Jetzt verbinden

04.08.2009, aktualisiert 14:18 Uhr, 11729 Aufrufe, 9 Kommentare

Hallo, wir haben einen SBS 2003 alles auf den neusten Stand mit den Updates. Nun habe ich folgendes problem. Wenn ich an 1und1 was senden will kommen die emails nicht an.

folgende fehler kommen zurück.


This is the mail system at host out04.mx.xxxxxx.eu.


  1. THIS IS A WARNING ONLY. YOU DO NOT NEED TO RESEND YOUR MESSAGE. #

Your message could not be delivered for more than 2 hour(s).
It will be retried until it is 5 day(s) old.

For further assistance, please send mail to postmaster.

If you do so, please include this problem report. You can delete your own text from the attached returned message.

The mail system

<info@xxxxxxxxx.de>: host mx00.kundenserver.de[212.227.15.134] said:
421 invalid sender domain 'unseredomain.de' (misconfigured dns?) (in reply
to RCPT TO command)



Und diese 2 TXT datein sind im anhang dabei.

Das ist eine davon die 2 hat viele infos und will ich hier nicht posten.

Reporting-MTA: dns; outxxxx.xxxxxxxxx.eu
X-Postfix-Queue-ID: 60E2D76D64D
X-Postfix-Sender: rfc822; xxx@xxxxxx.de
Arrival-Date: Tue, 4 Aug 2009 08:33:18 +0000 (UTC)

Final-Recipient: rfc822; info@xxxxxxxxxxx.de
Original-Recipient: rfc822;info@xxxxxxxxxxxxx.de
Action: delayed
Status: 4.0.0
Remote-MTA: dns; mx00.kundenserver.de
Diagnostic-Code: smtp; 421 invalid sender domain 'xxxxxxxxx.de'
(misconfigured dns?)
Will-Retry-Until: Sun, 9 Aug 2009 08:33:18 +0000 (UTC)
Mitglied: 45877
04.08.2009 um 14:20 Uhr
Hallo,

funktioniert reverse dns?
ist di domain unter der ihr verschickt eure bzw. gibt es sie wirklcih (alles schon erlebt)?
Bitte warten ..
Mitglied: Snowman25
04.08.2009 um 14:22 Uhr
Nunja, das bedeutet bis jetzt nur, das die Mail noch in der Warteschlange des Mailservers steckt. Und zwar darum:

Diagnostic-Code: smtp; 421 invalid sender domain 'xxxxxxxxx.de'
(misconfigured dns?)


auf deutsch: entweder der DNS löst hier falsch auf, oder aber hier:
X-Postfix-Sender: rfc822; xxx@xxxxxx.de
ist ein fehler drin
Ich tippe auf letzteres.
Bitte warten ..
Mitglied: johannes91
04.08.2009 um 14:24 Uhr
so ein Problem hatten wir auch mal mit unserem SBS 2003 Exchange Server.

Wir haben den Exchange dann deinstalliert und seitdem holen und senden die Clients ihre Mails dirket vom Strato Server.

Funktioniert und für kleinere Firmennetzwerke tuts des auch.

Mfg
Johannes91
Bitte warten ..
Mitglied: 45877
04.08.2009 um 14:29 Uhr
google ist dein freund:

http://wazong.de/blog/2009/07/15/schon-wieder-421-invalid-send/

Abhilfe:

1. SPF-Record anlegen
2. MX auf A-Record, nicht auf CNAME-Record zeigen lassen
Bitte warten ..
Mitglied: nice4ever73
04.08.2009 um 14:31 Uhr
Und wo stell ich das um habe schon auf die DNS Einträge verändert aber es hat sich nix getan.

Ich sende dir mal eine PM ok
Bitte warten ..
Mitglied: 45877
04.08.2009 um 15:01 Uhr
Hallo,

den Eintrag musst du beim Provider oder dein Provider für dich ändern.
Bitte warten ..
Mitglied: nice4ever73
04.08.2009 um 15:06 Uhr
die einträge kann ich selber ändern. Wo was hinzeigen soll ich poste was jetzt drin steht.

wir bekommen ja alle emails nur senden vom SBS 2003 zu schlund geht nicht. Also was hat das mit unserem Domain provieder zu tun.
Bitte warten ..
Mitglied: adminst
04.08.2009 um 15:14 Uhr
Hört auf mit den blöden SPF-Records. Die sind uralt und nützen gar nichts.
Dies kann man sich sparen.
Bitte warten ..
Mitglied: Maik87
04.08.2009 um 15:42 Uhr
Ich würde auch mal den reverselookup überprüfen. Wir hatten das gleiche Problem mal bei gmx, wir sind IMMER im Spamfilter gelandet. Ursache war der Profi, der den DNS eingerichtet hat. Wir haben mit der IP 2 rausgeschickt und auf 3 wurde geprüfut... Eben DNS umkonfiguriert und seit dem is nix mehr mit Spamfilter ;)
Bitte warten ..
Ähnliche Inhalte
Apache Server
Magento-Emails gehen nicht raus
Frage von sbsnewbieApache Server5 Kommentare

Moin Leude, ich hab gerade folgendes Problem: Bei meinem Magento Webshop gehen seit Kurzem keine Bestellbesbestätigunsemails mehr raus. immer ...

E-Mail
Exchange Emails kommen nicht mehr an
gelöst Frage von fundave3E-Mail10 Kommentare

Hallo zusammen, In der Firma kommen auf einmal keine Emails mehr an. Wir haben zwei Exchange Server wegen zwei ...

Outlook & Mail
Outlook 2010 - eMails gehen in den Postausgang, werden aber nicht verschickt.
Frage von hedrichOutlook & Mail14 Kommentare

Nachdem ich Probleme mit Outlook 2010 hatte, habe ich das Programm komplett deinstalliert und neu installiert. Die alte Outlook.pst ...

DNS
Domain von 1und1 und vServer von 1blu. Nameserver DNS Einstellungen gehen nicht.
Frage von Edding360DNS17 Kommentare

Hallo, folgendes Problem: Meine reine Domain habe ich von 1&1. Einen vServer von 1blu, dieser soll gleichzeitig mein Nameserver ...

Neue Wissensbeiträge
Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 2 TagenLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 3 TagenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 3 TagenSicherheit12 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 3 TagenSicherheit12 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Heiß diskutierte Inhalte
Firewall
Penetrationstester-Labor - Firewalls
Frage von Oli-nuxFirewall10 Kommentare

Mich würde interessieren warum man beim Einrichten eines Penetrationstester-Labor (VMs) die Firewall der Systeme deaktivieren soll? Hat das nur ...

SAN, NAS, DAS
Wer kennt sich mit QNAP und CISCO aus ?
gelöst Frage von MachelloSAN, NAS, DAS9 Kommentare

Hallo Zusammen hier im Forum, Ich habe ein QNas 451+ und dieses NAS hat zwei GBit Lan Adapter die ...

Netzwerkgrundlagen
IPv6 Inter-VLAN Routing
gelöst Frage von clSchakNetzwerkgrundlagen9 Kommentare

Hi ich befasse mich gerade mit der Implementierung von IPv6 was bisher (in einem VLAN) korrekt funktioniert inkl. DNS ...

Windows Netzwerk
Zugriff auf den Desktop Ordner eines anderen Rechners in der gleichen Domäne
gelöst Frage von JensNomaWindows Netzwerk6 Kommentare

Guten Abend, ich war neulich mit unserem Admin am Tisch gesessen. Er an seinem Notebook angemeldet mit dem Domänen-Admin, ...