Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

EPSON Stylus SX210 erkennt die Farbpatronen Gelb und Magenta nicht. Was kann die Ursache sein?

Frage Hardware

Mitglied: canislupus6633

canislupus6633 (Level 1) - Jetzt verbinden

28.03.2011, aktualisiert 21:33 Uhr, 14257 Aufrufe, 5 Kommentare

Der EPSON Stylus SX210 erkennt die Farbpatronen nicht. Es sind keine originalen EPSON Patronen und sie waren ausgelaufen. Nun erkennt Gelb und Magenta nicht mehr.

Ich habe hier einen EPSON Stylus SX210, der schon länger nicht in Betrieb war.
Beim Überprüfen des Druckers hab ich festgestellt, das er die Farbpatronen Gelb und Magenta nicht erkennt, sowohl im Gerät selbst, wie auch in der Konfig-Software.
Danach hab ich festgestellt, dass die Patronen ausgelaufen waren. Cyan war ebenfalls ausgelaufen, aber die Patrone wird noch erkannt.
Bevor ich aber 2 bzw. einen Satz neue Patronen kaufe will ich möglichst alle Fehlerquellen ausschließen.

Hat jemand schon mal das gleiche oder ein ähnliches Problem gehabt und konnte dieses ohne große Kosten lösen?
Hat jemand eine Reparatur-Anleitung für das Model?

Ich bzw. die Besitzerin sind für jede Hilfe dankbar.
Mitglied: Alchemy
28.03.2011 um 22:42 Uhr
Wichtig ist erstmal die Kontakte sauberzumachen, an der Patrone und im Drucker. Da solltest du eigentlich rankommen. Danach nochmal einsetzten und sehen was passiert. Spiritus ist ein gutes Hilfsmittel zum Reinigen.
Bitte warten ..
Mitglied: mrtux
29.03.2011 um 05:16 Uhr
Hi !

Die SX Serie von Epson hat (meiner Erfahrung nach) grundsätzlich Probleme mit Nachbau-Patronen, da die Kontakte am "Füllstands-Chip" meist nicht exakt gleich zu den Originalpatronen sind ....
Wie oben schon erwähnt: Erst mal das Gerät reinigen (Er schreibt oben von Spiritus! Also auf keinen Fall Reinigungsbenzin verwenden, das hatte ich schon mal bei einem Kunden. Ergebnis: Drucker endgültig Schrott! Klarer Obstschnaps kann auch verwendet werden um die Kontakte zu reinigen, benötigt dann aber eine längere Trockenzeit als Spiritus).

Werden die Patronen mal erkannt und mal nicht, dann verwende die Originalpatronen, die man (soweit ich mich grad erinnern kann) nachfüllen kann. Man benötigt allerdings einen Chipresetter...

mrtux
Bitte warten ..
Mitglied: canislupus6633
29.03.2011 um 10:02 Uhr
Die Kontakte hatte ich schon mit Spiritus gereinigt, aber ohne Erfolg.

Einen Chip-Resetter für dieses Model habe ich nicht gefunden, nur für ältere Geräte. Muss aber gestehen, ich hab Google für den Resetter auch noch nicht richtig gequält.
Bitte warten ..
Mitglied: Alchemy
29.03.2011 um 16:00 Uhr
Ich hab grad mal bei Ebay nachgesehen was die Kiste noch kostet. 70€ mit 10 Patronen und da hast du schon ein teures Angebot.

Soll heißen, ich würde bei so einem "alten" Wegwerfdrucker keinen großen Aufriss mehr machen, da es kein Neugerät mehr wird.

Ich hab mir wegen der Eintrockenproblematik damals einen Farblaser gekauft. Wenn man einmal im Monat Druckt ist das nämlich ein wiederkehrendes Problem mit den vergammelten Patronen. Das hat mich einmalig zielmich viel gekostet, aber seitdem hab ich Ruhe und das wahrscheinlich noch auf sehr lange Zeit.
Bitte warten ..
Mitglied: canislupus6633
29.03.2011 um 16:11 Uhr
Ich persönlich nutze auch kein TiPi, sondern en CLX von Samsung, da kenn ich mich wenigstens mit aus.
Bitte warten ..
Ähnliche Inhalte
Drucker und Scanner
gelöst Drucker Farbpatronen-Nutzung (6)

Frage von Kobolduke zum Thema Drucker und Scanner ...

Multimedia
gelöst OKI C841 druckt kein Schwarz und kein Gelb mehr (4)

Frage von om04430 zum Thema Multimedia ...

Server-Hardware
gelöst Aufruf Zeichen leuchtet gelb (22)

Frage von jarimlim zum Thema Server-Hardware ...

Monitoring
gelöst CheckMK Abfrage für Epson Drucker (3)

Frage von Judgelg zum Thema Monitoring ...

Neue Wissensbeiträge
Sicherheit

How I hacked hundreds of companies through their helpdesk

Information von SeaStorm zum Thema Sicherheit ...

Erkennung und -Abwehr

Ccleaner-Angriff war nur auf große Unternehmen gemünzt

(10)

Information von Lochkartenstanzer zum Thema Erkennung und -Abwehr ...

Sicherheit

Eventuell neue Lücke in Intels ME

Information von sabines zum Thema Sicherheit ...

Heiß diskutierte Inhalte
Humor (lol)
Freidach Beitrag (36)

Frage von Penny.Cilin zum Thema Humor (lol) ...

Windows 7
SSD - Win7 Lags (19)

Frage von ph5555 zum Thema Windows 7 ...