Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Eure Erfahrungen mit SP1 für Windows 2003 Server?!

Frage Microsoft Windows Server

Mitglied: fritzo

fritzo (Level 2) - Jetzt verbinden

05.04.2005, aktualisiert 05.05.2005, 10214 Aufrufe, 30 Kommentare

Habt Ihr das SP1 bereits produktiv im Einsatz oder getestet?

Hallo,

ich würde mich gerne mit den Serveradmins unter Euch über das SP1 für Windows 2003 Server austauschen. Hat es jemand bereits im Einsatz oder zumindest offline in einer Testumgebung oder auf einer virtuellen Maschine installiert?

Es wäre sehr hilfreich, sich hier auszutauschen. Ich habe bereits einige ungesunde Postings zum Thema Installation von SP1 gelesen, bin mir aber auch im Klaren darüber, daß positive Erfahrungen meist nicht zu einem Posting führen.

Also - schießt mal los, hat sich schon jemand damit "seine Kisten zersemmelt" oder seid ihr damit zufrieden? Ich selbst habe bis jetzt vier Testinstallation vorgenommen, davon verlief eine schlecht (kein ping mehr möglich).

Lieben Dank im voraus + Grüße,
fritzo
30 Antworten
Mitglied: meinereiner
05.04.2005 um 21:24 Uhr
Hallo Fritzo

Bis jetzt habe ich 2 mal Server upgedatet, die eher als Workstation zur Administration laufen. Meinen DC zu Hause im Heimnetz, zwei DCs auf Virtual Server, und einen nomalen Server unter Virtual Server.

Auf den "echten" Maschinen gabs bis jetzt keinerlei Probleme. Sie laufen alle drei wie gewohnt.

Die virtuellen Server haben bei ersten Start nach dem SP ein zwei Dienste nicht starten können. Mit scheint dann läuft noch einiges im Hintergrund und das war wohl zuviel für sie. Der Host für Virtual Server ist nur ein Dual 400 MHZ..
Nach einem erneuten Reboot liefen aber alle Dienste wieder normal an.

Nett fand ich, dass die Windows Firewall in allen Fällen deaktiviert war.


Also mein Ergbnis 6:0...hört sich doch gut an..


Viele Grüße
meinereiner
Bitte warten ..
Mitglied: fritzo
05.04.2005 um 21:35 Uhr
Das lässt sich doch hören

Hast Du schon den "Security Configuration Wizard" bzw. den Sicherheitskonfigurations-Assistenten installiert und damit herumgespielt? Er lässt sich über Systemsteuerung / Software / Windows nachinstallieren und bietet die Möglichkeit, die Sicherheit des kompletten Systems zu analysieren und zu konfigurieren. Man kann im Anschluß Templates erstellen, die man auf der lokalen Maschine oder auch auf Remotemaschinen aktivieren kann.

Viele Grüße,
fritzo
Bitte warten ..
Mitglied: meinereiner
05.04.2005 um 21:42 Uhr
Hast Du schon den "Security
Configuration Wizard" bzw. den

Hmm, der ist doch nicht neu!?!
Ich meine damit schon 2003 rumgespielt zu haben.
Bitte warten ..
Mitglied: fritzo
05.04.2005 um 23:42 Uhr
Nicht daß ich wüßte - warst Du Betatester? Ach komm Du willst doch bloß angeben *grins

Unter W2K3 SP1 und davor war er definitiv nicht vorhanden (zumindest bei unseren Versionen nicht) - vielleicht meinst Du was anderes?
Bitte warten ..
Mitglied: meinereiner
06.04.2005 um 00:26 Uhr
Du Betatester? Ach komm Du willst doch
bloß angeben *grins

Nöö, Betatester war ich nicht..aber..angeben on..ich war unter den ersten 250 MCSEs für 2003 weltweit..angeben off


Unter W2K3 SP1 und davor war er definitiv
nicht vorhanden (zumindest bei unseren

Sicherheitskonfiguration und Analys..Datenbank öffnen..Template auswählen..z.B. hisecdc.inf..dann kann man vergleichen und die config ggf anwenden.. Das war auch in den Betas für 2003 dabei..spätestens im final Release..
Das meinst du doch!?!
Bitte warten ..
Mitglied: fritzo
06.04.2005 um 02:58 Uhr
Nöö, Betatester war ich
nicht..aber..angeben on..ich war unter den
ersten 250 MCSEs für 2003
weltweit..angeben off

sehr genial, ich wünschte ich hätte ihn auch schon.

Das meinst du doch!?!

Nope, ich meinte eben nicht "Sicherheitskonfiguration und Analyse" sondern eben den "Sicherheitskonfigurationsassistenten".

Schaust Du <a href="http://www.microsoft.com/windowsserver2003/technologies/security/config ..."

Grüße,
fritzo
Bitte warten ..
Mitglied: meinereiner
06.04.2005 um 08:12 Uhr
sehr genial, ich wünschte ich
hätte ihn auch schon.

sollte doch eigentlich nicht so schwer für dich sein.


Schaust Du <a

Ok, überredet..
Werde ich mir nachher auf jeden Fall mal anschaun!
Bitte warten ..
Mitglied: meinereiner
06.04.2005 um 11:20 Uhr
"Sicherheitskonfigurationsassistenten".


Sodele, jetzt hab ich mir das mal angeschaut..
Ehrlich gesagt jagt es mir da einen Schauer über den Rücken. Ich möchte nicht wissen wie viele Server damit mal abgeschossen werden.
Ich finde solche Sachen macht man besser ohne Assistenten und dafür mit eigenem Know How.
Bitte warten ..
Mitglied: fritzo
06.04.2005 um 14:28 Uhr
sollte doch eigentlich nicht so schwer
für dich sein.

denk ich auch, ich hatte bloß noch nicht die Zeit dazu - werde mir wohl mal 30 Minuten dafür nehmen müssen *feistgrins
Bitte warten ..
Mitglied: fritzo
06.04.2005 um 14:30 Uhr
Deswegen heisst das Ding ja auch "Server" und nicht "erweiterte Workstation"
Bitte warten ..
Mitglied: meinereiner
06.04.2005 um 14:46 Uhr
nicht die Zeit dazu - werde mir wohl mal 30
Minuten dafür nehmen müssen

Hmm, du willst gleich zwei Prüfungen auf einmal machen?? *fg*
Bitte warten ..
Mitglied: fritzo
06.04.2005 um 20:16 Uhr
Hmm, du willst gleich zwei Prüfungen
auf einmal machen?? *fg*

Hey - warum stinkt mein Monitor denn auf einmal?
Bitte warten ..
Mitglied: meinereiner
06.04.2005 um 20:44 Uhr
Hey - warum stinkt mein Monitor denn auf
einmal?

Hmm, keine Ahnung warum der stinkt wenn man dir ein Kompliment macht.
Bitte warten ..
Mitglied: fritzo
11.04.2005 um 21:33 Uhr
Wichtiger Hinweis für Leute mit einem SBS (Small Business Server):


"Microsoft Small Business Server bekommt eigenes Service Pack 1
Aufgrund von Problemen bei der Installation des Service Pack 1 für Windows Server 2003 auf dem Small Business Server (SBS) rät Microsoft von dessen Installation auf SBS-Systemen ab. Statt dessen sollen Administratoren warten, bis die Redmonder ein eigenes SP1 für den Small Business Server bereitstellen. Einen Termin für dessen Verfügbarkeit nennt Microsoft jedoch bisher nicht."
Quelle: <a href="http://www.heise.de/security/news/meldung/58251;target=;blank ..."

Englischer Originalartikel bei Microsoft: <a href="http://download.microsoft.com/download/1/5/a/15a3de06-914b-41c2-a2a5-c6 ..." Small Business Server 2003 and Windows Server 2003 SP1 Known Issues</a>

Grüße,
fritzo
Bitte warten ..
Mitglied: fritzo
11.04.2005 um 22:04 Uhr
Hier ein wichtiger Hinweis zur Installation im Hinblick auf DCOM und Remotezugriffsrechte:

MS hat in den <a href="http://support.microsoft.com/?scid=kb%3Ben-us%3B889101&x=12&y=1 ..." Notes zum SP1</a> darauf hingewiesen, daß die DCOM-Konfiguration abgeändert wird, um sie entsprechend härten zu können. Die Änderungen sind hier auch im Detail beschrieben. Wenn also nach der Installation massive Probleme im Hinblick auf den Remote-Zugriff auftreten, so sollte man die <a href="http://support.microsoft.com/?scid=kb%3Ben-us%3B889101&x=12&y=1 ..." Notes</a> noch einmal genau lesen und ggfs. die für DCOM eingestellten Rechte mit der MMC-Konsole dcomcnfg.msc überprüfen.

Hier ein die DCOM-Komponenten betreffender Auszug aus den Release Notes (Quelle: <a href="http://support.microsoft.com/?scid=kb%3Ben-us%3B889101&x=12&y=1 ..."):
Security Certificate Services: Effects of security enhancements to the DCOM protocol
Windows Server 2003 SP1 introduces enhanced default security settings for the DCOM protocol. Specifically, SP1 introduces more precise rights that give an administrator independent control over local and remote permissions for launching, activating, and accessing COM servers.

Windows Server 2003 Certificate Services provides enrollment and administration services by using the DCOM protocol. Certificate Services provides several DCOM interfaces to make these services available. For correct access and usage of these services, Certificate Services assumes that its DCOM interfaces are set to permit remote activation and access permissions. However, because of the enhanced default security settings for DCOM that are introduced by SP1, you may have to update these security settings to make sure of the continued availability of these services after you install SP1. The following information explains how to do this.

By default, all DCOM interfaces in Windows Server 2003 SP1 are configured to grant remote access permissions, remote launch permissions, and remote activation permissions only to administrators. However, when you upgrade to Windows Server 2003 SP1, security configuration changes are made to the global DCOM interface and to the CertSrv Request DCOM interface. These changes are made to enable Certificate Services to work correctly.

Note that any changes that have been made to the CertSrv Request DCOM interface security settings before the installation of SP1 will be lost. The SP1 installation procedure resets all previous security settings in the CertSrv Request DCOM interface to their default settings.

During the SP1 installation process, Certificate Services automatically updates the DCOM security settings as follows:
? CertSrv Request DCOM interface:
? The Everyone security group is granted local and remote access permissions.
? The Everyone security group is granted local and remote activation permissions.
? The Everyone security group is not granted local or remote launch permissions.
? DCOM Computer Restriction Settings:
? A new security group, CERTSVC_DCOM_ACCESS, is automatically created.

If the certification authority is installed on a member server, CERTSVC_DCOM_ACCESS is a computer local group, and the Everyone security group is added to it.

If the certification authority is installed on a domain controller, CERTSVC_DCOM_ACCESS is a domain local group. The Domain Users security group and the Domain Computers security group from the certification authority?s domain are added to it.
? The CERTSVC_DCOM_ACCESS security group is granted local and remote access permissions.
? The CERTSVC_DCOM_ACCESS security group is granted local and remote activation permissions.
? The CERTSVC_DCOM_ACCESS security group is not granted local or remote launch permissions.
Note that if the certification authority is installed on a domain controller, and the enterprise is made up of more than one domain, Certificate Services cannot automatically update the DCOM security settings for enrollees from outside the certification authority?s domain. Therefore, these enrollees will be denied enroll access to the certification authority.

To resolve this issue, you must manually add the users to the CERTSVC_DCOM_ACCESS security group. Because the CERTSVC_DCOM_ACCESS security group is a domain local group, you can add only domain groups to it. For example, if users and computers from another domain, a domain named Contoso, have to enroll with the certification authority, you must manually add the Contoso\Domain Users group and the Contoso\Domain Computers group to the CERTSVC_DCOM_ACCESS security group.

If any enrollees that should be authorized by the certification authority are denied authorization after the installation of SP1, you can have Certificate Services update the DCOM security settings again. To do this, run the following commands at the command prompt in the following order. Press ENTER after each command.
1. certutil ?setreg SetupStatus ?SETUP_DCOM_SECURITY_UPDATED_FLAG
2. net stop certsvc
3. net start certsvc
The DCOM_SECURITY_UPDATED_FLAG is an internal Certificate Services registry flag that indicates that the DCOM security settings were updated completely and successfully. Certificate Services checks this flag every time that it is started. The commands in the previous list reset the flag and then stop and start Certificate Services, causing it to update the DCOM security settings again.
Quelle: <a href="http://support.microsoft.com/?scid=kb%3Ben-us%3B889101&x=12&y=1 ..."

Grüße,
fritzo
Bitte warten ..
Mitglied: Schlachter
12.04.2005 um 14:13 Uhr
Ich find es nicht ganz so gut. Wollte es hier auf einem Mermberserver mit Exchange installieren und schon ging die Ereignisanzeige nicht mehr auf. Hab es bis jetzt noch nicht hinbekommen das es mir die Ereignisanzeige öffnet. Wenn irgend jemand dazu etwas weiß, wäre ich für jegliche Hife dankbar
Mit freundlichen Grüßen Schlachter
Bitte warten ..
Mitglied: Schlachter
13.04.2005 um 08:27 Uhr
OK Leute, ich nehms zurück. Es geht jetzt. Neustart hat geholfen, obwohl der von MS nicht vorgeschrieben war.
Bitte warten ..
Mitglied: fritzo
13.04.2005 um 20:24 Uhr
Xo)

Nach einer SP-Installation mußt Du zwingend booten, weil sonst die Dateien, die sich gerade in Benutzung befinden, ja nicht ausgetauscht werden können. Der Fehler (der kein Fehler war) entstand wahrscheinlich durch Versionskonflikte von alten zu neuen Dateien.
Bitte warten ..
Mitglied: Proloader
16.04.2005 um 16:48 Uhr
Am besten ihr integriert das SP1 in die Server installations CD, da habt ihr alles auf einer Disc und die Update prozedur hat man nur einmal! Es gibt auch weniger fehler!
Nachteil Server rekonfigurieren dafür sollte alles Fehler freier laufen!

Gruss M.P.S
Bitte warten ..
Mitglied: Plominski
21.04.2005 um 15:45 Uhr
... mit SP1 läuft auf alle fälle der "Pop3Connector" zuverlässiger!

Mit freundlichen Grüßen Daniel
Bitte warten ..
Mitglied: dommasch
22.04.2005 um 14:26 Uhr
Hallo,

ich hatte leider nicht so gute Erfahrungen mit dem SP1. Auf einem Server läuft zwar alles normal, der andere bekommt neuerdings BlueScreens mit cryptischen Fehlercodes (die selbst der KB unbekannt sind). Es ließ sich bisher auch keine Regelmäßigkeit des Absturzes erkennen noch dass es durch einen spezifischen Dienst ausgelöst wurde.
Auch Datev (Anbieter der bekannten Buchhaltungssoftware) hat für seine Produkte unter Win2k3 mit SP1 Warnungen herausgegeben, abschließende Stellungnahmen kommen aber erst Ende Mai. Es scheint also in den Tiefen doch noch einige Probleme zu geben, die jetzt auch langsam erst bekannt werden.
Wie gesagt, der erste von den 3 Serveren funktioniert mit dem SP1 wunderbar und hat noch keine weiteren Probleme gemacht.

Ich würde daher gerade auch bei Fremdsoftware den Hersteller fragen, ob Inkompatibilitäten bekannt sind. Wie gesagt, DATEV rät "dringendst" davon ab, weil einige Komponenten dann ihren Dienst verweigern.

Grüße,
Dommasch
Bitte warten ..
Mitglied: fritzo
22.04.2005 um 17:05 Uhr
Wie gesagt, DATEV rät "dringendst" davon ab, weil einige
Komponenten dann ihren Dienst verweigern.

@ Dommasch: betrifft das nur Produktinstallationen auf Single Member Servern? Oder treten Fehler auch auf, wenn zB der DC mit SP1 bestückt wurde, der Datev-Server aber nicht? TIA.

Grüße,
fritzo
Bitte warten ..
Mitglied: Wappel
23.04.2005 um 16:50 Uhr
Hallo Leute !

Ich habe SP1 auf einem Server installliert, unter vmware war alles gut und in der realen Umgebung kann man auf den SQL Server nur noch mit Admin-Rechten zuzugreifen. Ich bin auch etwas ratlos und konnte das Problem noch nicht lösen.

Michael
Bitte warten ..
Mitglied: fritzo
23.04.2005 um 17:14 Uhr
@meinereiner
Hmm, keine Ahnung warum der stinkt wenn man dir ein Kompliment macht.

weil:

> nicht die Zeit dazu - werde mir wohl mal 30 Minuten dafür nehmen müssen
Hmm, du willst gleich zwei Prüfungen auf einmal machen?? *fg*

darauf verweisen sollte, daß Du nur 15 Minuten Lernen für eine Prüfung brauchst *grins

"Leutet das Lämpchen heute hell?" *grins

Viele Grüße,
fritzo
Bitte warten ..
Mitglied: fritzo
23.04.2005 um 17:16 Uhr
Hi,

Probleme bitte in einem eigenen Thread posten, da das sonst niemand sieht und Du wenige bis keine Antworten bekommst.

Check mal die DCOM-Berechtigungen wie weiter oben beschrieben. Ansonsten: laufen alle Dienste auf der Maschine? Kriegst Du als User einen ping durch und kannst Dir Shares ansehen? Dann liegt es wahrscheinlich nicht an Firewall-Einstellungen.

Was kriegst Du als User angezeigt? Welche Fehlermeldungen kommen?

Grüße,
fritzo
Bitte warten ..
Mitglied: Wappel
24.04.2005 um 02:15 Uhr
hallo !

Als Fehlermeldung bekomme ich nur " Zugriff verweigert " angezeigt. Dienste laufen alle, Zugrifsrechte am SQL Server stehen auf Jeder. Bis zur instal. SP1 war alles ok, ohne SP 1 ist auch wieder alles oB. Wenn SP 1 läuft muß ich alle User mit Admin-rechten versehen damit sie zugreifen können.

Michel
Bitte warten ..
Mitglied: fritzo
24.04.2005 um 06:18 Uhr
hast Du DCOM geprüft? "dcomcnfg" --> Komponentendienste --> Computer --> rechte Maustaste auf Arbeitsplatz --> Eigenschaften --> COM-Sicherheit.

Prüf hier mal die Einträge und vergleiche mit der Beschreibung in den oben genannten Release Notes

Grüße,
fritzo
Bitte warten ..
Mitglied: dommasch
24.04.2005 um 13:50 Uhr
Also der SP1 auf einem DC, auf dem Datev nicht läuft, ist wohl problemlos. Ich habe den DC auf mit dem SP1 versorgt und noch haben die Datev-Dienst nicht rumgemeckert.

Mehr dazu unter

http://www.datev.de/portal/ShowPage.do?pid=dpi&nid=8591&zg=n

~Dommasch~
Bitte warten ..
Mitglied: Hensley
26.04.2005 um 20:12 Uhr
Wer Exchange 2003 am laufen hat sollte zumindest hier mal drauf schauen:

http://www.msexchangefaq.de/admin/servicepackwin.htm

Übrigens immer eine sehr gute Seite wenn man Exchange Hilfe braucht.

Gruß _Hensley_
Bitte warten ..
Mitglied: 12217
05.05.2005 um 18:10 Uhr
Hi,

imho gibt es auf dem DATEV Server Probleme mit dem Zugriff auf die SQL Datenbanken. Es kann nur ein Administrator darauf zugreifen.

Von daher dürfte die Installation auf den Nicht DATEV Servern kein Problem darstellen.

einen b(in)ären Gruß
DrOktagon
Bitte warten ..
Neuester Wissensbeitrag
Microsoft

Lizenzwiederverkauf und seine Tücken

(5)

Erfahrungsbericht von DerWoWusste zum Thema Microsoft ...

Ähnliche Inhalte
Exchange Server
gelöst Exchange 2003 von Windows 2003 Server lösen bzw. entfernen (3)

Frage von plexxus zum Thema Exchange Server ...

Exchange Server
gelöst Update Exchange Server 2010 SP1 auf Exchange Server 2010 SP3 Erfahrungen? (2)

Frage von St3phan zum Thema Exchange Server ...

Windows Server
gelöst Erfahrungen mit inplace upgrade server 2012r2 nach 2016? (6)

Frage von retodellatorre zum Thema Windows Server ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (17)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (16)

Frage von Fiasko zum Thema Windows Netzwerk ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...