Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Erhebliche Latenzen beim Wikizugriff über drei Netzwerke

Frage Netzwerke Router & Routing

Mitglied: Brennerlein

Brennerlein (Level 1) - Jetzt verbinden

12.06.2013 um 15:01 Uhr, 1498 Aufrufe, 3 Kommentare, 1 Danke

Hallo Leidensgenossen

ich habe ein Problem mit einem hängenden Wiki und komme nicht mehr wirklich weiter.


IST Zustand:
-3x Class C Netz: Netz A, NetzB, NetzC
-Im Netz C befindet sich ein VMWare Cluster
-->Auf dem VMWare ist ein Windows Server 2008R2 installiert
--->Auf dem diesem Windows befindet sich eine XAMPP Installation
---->In dieser XAMPP Installation laufen zwei einfache DOKUWIKI´s auf Port 8080
----->Das Wiki wird über seine IP aufgerufen, nicht über DNS Namen.

Netz A ist ein alten Bestandnetzwerk. Netz B verbindet Netz A und Netz C miteinander. Aus Netz A sind sämtliche Netz B Endsysteme erreichbar, umgekehrt genauso. Im Netz A sowie Netz C sind diverse VLAN in Betrieb.

Wenn nun jemand von Netz C auf das Wiki in Netz C zugreift ist alles OK.
Wenn jemand von Netz A auf das Wiki in Netz C zugreift kommt es teilweise zu erheblichen Latenzen bei Wikiseitenaufruf (gemessen von 4-12Minuten).

Während der Latenzen laufen Pings und Tracings problemlos im Millisekundenbereich z
wischen dem Arbeitsplatz im Netz A zum "Wikiserver" in Netz C. Es ist egal welcher Benutzer sich am Wiki anmeldet und von welchem Arbeitsplatz er im Netz A arbeiten möchte. Jeder hat die gleichen Probleme.
Mitglied: aqui
12.06.2013 um 15:11 Uhr
Hört sich so ein bischen nach asymetrischen Routen an.... WAS routet denn diese 3 Netze ?? Ist das ein dedizierter Router ? Layer 3 Switch ?
Du solltest mal ven beiden Endgeräten einen Traceroute machen um zu sehen das die Routing Hops identisch sind und auf dem kürzesten Wege passieren.
Zudem solltest du beim Wikihost zwingend darauf achten das dort ICMP Redirects erlaubt sind. Im Default sind die oft deaktiviert was dann unnötige lokale Routing Hops verursacht !
Wenn dort noch mehrere VLANs vorhanden sind dann vermutlich auch multiple Router. ICMP Redirect ist dann zwingend.
Alternativ kann das auch ein reverse Lookup DNS Problem am Wikihost sein, das der diese Remoten Netze nicht sauber auflösen kann. Auch in der Richtung solltest du forschen...
Bitte warten ..
Mitglied: Brennerlein
12.06.2013 um 15:17 Uhr
Danke für die zahlreichen Hinweise.

Ja, es sind Layer 3 Switche, allerdings kann ich dir momentan nicht exakt sagen wie das Routing konfiguriert ist, die Info muss ich vom Netzwerker abfragen.

Traceroute habe ich bereits beidseitig gemacht. Es wird stets der gleiche und einzig mögliche und kürzeste Weg genommen.

Das DNS habe ich peinlichst sauber gepflegt, werde dort aber natürlich trotzdem noch einmal alles nachschauen. Das mit dem ICMP Redirects klingt spannend, das werde ich als erstes nachschauen.
Bitte warten ..
Mitglied: Brennerlein
29.08.2013 um 13:35 Uhr
Das Problem ist gelöst.

Nach einem Updates des Antivirenschutzclients und dem Wiki selber läuft es nun wieder auf allen Plätzen latenzfrei.
Bitte warten ..
Ähnliche Inhalte
Windows 7
Windows 7 Bootvorgang erzeugt erheblichen traffic (3)

Frage von 4dm1nX zum Thema Windows 7 ...

LAN, WAN, Wireless
Hohe Latenz zum Provider (8)

Frage von Valexus zum Thema LAN, WAN, Wireless ...

Router & Routing
gelöst IP Kamera für drei unabhängige Netzwerke (16)

Frage von ProfessorZ zum Thema Router & Routing ...

SAN, NAS, DAS
Hohe Latenz auf SCSI0:0 (5)

Frage von Ex0r2k16 zum Thema SAN, NAS, DAS ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
CNC Maschinen verlieren Netzwerkverbindung (kurioser Fehler) (21)

Frage von NoHopeNoFear zum Thema LAN, WAN, Wireless ...

Webentwicklung
Aktuellen Mitarbeiter auf Homepage anzeigen (12)

Frage von alemanne21 zum Thema Webentwicklung ...