Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Erhebliche Latenzen beim Wikizugriff über drei Netzwerke

Frage Netzwerke Router & Routing

Mitglied: Brennerlein

Brennerlein (Level 1) - Jetzt verbinden

12.06.2013 um 15:01 Uhr, 1505 Aufrufe, 3 Kommentare, 1 Danke

Hallo Leidensgenossen

ich habe ein Problem mit einem hängenden Wiki und komme nicht mehr wirklich weiter.


IST Zustand:
-3x Class C Netz: Netz A, NetzB, NetzC
-Im Netz C befindet sich ein VMWare Cluster
-->Auf dem VMWare ist ein Windows Server 2008R2 installiert
--->Auf dem diesem Windows befindet sich eine XAMPP Installation
---->In dieser XAMPP Installation laufen zwei einfache DOKUWIKI´s auf Port 8080
----->Das Wiki wird über seine IP aufgerufen, nicht über DNS Namen.

Netz A ist ein alten Bestandnetzwerk. Netz B verbindet Netz A und Netz C miteinander. Aus Netz A sind sämtliche Netz B Endsysteme erreichbar, umgekehrt genauso. Im Netz A sowie Netz C sind diverse VLAN in Betrieb.

Wenn nun jemand von Netz C auf das Wiki in Netz C zugreift ist alles OK.
Wenn jemand von Netz A auf das Wiki in Netz C zugreift kommt es teilweise zu erheblichen Latenzen bei Wikiseitenaufruf (gemessen von 4-12Minuten).

Während der Latenzen laufen Pings und Tracings problemlos im Millisekundenbereich z
wischen dem Arbeitsplatz im Netz A zum "Wikiserver" in Netz C. Es ist egal welcher Benutzer sich am Wiki anmeldet und von welchem Arbeitsplatz er im Netz A arbeiten möchte. Jeder hat die gleichen Probleme.
Mitglied: aqui
12.06.2013 um 15:11 Uhr
Hört sich so ein bischen nach asymetrischen Routen an.... WAS routet denn diese 3 Netze ?? Ist das ein dedizierter Router ? Layer 3 Switch ?
Du solltest mal ven beiden Endgeräten einen Traceroute machen um zu sehen das die Routing Hops identisch sind und auf dem kürzesten Wege passieren.
Zudem solltest du beim Wikihost zwingend darauf achten das dort ICMP Redirects erlaubt sind. Im Default sind die oft deaktiviert was dann unnötige lokale Routing Hops verursacht !
Wenn dort noch mehrere VLANs vorhanden sind dann vermutlich auch multiple Router. ICMP Redirect ist dann zwingend.
Alternativ kann das auch ein reverse Lookup DNS Problem am Wikihost sein, das der diese Remoten Netze nicht sauber auflösen kann. Auch in der Richtung solltest du forschen...
Bitte warten ..
Mitglied: Brennerlein
12.06.2013 um 15:17 Uhr
Danke für die zahlreichen Hinweise.

Ja, es sind Layer 3 Switche, allerdings kann ich dir momentan nicht exakt sagen wie das Routing konfiguriert ist, die Info muss ich vom Netzwerker abfragen.

Traceroute habe ich bereits beidseitig gemacht. Es wird stets der gleiche und einzig mögliche und kürzeste Weg genommen.

Das DNS habe ich peinlichst sauber gepflegt, werde dort aber natürlich trotzdem noch einmal alles nachschauen. Das mit dem ICMP Redirects klingt spannend, das werde ich als erstes nachschauen.
Bitte warten ..
Mitglied: Brennerlein
29.08.2013 um 13:35 Uhr
Das Problem ist gelöst.

Nach einem Updates des Antivirenschutzclients und dem Wiki selber läuft es nun wieder auf allen Plätzen latenzfrei.
Bitte warten ..
Ähnliche Inhalte
Switche und Hubs
VLAN Latenz
gelöst Frage von geforce28Switche und Hubs20 Kommentare

Hallo Leute, ich habe folgende Frage, zu der ich bisher noch nichts finden konnte Ich nutze Cisco Switch der ...

Router & Routing
IP Kamera für drei unabhängige Netzwerke
gelöst Frage von ProfessorZRouter & Routing16 Kommentare

Hallo Administratoren! Ich habe mir ein kleines privates Projekt vorgenommen, aber stecke in der Planung fest. Basiswissen im Netzwerken ...

Debian
Asterisk Latenz Probleme -- HILFE!!
Frage von SpeakerSTDebian15 Kommentare

Wir haben hier ein Problem mit einem Asterisk Server von einem Kunden. Ich habe das eidige Thema bekommen, finde ...

SAN, NAS, DAS
Hohe Latenz auf SCSI0:0
Frage von Ex0r2k16SAN, NAS, DAS5 Kommentare

Hallo zusammen, ich habe laut vcenter auf o.g. Schnittstelle eine hohe Schreiblatenz mit peaks bis knapp 60ms. Im Durchschnitt ...

Neue Wissensbeiträge
Batch & Shell

Open Object Rexx: Eine mittlerweile fast vergessene Skriptsprache aus dem Mainframebereich

Information von Penny.Cilin vor 8 StundenBatch & Shell8 Kommentare

Ich kann mich noch sehr gut an diese Skriptsprache erinnern und nutze diese auch heute ab und an noch. ...

Humor (lol)

"gimme gimme gimme": Automatischer Test stolpert über Easter Egg im man-Tool

Information von Penny.Cilin vor 10 StundenHumor (lol)6 Kommentare

Interessant, was man so alles als Easter Egg implementiert. Ist schon wieder Ostern? "gimme gimme gimme": Automatischer Test stolpert ...

MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 1 TagMikroTik RouterOS8 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Sicherheit

Sicherheitslücke in HP-Druckern - Firmware-Updates stehen bereit

Information von BassFishFox vor 1 TagSicherheit1 Kommentar

Ein weiterer Grund, dass Drucker keinerlei Verbindung nach "auswaerts" haben sollen. Unter Verwendung spezieller Malware können Angreifer aus der ...

Heiß diskutierte Inhalte
Windows Server
RDP macht Server schneller???
Frage von JaniDJWindows Server17 Kommentare

Hallo Community, wir betrieben seit geraumer Zeit diverse virtuelle Maschinen und Server mit Windows Server 2012. Leider haben wir ...

Windows 10
Windows 10 dunkler Bildschirm nach Umfallen
Frage von AkcentWindows 1015 Kommentare

Hallo, habe hier einen Windows 10 Rechner der von einem User umgefallen wurde (Beine übers Knie, an den PC ...

Windows 10
Bitlocker nach Verschlüsselung nicht mehr aufrufbar!
gelöst Frage von alexlazaWindows 1013 Kommentare

Hallo, ich besitze ein HP ZBook 17 G4 mit einem Windows 10 Pro Betriebssystem. Bei diesem Problem handelt sich, ...

Batch & Shell
Neuste Datei via PowerShell kopieren
gelöst Frage von kaiuwe28Batch & Shell11 Kommentare

Hallo zusammen, ich hatte mir mit Hilfe der Suche im Forum einen kleinen Code von colinardo rausgesucht und versucht ...