Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Kann auf ESX 3.5 kein Windows mehr installieren

Frage Virtualisierung

Mitglied: batman00

batman00 (Level 2) - Jetzt verbinden

13.05.2009, aktualisiert 14:56 Uhr, 4530 Aufrufe, 4 Kommentare

Ich habe irgendwie mit meinem ESX 3.5 Server ein Problem. Im VMWare Infrastructure Client lege ich eine neue Virtuelle Maschine an - konfiguriere alles - starte diese.

Dann startet die Win 2003 CD mit dem blauen Bildschirm.
Es kommt unten noch in der Statusleiste die Meldung - Drücken sie F6 für für Raid treiber usw - hier mache ich nichts - dann fängt er an die Treiber zu laden und irgendwann - ehe ich etwas machen kann kommt folgende Meldung:

Dieser Datenträger kann nicht gelesen werden, da er ein unbekanntes Dateisystem enthält.
Drücken sie eine beliebige Taste um die installation fortzusetzen.

Mache ich dies - kommt die Meldung: Installation fehlgeschlagen und er bootet neu. Was kann das sein?
Mitglied: 60730
13.05.2009 um 15:19 Uhr
<OT>
Auch dir ein herzliches Hallo zurück
</OT>

Servus,

Frage an Radio Eriwan:

  • kann ein anderes System von dieser CD installiert werden?
  • wo "steckt" die CD "physikalisch" und kannst du das Netzwerk als Fehlerquelle ausschliessen?
  • klonen eines funktionierenden Systems klappt?
  • genug Platz auf dem ESX frei?

Gruß
Bitte warten ..
Mitglied: batman00
13.05.2009 um 15:27 Uhr
Hi.

Also, ein anderer Host kann auf die CD Zugreigen und Problemlos durch die Verzeichnissturktur durchgehen
Die CD Steckt im Gastsystem auf dem die Virtuelle Maschine laufen soll.
Netzwerk als fehlerquelle ausschließen? Dadurch, dass die CD in der gelcihen Maschine ist - ja
Klonen eines Systems? Wir haben leider nur VMWare Infrastructure Client. Da ist das wohl nicht möglich
Genug Platz ist auch. Auf der Vorhandenen Festpaltte im Server 30 GB frei - auf der SAN 100 GB frei - auf einem anderem Volume der SAN 30 GB frei. Nirgends klappts.
Habe auch verschiedene Win 2003 Installations CD Versucht. An der CD kannst auch nicht liegen.
Bitte warten ..
Mitglied: bubifix
13.05.2009 um 15:40 Uhr
Hallo Batmann00,

Vor Monaten hatten wir das selbe Problem, dass unsere Standard-Installations-Isos - egal ob XP, Vista, SUSE, Win 2003 oder Win 2008 - die bis dato einwandfrei funktionierten, keine Festplatten mehr erkannt haben. Dies war laut Support von VMWare eine Konstellation unser eingestezten Hardware zu den gerade installierten Updates. Wir hatten das Update 3 Stand November 2008 auf unseren ESX-Hosts installiert.

Uns wurde vom VMWare-Support geraten in unsere ISOS den Treiber von vmscsi-1.2.0.4.flp (kann man von der VMWare-Seite downloaden) als zusätzlichen Treiber einzubinden. Haben wir per nlite gemacht. Dann funktionierten die Installationen wieder einwandfrei.

Mit dem Update 3 Stand (20. März 2009) war das Problem dann wieder behoben.

Zur Zeit haben wir Update 4 (30. März 2009) installiert und es funktioniert alles einwandfrei.

Ich hoffe ich konnte Dir etwas weiterhelfen.

Gruß

bubifix
Bitte warten ..
Mitglied: batman00
13.05.2009 um 16:56 Uhr
Hm, dass könnte sein. Wir haben glaub noch Update 2 drauf.
Ich versuch das mal am Wochenende.
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Exchange Server
gelöst Microsoft Excange Server 2007 auf Windows Server 2003 Installieren? (9)

Frage von Herbrich19 zum Thema Exchange Server ...

Windows 7
Reines ISO File auf Windows 7 installieren (9)

Frage von LukeKauf zum Thema Windows 7 ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...