Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

ESX 4.0 bleibt stehen

Frage Virtualisierung

Mitglied: Xaero1982

Xaero1982 (Level 4) - Jetzt verbinden

09.11.2010 um 10:16 Uhr, 4865 Aufrufe, 12 Kommentare

Moin Zusammen,

ich hab nen Problem:

Ich hab nen ESX 4.0 am Laufen mit 4 Windows Server 2008 Enterprise, 1 Astaro Virtual Appliance und die Datensicherungsappliance vom ESX.

Problem ist: Alle ca. 2 Wochen bleibt der Server einfach stehen und ist nicht mehr erreichbar. Der VSphereServer, der auf einem separatem PC ist verliert die Verbindung.

Das einzige was dann zum Teil noch geht ist die Astaro.

Ein Login über die Console ist nicht möglich.

Das sieht dann in etwa so aus:
Login: root

Und nach einem Enter kommt keine Passwortabfrage, sondern lediglich die zweite Zeile ... und die Dritte usw.

Also um einen kompletten Reset komm ich nicht drum rum.

Gibt es ne Möglichkeit rauszubekommen was da passiert?

VG und danke im Voraus
Mitglied: 60730
09.11.2010 um 10:43 Uhr
Moin,

naja der ESX 4.0 ist aber auch schon etwas älter hat aber schon viele bereinigte Bugs und nennt sich dann ESX4.1.
Und den würde ich auf jeden Fall mal aktualisieren (außer die pLatten sind Platt).

Gibt es ne Möglichkeit rauszubekommen was da passiert?

Was sagen denn die
  • var/logs/messages
  • var/log/vmware/hostd.log

Gruß
Bitte warten ..
Mitglied: Xaero1982
09.11.2010 um 11:20 Uhr
Mhh merkwürdig:

also var\log\messages beginnt am 09.11, also heute um 9 uhr nachdem Neustart.
messages.1 endet am Freitag den 05.11 ...
Wenn der Server gestern nicht funktioniert hätte, hätte ich gestern schon keine Mails mehr darüber bekommen.

Die var\log\vmware\hostd.log beginnt auch erst nachm neustart.
Die entpackte hostd-8.log endet am 9.11. um 2:01Uhr
01.
[2010-11-09 02:01:00.152 F6410B90 verbose 'Cimsvc'] Ticket issued for CIMOM version 1.0, user root 
02.
[2010-11-09 02:01:18.332 F5796B90 verbose 'vm:/vmfs/volumes/4b30df57-3b4c1930-7bad-00151798e550/VMware Data Recovery/VMware Data Recovery.vmx'] Updating current heartbeatStatus: yellow 
03.
[2010-11-09 02:01:18.333 F5796B90 verbose 'vm:/vmfs/volumes/4b30df57-3b4c1930-7bad-00151798e550/Server 2008 64 Bit File/Server 2008 64 Bit File.vmx'] Updating current heartbeatStatus: yellow 
04.
[2010-11-09 02:01:18.333 F5796B90 verbose 'vm:/vmfs/volumes/4b30df57-3b4c1930-7bad-00151798e550/Server 2008 64 Bit DC-Apps/Server 2008 64 Bit DC-Apps.vmx'] Updating current heartbeatStatus: yellow 
05.
[2010-11-09 02:01:18.333 F5796B90 verbose 'vm:/vmfs/volumes/4b30df57-3b4c1930-7bad-00151798e550/Server 2008 64 Bit Mail 1/Server 2008 64 Bit Mail 1.vmx'] Updating current heartbeatStatus: yellow 
06.
[2010-11-09 02:01:31.813 F6451B90 verbose 'vm:/vmfs/volumes/4b30df57-3b4c1930-7bad-00151798e550/Server 2008 64 Bit Mail 1/Server 2008 64 Bit Mail 1.vmx'] Actual VM overhead: 352964608 bytes 
07.
[2010-11-09 02:01:31.820 F6451B90 verbose 'Vmsvc'] RefreshVms updated overhead for 1 VM 
08.
[2010-11-09 02:01:35.763 F5B09B90 verbose 'vm:/vmfs/volumes/4b30df57-3b4c1930-7bad-00151798e550/Server 2008 32 Bit Print/Server 2008 32 Bit Print.vmx'] Updating current heartbeatStatus: green 
09.
[2010-11-09 02:01:38.723 F5BDCB90 verbose 'vm:/vmfs/volumes/4b30df57-3b4c1930-7bad-00151798e550/Astaro ESX Neu/Astaro ESX Neu.vmx'] Updating current heartbeatStatus: green

Das sind die letzten Zeilen ...

VG
Bitte warten ..
Mitglied: 60730
09.11.2010 um 12:06 Uhr
moin,

das die Log einen Neustart nicht wirklich überleben, daran hätte ich ja denken können.
Das kommt davon, wenn man nen Syslogserver hat

  • werden die Stati auch mal grün?
  • sind das (die Clients) 7er Hardwareversionen - beim 4.1 sollten das 7er sein, 4.0 ist schon zu lange her für meinen kleinen Kopf

Mach ein Backup der Kisten, aktualisiere auf 4.1 - mehr kann man anhand der wenige Daten nicht helfen.

Gruß
Bitte warten ..
Mitglied: Xaero1982
09.11.2010 um 12:13 Uhr
Dennoch danke

Sind doch grün ...?

kA woran das liegt, aber ich glaube die eine Platte hat nur noch ~150gb frei.

Wollte einen Server schon die ganze Zeit mal verschieben...

Werd ich mal sehen mit dem Update wann ich dazu komme.

Thx und VG
Bitte warten ..
Mitglied: 60730
09.11.2010 um 12:29 Uhr
Zitat von Xaero1982:
Dennoch danke

Sind doch grün ...?

nö nur die letzten beiden - auf dem log zumindestens..

kA woran das liegt, aber ich glaube die eine Platte hat nur noch ~150gb frei.
Bei 150 mb würde ich eher einen Plattenbock vermuten 150 gb -pah...

Wollte einen Server schon die ganze Zeit mal verschieben...

Werd ich mal sehen mit dem Update wann ich dazu komme.

ASAP!

Thx und VG
Bitte warten ..
Mitglied: Xaero1982
09.11.2010 um 12:34 Uhr
Was mich wundert, dass ich mal in einer anderen Bude gearbeitet habe wo genau das gleiche Problem war.

ESX 4.0 und alle 1-2 Wochen hat sich die Kiste verabschiedet.

Da waren aber nur 2003er drauf und da hat sich der Exchange jedes mal so aufgehangen, dass die DB korrupt war. Der 2008er kommt damit scheinbar besser klar.

ABER: An dem ESX hab ich zumindest nichts gemacht Also kanns daran auch nicht liegen.

Bei dem wurde auch der Server (also die Hardware) komplett gewechselt und dennoch weiterhin hang ups!

Irgendwie ist das etwas merkwürdig, weil:

Ich hab ja nur den Server installiert, die VMs draufgepackt, den VSphere Center Server aufm anderen PC installiert und das Plugin zum wiederherstellen installiert und ein Plugin für die USV.

Kann ja nicht sein, dass der alle paar Wochen einfach stehen bleibt...

VG
Bitte warten ..
Mitglied: 60730
09.11.2010 um 15:51 Uhr
Naja - du schreibst ja nur, dass da 4? W2k8 Kisten und eine Astaro drauf läuft.

Wieviel Dampf (RAM) die Kiste hat, schreibst du nicht.

Hattet Ihr damals auch die Datensicherungsappliance vom ESX im Einsatz?

Wir haben gerade erst komplett neue Hardware unter die ESXxe geschoben, daher kann ich im Moment auch nur mit einer Uptime von 2 Monaten dienen, aber der Esx (eigentlich auch der 4.0) lief immer stabil.

Kann ja nicht sein, dass der alle paar Wochen einfach stehen bleibt...

Besorg dir einen Syslogserver und schiebe die Protokolle dahin - ich "vermute" die Datensicherung spuckt euch ins Kreuz aber genauer siehst du das, wenn du Protokolle hast, die dir sagen wann die Kiste immer fliegen geht.

Gruß
Bitte warten ..
Mitglied: Xaero1982
09.11.2010 um 17:13 Uhr
Ehm 24 Gb Ram hat die Kiste ... also meiner Meinung nach genug für das bissel was da läuft und nen Quad Xeon.

Nein, auf dem anderen lief die Datensicherung nicht. Da liefs über Backup Exec.

Am Anfang lief die Kiste auch problemlos, aber nun macht er so alle 2 Wochen mucken ... und dann dauerts gute 20 Minuten bis er wieder ansprechbar ist.

Der Syslogserver is auch von VMWare vermute ich?

Ich werds mal versuchen.

Thx und VG
Bitte warten ..
Mitglied: Xaero1982
25.11.2010 um 12:15 Uhr
Hi,

also inzwischen verreckt die Kiste täglich ...

Heute früh hat er wohl wie wild rumgepiept (wurde mir gesagt) und natürlich ausgemacht.

Irgendwann isser dann auch wieder hochgefahren, aber einen der Server hats zerlegt.

Mache gerade eine Rücksicherung die SUPER lange dauert was ich auch nicht verstehe.

Gut, sind keine SAS Platten, aber 150gb und nach über 3 Stunden bei 36%...

Gibts ne Möglichkeit die Transferrate auszulesen?

VG
Bitte warten ..
Mitglied: 60730
25.11.2010 um 12:36 Uhr
Moin,

tägliches verrecken in verbindung mit piepender Hardware == Hardwaredefekt.

Auf der Kiste würde ich an deiner Stelle erstmal keinen ESXproduktives System mehr laufen lassen.
Gut, sind keine SAS Platten

Ist das überhaupt eine zertifizierte Hardware?

Ein Platten/Controllerdefekt scheint anhand deiner Infos da sehr wahrscheinlich.....

Gruß
Bitte warten ..
Mitglied: Xaero1982
25.11.2010 um 12:42 Uhr
Hi,

denke ich auch langsam.

Wir hatten schon vor Rund einem halben Jahr oder so nen Festplattendefekt. Da sind Seagate 24/7 Sata Platten drin. Leider ist da keine Kohle vorhanden für SAS Platten (Schule), sonst hätt ich das gerne genommen, genau so wie ein ordentliches SAN und kein blödes NAS...

Zertifiziert ist der Server aber ...

Bin nur langsam am verzweifeln, weil ich da eigentlich nicht jeden Tag für Zeit habe für den Mist...

Ach und das nichts mehr laufen lassen geht leider nicht, weil es keine Alternativen gibt... so lange die Kiste irgendwie läuft muss sie laufen

VG
Bitte warten ..
Mitglied: Xaero1982
25.11.2010 um 17:25 Uhr
Nu is die eine Platte abgeraucht

VG
Bitte warten ..
Ähnliche Inhalte
Batch & Shell
Robocopy bleibt stehen bei einer datei
gelöst Frage von shooanBatch & Shell8 Kommentare

Habbo, ich habe hier ein kleines Problem mit meinem Script das mir meine Dateien Kopieren soll. Es bleibt einfach ...

Notebook & Zubehör
Laptop bleibt bei angestecktem USB-Stick stehen
Frage von mabue88Notebook & Zubehör4 Kommentare

Hallo, ich habe hier einen Dell Inspiron 15 3521, der bei Starten hängen bleibt, sobald ein USB-Stick angeschlossen ist. ...

Windows Server
Windows Server 2012 R2 Installation bleibt stehen
gelöst Frage von roeggiWindows Server2 Kommentare

Hallo Zusammen Ich wollte gestern Testweise einen Windows Server 2012 R2 auf einem HP Microserver NL40 Installieren. es sind ...

Windows 7
(Netzwerk)Drucker druckt nur eine Seite und bleibt dann stehen
Frage von harald.schmidtWindows 75 Kommentare

Hallo! Wir haben im Büro einen Netzwerkdrucker von HP. 3 Clients können über diesen Drucker problemlos drucken. Client 4 ...

Neue Wissensbeiträge
Windows 10

Windows 10 Fall Creators Update - Neue Funktion Hyper-V Standardswitch kann ggf. Fehler bei Proxy Configs verursachen

Erfahrungsbericht von rzlbrnft vor 3 StundenWindows 101 Kommentar

Hallo Kollegen, Da wir die Gefahr lieben, haben wir bei einigen Usern nun mittlerweile das Creators Update drauf. Einige ...

Sicherheit

TLS-Zertifikat und privater Schlüssel von Microsofts Dynamics 365 geleakt

Information von Penny.Cilin vor 5 StundenSicherheit

Microsoft hat versehentlich das TLS-Zertifikat inklusive dem privaten Schlüssel seiner Business-Anwendung Dynamics 365 geleakt. TLS-Zertifikat und privater Schlüssel von ...

Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 1 TagViren und Trojaner2 Kommentare

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 1 TagRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

LAN, WAN, Wireless
Brainstorming, einfachste Option 1 getrenntes LAN (mit WAN zugang)
Frage von 132954LAN, WAN, Wireless13 Kommentare

Hi, folgendes: Wir bekommen eine Glasfaser Leitung, Und das sollte Optional so aussehen: Ein Modem/Router für das WAN, ein ...

Netzwerkgrundlagen
Hi eine blöde frage. xD
Frage von 132954Netzwerkgrundlagen12 Kommentare

Also: Habe 2012 r2 essentials neuinstalliert, allerdings installiert diese version ja gleich diesen gangen AD kram mit, den hab ...

Batch & Shell
Trusted Sites für alle User auf dem PC einpflegen
Frage von xXTaKuZaXxBatch & Shell12 Kommentare

Aufgabestellung: Es sollen auf 1 PC (bzw. mehreren PCs) vertrauenswürdige Sites per Powershell eingetragen werden, die für alle User ...