Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

ESXi 4.1 iSCSI MPIO Iometer nur 160 MByte pro s

Frage Virtualisierung

Mitglied: tonabnehmer

tonabnehmer (Level 2) - Jetzt verbinden

25.05.2011 um 02:23 Uhr, 6065 Aufrufe, 8 Kommentare

Hallo,

ich habe eine Testumgebung aufgebaut, um iSCSI MPIO auszuprobieren. Die Testumgebung ist wie folgt:

- ESXi 4.1 Update 1 auf IBM System x3550 mit 2 Xeon CPUs und 8 GB RAM, Software iSCSI Initiator
- Open-E DSS V6 (Storage) auf Supermicro Board mit Intel Dualcore CPU, 4 GB RAM, 3ware 9650SE-8LPML RAID Controller (PCIe x4, 2.5 Gbps/lane), 5 HDD SATA II 3 GB/s als RAID 0 (Stripe) konfiguriert
- Cisco SLM2008T Smart Switch
- Intel Pro 1000 bzw. Broadcom Netzwerkkarten
- Cat6 Verkabelung

iSCSI MPIO habe ich im ESXi eingerichtet und Round-Robin eingestellt. Ich teste mit Iometer unter einer virtuellen Windows 2003 Server Maschine wie folgt:

- 6 oder 8 Worker mit je 16 IO irgendwas (mir fällt der Name nicht ein)
- 64 kbit, 100% sequentiell, 100% lesen bzw. 100% schreiben

Wenn ich nur einen Pfad zum Target einrichte, bekomme ich in Iometer 105-115 Mbyte/s Durchsatz. Ich denke der Wert ist nicht schlecht. Mit zwei oder drei Pfaden bekommen ich Werte von ca. 160 Mbyte/s. Das empfinde ich als zu wenig. Meine Erwartungshaltung ist eine Verdoppelung, also mindestens 200 Mbyte/s bei zwei Pfaden und 300 Mbyte/s bei drei Pfaden. Liege ich hier falsch? Wie finde ich nun am besten heraus, wo der Flaschenhals liegt? Sollte ich auf der Storage Hardware Windows 2003 Server installieren und dort Iometer lokal laufen lassen?

Danke und Grüße,
tonabnehmer
Mitglied: Yali0n
25.05.2011 um 08:20 Uhr
Guten Morgen tonabnehmer!

300 Mbyte/Sec bei 5 SATA II Platten? Da müsste ich doch fast meine 15k SAS rauswerfen ...
und 3 Pfade zu ein und demselben raid soll das raid schneller machen?


Gruß
Yali0n
Bitte warten ..
Mitglied: tonabnehmer
25.05.2011 um 13:11 Uhr
Hi,

300 MByte/s sollten bei einem RAID 0 mit 5 SATA II Platten eigentlich drin sein. Siehe hier: http://www.tomshardware.de/Charts-RAID-Festplatten-Performance,testberi .... 3ware bewirbt den RAID Controller mit 700/600 MByte/s bei Lesen/Schreiben im RAID 6. Das das nur Laborwerte sind, ist mir klar.

Grüße,
tonabnehmer
Bitte warten ..
Mitglied: Dani
26.05.2011 um 22:20 Uhr
Moin,
ich habe mir den Link eben angesehen und finde dort keine MB Angabe - sonder nur I/O Werte!
Die Frage ist immer wie viele Platten hängen in RAID... bei 3WARE....


Grüße,
Dani
Bitte warten ..
Mitglied: tonabnehmer
26.05.2011 um 23:05 Uhr
Hi Dani,

doch, da sind auch Übertragungsraten genannt: http://www.tomshardware.de/Charts-RAID-Festplatten-Performance,testberi ....

In meinem RAID habe ich zunächst mit 2 dann mit 5 Platten im RAID 0 getestet. Mehr als 160 maximal 170 MB/s habe ich nicht geschafft. Ist das normal?

Grüße,
tonabnehmer
Bitte warten ..
Mitglied: Dani
26.05.2011 um 23:18 Uhr
Ah okay... habe ich nicht gesehen. Was hast du denn für Festplatten verbaut? (Typ, und U/Min)
Hast du mal alle ISCSI Verbindungen bis auf eine gezogen und nochmal getestet? vllt. liegt es auch am Switch der dazwischen hängt.
Mit QOS kannst du auf den Switch nochmal ein bisschen mehr herausholen...Google einfach nach iSCSI Switch(es)...


Grüße,
Dani
Bitte warten ..
Mitglied: tonabnehmer
26.05.2011 um 23:25 Uhr
Es sind SATA II Platten mit 7.200 U/min. WD RE3, Seagate sowas in der Art. Es ist ein 8 Port Cisco SMB SG200-08 Switch dazwischen und es läuft nur meine Testumgebung darüber, also völlig isoliert vom Rest des Netzes.
Bitte warten ..
Mitglied: Dani
26.05.2011 um 23:37 Uhr
Okay, im Test wurden ähnliche Platten verwendet... daher kann es daran liegen.
Kannst du den Switch gegen einen größeren mit mehr Leistung tauschen?!

Was mir einfällt: Wir haben unsere Boardcom-Karten durch Intel PRO Server ersetzt. Daran könnte es auch noch liegen bezogen auf das Teaming.


Grüße,
Dani
Bitte warten ..
Mitglied: tonabnehmer
26.05.2011 um 23:42 Uhr
Den Switch kann ich gegen einen Cisco SG200-26 tauschen, gleiches Modell aber 24 statt 8 Ports. Ich teste das morgen mal und wenn das nichts bringt, installiere ich Windows 2003 Server auf der RAID Hardware und messe den Durchsatz lokal.

Der SG200-26 schafft 38,69 Mpps und 52,0 Gbit/s.

Danke und Grüße,
tonabnehmer
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(5)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Server-Hardware
gelöst HP Microserver Gen8 + ESXi (7)

Frage von runasservice zum Thema Server-Hardware ...

LAN, WAN, Wireless
2. Klasse: Freies WLAN der Bahn wird nach 200 MByte gedrosselt (8)

Link von magicteddy zum Thema LAN, WAN, Wireless ...

Vmware
ESXI Template erstellen (2)

Frage von Phill93 zum Thema Vmware ...

Vmware
VMware ESXi für Schulen? (3)

Frage von mrserious73 zum Thema Vmware ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (17)

Frage von Unwichtig zum Thema Netzwerkmanagement ...