Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

ESXi nach Installation - no network adapter detected

Frage Linux

Mitglied: SIPSIP

SIPSIP (Level 1) - Jetzt verbinden

18.06.2014, aktualisiert 20.06.2014, 3928 Aufrufe, 7 Kommentare, 1 Danke

Hallo zusammen

Bin gerade dabei ein ESXi Server aufzusetzen.
Ich hatte das Problem, dass ich die Installation nicht durchführen konnte, weil kein Netzwerk Adapter erkennt wurde.
Durch Googles Hilfe habe ich mit dem Tool ESXi Customizer den richtigen Treiber in die ISO Datei eingebaut. Damit hat dann die Installation funktioniert.
Komischerweise erhalte ich nach Systemstart bei dieser gelb/schwarzen Seite die Meldung, dass wieder kein Netzwerk Adapter gefunden werden kann.
Ich verstehe nicht wie das sein kann, da die Installation ja einen Netzzugang benötigte.
Kennt jemand das Problem? muss ich den Treiber neu installieren? und wie?
hab versucht auf die Kommandozeile zu gelangen mit "ALT+F1" und dann unsupported einzutippen aber nach Eingabe geschieht nichts.

Mein System:
Motherboard: P5E3 WS Professional
2x onbard Netzwerk-Adapter: Marvell 88E8056 (Treiber habe ich von folgendem Forum: https://communities.vmware.com/message/1885315#1885315) (Treiberdatei musste .vib Datei sein, um in ISO einzufügen)
Version: ESXi 5.0.0 (5.5 funktionierte nicht, wahrscheinlich wegen Hardware...)

PS: IP Konfiguration ist richtig Konfiguriert und auch keine redundante IP's vorhanden. Ausserdem kann ich in ESXi GUI Konfiguration auch kein Adapter anwählen.

Danke und freundliche Grüsse

Patrick S.
Mitglied: certifiedit.net
18.06.2014 um 23:33 Uhr
Hallo Patrick,

steht das Ding denn in der Hardware liste von VMware?

Grüße,

Christian
Bitte warten ..
Mitglied: SIPSIP
18.06.2014 um 23:42 Uhr
Hallo

Danke für die fixe Antwort. Würde das prüfen, leider habe ich gar kein Überblick bei der Seite (http://www.vmware.com/resources/compatibility/search.php)

Grüsse
Bitte warten ..
Mitglied: Dani
LÖSUNG 19.06.2014, aktualisiert 20.06.2014
Moin,
wenn ich richtig gesucht habe, taucht Marvell gar nicht mehr auf. Auch das Mainboard finde ich nicht.
Kauf eine Intel Pro 1000 Karte, bau diese ein und es funktioniert.


Grüße,
Dani
Bitte warten ..
Mitglied: wiesi200
19.06.2014 um 06:58 Uhr
Hallo,

das du mit dem Controller als nächstes Probleme kriegst kannst du auch rechnen. Der ESX ist sehr Empfindlich wenn man keine Passende Hardware hat.
Du könntest aber z.b. alternativ den Hyper-V verwenden.
Bitte warten ..
Mitglied: colinardo
19.06.2014, aktualisiert um 10:46 Uhr
Hallo Patrick,
dieser Thread sollte dir bei deinem Vorhaben helfen: https://communities.vmware.com/thread/339317

Grüße Uwe
Bitte warten ..
Mitglied: SIPSIP
19.06.2014 um 16:27 Uhr
Danke für eure schnellen Antworten. Dann muss ich mir halt ne Karte kaufen...
@colinardo danke aber dieser Link ist auch schon in meiner Frage enthalten und damit hab ichs gemacht
Bitte warten ..
Mitglied: SIPSIP
20.06.2014, aktualisiert um 07:42 Uhr
War gestern noch kurz im Mediamarkt um eine NIC zu kaufen, weil mir das bestellen zu lange dauert ^^.
Leider hatten sie nur ein Modell von TP-Link, da diese sehr billig war kaufte ich sie trotzdem und siehe da es funktionierte... Danke euch allen!
Bitte warten ..
Ähnliche Inhalte
Ubuntu
gelöst Installation Atheros AR242x WLAN-Adapter unter Ubuntu 16.04 (10)

Frage von achklein zum Thema Ubuntu ...

Virtualisierung
Von ESXi migrieren auf HyperV (SBS11) (27)

Frage von PixL86 zum Thema Virtualisierung ...

Vmware
ESXi 6.5 - Benutzer Berechtigung (VM bearbeiten)

Frage von DasBill zum Thema Vmware ...

Virtualisierung
Installation "Kodi" mit Hypervisor Unterbau

Frage von Spirit-of-Eli zum Thema Virtualisierung ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Firewall
Welche Firewall ? (18)

Frage von Cyberurmel zum Thema Firewall ...

Windows Server
gelöst Einzelnes Windows Update über GPO deinstallieren (16)

Frage von lordofremixes zum Thema Windows Server ...

Windows Server
GPO zum Deinstallieren von Office Update wird nicht ausgeführt (15)

Frage von lordofremixes zum Thema Windows Server ...