Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

ESXi - iSCSI Problem

Frage Virtualisierung

Mitglied: oldmav

oldmav (Level 1) - Jetzt verbinden

19.01.2012 um 16:23 Uhr, 6085 Aufrufe, 3 Kommentare

ESXi4.1 vorhanden. Datastore liegt auf einem Storage mit allen VMs. Storage ist per iSCSI angebunden. Funktioniert ohne Probleme.
Jetzt ist der ESXi abgeraucht und ich brauchte einen neuen.
Alles Neuinstalliert. iSCSI konfiguriert. Er sieht auch die LUN, aber er will beim einbinden immer formatieren. So würden alle VMs zerstört werden.

Wie kann ich den Datastore im Storage in ESXi4.1 einbinden ohne zu formatieren?

DANKE
Mitglied: CadelPigott
19.01.2012 um 17:13 Uhr
Hallo oldmav,

aus eigener Erfahrung kann ich sagen, dass du die Netzwerkkabel ziehen solltest beim Installieren des ESXi Servers.
Danach wieder einstecken und alles wird gut

Das solltest du auch tunlichst berücksichtigen, wenn du ein SAN einsetzt. Die Installation bügelt dir alles platt.

Gruß
Cadel
Bitte warten ..
Mitglied: helpi
19.01.2012 um 22:15 Uhr
Hallo oldmav,
also ESXi installiert (gleiche Version nehme ich an, gleicher Patchstand). Hast Du einen Software Initiator oder iSCSI HBAs? Siehtst Du wirklich die richtige LUN, oder z.B. nur die Admin-LUNs vom iSCSI Storage (wenn das Storage z.B. eine EMC ist)? Weil das Formatieren deutet darauf hin, das der ESXi nicht erkennt, das da ein VMFS drauf ist. Entweder ist das VMFs wirklich defekt (und das Abrauchen war nicht nur der Server) oder der ESX erkennt die LUN nicht richtig (eine mögliche Variante).

Aber ein paar mehr Infos braucht man schon (welches Storage, evtl. mal einen Screenshot) ...

Gruß
Stephan
Bitte warten ..
Mitglied: oldmav
20.01.2012 um 11:34 Uhr
Danke für die Hinweise. Eigentlich dachte ich auch, dass es funktioniert. Jedoch nicht wirklich inder Kombination.
Habe jetzt, zum testen, noch eine dritte ESXi installiert und siehe da das gute Stück kann nach einem Rescan den Storage einbinden.

Was auch immer nicht mit der 2. ESXi stimmt, aber anscheinend liegt das Problem bei der.

Werd jetzt erstmal alles auf die 3. ESXi nehmen und mich dann nochmal in Ruhe um die neue eigentlich richtige ESXi kümmern. Das nimmt erstmal den Druck raus und man hat dann den Kopf wieder frei.
Bitte warten ..
Ähnliche Inhalte
Vmware
gelöst ESXI 6.5 das leidige Problem mit HTML5 und der Web UI (12)

Frage von zeroblue2005 zum Thema Vmware ...

Vmware
ESXI 5.5 Boot Stick Problem - wie am besten lösen (1)

Frage von Bl0ckS1z3 zum Thema Vmware ...

Exchange Server
Exchange Problem nach Verschiebung auf anderen ESXi Host (8)

Frage von Leo-le zum Thema Exchange Server ...

Netzwerkgrundlagen
gelöst SG300-10 Layer 2 VLAN Problem (5)

Frage von chulio zum Thema Netzwerkgrundlagen ...

Neue Wissensbeiträge
Windows 10

Windows 8.x oder 10 Lizenz-Key aus dem ROM auslesen mit Linux

(6)

Tipp von Lochkartenstanzer zum Thema Windows 10 ...

Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(39)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Heiß diskutierte Inhalte
Windows 10
gelöst Windows 10 Home "Netzlaufwerk nicht bereit" (19)

Frage von Oggy01 zum Thema Windows 10 ...

SAN, NAS, DAS
+100tb Storagelösung (13)

Frage von Data-Fabi zum Thema SAN, NAS, DAS ...

LAN, WAN, Wireless
Cisco W-Lan Controller als Applicance oder Software (11)

Frage von Herbrich19 zum Thema LAN, WAN, Wireless ...

DNS
gelöst Komplette TLD Überschreiben bzw eigene Definieren (10)

Frage von Herbrich19 zum Thema DNS ...