Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Etrust Administratoransicht nicht startbar

Frage Sicherheit Viren und Trojaner

Mitglied: ChrisX

ChrisX (Level 1) - Jetzt verbinden

05.04.2006, aktualisiert 06.05.2006, 7886 Aufrufe, 7 Kommentare

Bei der Anmeldung zur Administratoransicht erscheint "Fehler beim Aufbau der Verbindung zum Server xyz. Das Konto erhielt keinen Zugriff auf die Admin-Server-Datenbank"

Bislang ging das immer ohne Probleme.
Der Server ist eine SBS2003 , also Domänencontroller und dort ist auch der Adminserver installiert (die CLients XP und w2k). Selbst lokal kann man dort die Admin-Ansicht nicht aufrufen.

Der Virenschutz und die Signaturupdates funktionieren, die Protokolle zeigen es an.
Nur administrieren kann man nix mehr

Die Meldung enthät ausserdem "Der Datenträger einer Datei wurde extern so geändert, dass die geöffnete Date nicht mehr gültig ist". Das ist offenbar eine Windows-Meldung, die mir aber auch nicht weiterhilft.

Kann mir jemand helfen??
Gruss
Chris
Mitglied: gnarff
07.04.2006 um 04:04 Uhr
die fehlermeldung koennte dir sehr wohl helfen dein problem zu identifizieren, kannst du mal den genauen wortlaut posten und ggf. mit dem fehlercode??

saludos
gnarff
Bitte warten ..
Mitglied: ChrisX
08.04.2006 um 07:49 Uhr
Hi gnarrf,
Die Fehlermeldung lautet:

"Fehler beim Aufbau der Verbindung zum Server xyz. Das Konto erhielt keinen Zugriff auf die Admin-Server-Datenbank.

Der Datenträger einer Datei wurde extern geändert, so dass die geöffnete Datei nicht mehr gültig ist. "

Normalerweise habe ich für die Administratoransicht das Konto eines Dom-Admins verwendet. Dessen PW wurde vor ein paar Tagen geändert.
Erst dachte ich, dass die Etrust-Dienst sich mit diesem Konto anmelden und das PW dor aktualisiert werden muss, aber die Dienste verwenden alle das lokale Systemkonto. Hmmm...

Wat nu ???
Bitte warten ..
Mitglied: win-admin
04.05.2006 um 19:17 Uhr
Hi!

Ich habe seit kurzem das gleiche Problem: Zugriff auf Administratoransicht wird verweigert.

Gleiche Konfig, nur Win2003 als DC und Konto eines Domänenadmins zum Anmelden an eTrust.
Es wurde aber rein gar nichts geändert, kein Passwort, keine Konfig am Server, keine neuen Programme installiert, nichts!

Die Logfiles bringen gehäuft diese beiden Fehler:

Sicherheitsverletzung. Mindestens eine der Datenbankdateien wurde von einem DBF-Editor bearbeitet. Der Admin-Server funktioniert nicht mehr richtig.

Folgender Datenbankintegritätsfehler wurde behoben: Cannot open policy, error 14

Wurde da ein fehlerhaftes Programmupdate herausgegeben?

Mfg

PS: DRINGEND - Administration nicht mehr möglich!
Bitte warten ..
Mitglied: gnarff
04.05.2006 um 21:28 Uhr
@chris;
1. was hast du da installiert etrust ez-antivirus?
2. welche version?
3. kommst du noch in irgendeiner form an den general-eventlog von etrust ran??
-falls ja, was steht da?

ansonsten haette ich da was aus der knowledgebase con CA:
titel: "kann nicht auf administratorenansicht zugreifen"
ist in englisch, drei links zum thema:
1. http://supportconnect.ca.com/sc/solcenter/sol_detail.jsp?docid=1&pr ...

2.http://supportconnect.ca.com/sc/solcenter/sol_detail.jsp?docid=1&pr ...

3. http://supportconnect.ca.com/sc/solcenter/sol_detail.jsp?docid=1&pr ...

wobei ich den letzten link, #3, fuer den zutreffendsten halte.
jede seite beschreibt genau den fehler, zeigt die loesung auf und bietet zum schluss noch den download an, um das problem zu fixen.

lass mich wissen ob das dein problem behoben hat...

saludos
gnarff

@5116_admin:
kannst du absolut den einfluss eines schadprogrammes ausschliessen??
" Mindestens eine der Datenbankdateien wurde von einem DBF-Editor bearbeitet."...hast du diese fehlermeldung aus dem englischen uebersetzt?
das bezieht sich eigentlich auf die datei(en) "events.dbf", wenn sie korrupt, oder zu gross sind, kann es zu diesem problem kommen.
die dateien liegen in: programm files\ca\etrust antivirus\RPCMtDB

die obigen drei links fuer chris, sollten dir eigentlich auch helfen...
Bitte warten ..
Mitglied: win-admin
05.05.2006 um 07:03 Uhr
Hallo!

Ich kann den Einfluss eines Schadprogrammes nicht mit absoluter Sicherheit ausschließen. Der Server ist aber (relativ) dicht.

Die Fehlermeldungen stehen exakt so in den Logfiles. (Keine Übersetzung)

Danke für die 3 Links, aber meine Fehlermeldung ist leider eine andere, nämlich: Das Konto erhielt keinen Zugriff auf die Admin-Server-Datenbank. Daher kann ich mit den Fixes wenig anfangen.

Außerdem ist es doch komisch, dass dieser Fehler gleichzeitig auf mehreren System auftritt, oder?

Mfg
Bitte warten ..
Mitglied: gnarff
05.05.2006 um 22:05 Uhr
@5116_admin:
wie ware es mit einem nmap-scan und du postest mir die fragwuerdigen ports.
derweil werde ich mich noch einmal durch die knowledgebase von computer associates wuehlen.

saludos
gnarff
Bitte warten ..
Mitglied: ChrisX
06.05.2006 um 08:43 Uhr
@chris;
1. was hast du da installiert etrust
ez-antivirus?

Hm - es nennt sich ca etrust antivirus , soweit ich mich erinnere (sitz gerade zu Hause)

2. welche version?

gekauft ca. Juni/Juli 2005

3. kommst du noch in irgendeiner form an den
general-eventlog von etrust ran??
-falls ja, was steht da?


check ich Montag...

ansonsten haette ich da was aus der knowledgebase con CA:

Die 3 links treffen nicht mein Problem.

Und nun das Beste:

Das Problem ist verschwunden!
Ich kann wieder in die Admin-Ansicht.
Warum???? Ich sage nur Voodoo
Ehrlich, ich habe es tageweise immer wieder mal probiert und plötzlich ging es wieder.
(Jaja - diese Aussage kreide ich meinen Usern sonst auch immer an aber ich habe ehrlich keine Ahnung was da passiert ist.

Hatte den ca Support angemailt und der meinte ich solle die DB-Verzeichnisse löschen. Das ging auf dem Admin Client - aber ohne Erfolg und auf dem Server ging das überhaupt nicht. Der Ordner konnte nicht gelöscht / umbenannt werden, auch nach Reboots nicht. Jedenfalls war ich ratlos und habe immer mal wieder probiert die Adminansicht zu starten. Die Sig-DLs liefen wie geplant, Und in den Logs stand alles notiert. Nur administrieren konnte ich nix bis eienes Tages....irgenwas passiert sein muss. Ich kann da höchstrens ganz pauschal einen Dienst verdächtigen, dessen INformationen nicht zeitnah in der Domäne aktualisiert werden, Browserdienst, Kennwortrichtlinienzeitlimit oder so wat.

SO und nun schönen Sonntag
Chris


lass mich wissen ob das dein problem behoben
hat...


jo, Montag...
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...