Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange 2003 und 2010 Koexistenz - Versenden von E-Mails von Postfach Server A an Postfach Server B klappt nicht

Frage Microsoft Exchange Server

Mitglied: kami-kaTze

kami-kaTze (Level 1) - Jetzt verbinden

14.12.2010 um 17:16 Uhr, 6510 Aufrufe, 2 Kommentare, 1 Danke

Hallo werte Admins ,

ich habe ein kleines Problem bei der Migration von Exchange 2003 auf 2010:

Unsere Umgebung:
Exchange Server 2003 (ServerA) ist Teil der SBS 2003 Suite.
Der Server empfängt E-Mails via POP3 und sendet E-Mails via SMTP über einen Smarthost.

Exchange Server 2010 (ServerB) ist auf einem neuen Server 2008 R2 installiert.
Der Server ist soweit konfiguriert das dieser via SMTP E-Mails empfängt und vis SMTP über Smarthost versendet.

Leider funktioniert der E-Mail Verkehr zwischen den beiden Server nicht.
Die entsprechenden Routing Gruppen Connectoren habe ich bereits mehrmals geprüft, gelöscht, neu erstellt. (hier scheint das Problem nicht zu liegen)

Meine Vermutung ist das der Hund in den SMTP Sendeconectoren begraben liegt.
Desweiteren glaube ich das der Vekehr zwischen ServerA und ServerB nicht über den Smarthost gehen darf...
Ich habe bereits versucht zusätzlich zu den bestehenden Internet Connectoren welche an die Domäne * geleitet sind zusätzliche Connectoren zu erstellen welche nur domäne.de und domäne.local bearbeiten. Allerdings lässt der System-Manager aus irgend einem Grund keine SMTP Connectoren ohne Smarthost zu...

Kann jemand meine Überlegungen bestätigen?
Weiss jemand Rat?

Grüße kami
Mitglied: kami-kaTze
15.12.2010 um 15:48 Uhr
Hat niemand eine Idee welche Einstellung ich setzen muss damit der E-Mail Verkehr zwischen den beiden Servern klappt?
Bitte warten ..
Mitglied: kami-kaTze
19.12.2010 um 15:38 Uhr
Haben nun so schnell wie möglich migriert so das wir keine Koexistens brauchten...
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Exchange Server
gelöst Exchange 2010 - Kunde empfängt eigene Mails aber empfänger bekommt nichts (5)

Frage von PixL86 zum Thema Exchange Server ...

Outlook & Mail
Exchange - Outlook 2010 - Adressvorschlag deaktivierter Konten (7)

Frage von Schauer zum Thema Outlook & Mail ...

Exchange Server
gelöst Exchange Online Öffentlicher Ordner lehnt externe Mails ab (3)

Frage von fluluk zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...