Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange 2003 Active Sync Problem

Frage Microsoft Exchange Server

Mitglied: fraubi89

fraubi89 (Level 1) - Jetzt verbinden

18.05.2011 um 20:12 Uhr, 6309 Aufrufe, 13 Kommentare

Hallo!

Hab ein Problem mit einem Exchange 2003 Standard auf einem Windows Server 2003 Standard!

Ich bekomme keine Active Sync Verbindung hin!

Siehe Bild

aa6323b4c7d6e7b3a7bdd2eb2e744204 - Klicke auf das Bild, um es zu vergrößern

Hat jemand einen Tipp für mich?


MfG
Daniel
Mitglied: Pago159
18.05.2011 um 21:17 Uhr
Hallo Daniel,
da ich leider kein Active Sync am laufen habe,
kann ich dier leider nur diese Seite ans Herz legen,
oder Hoffen, dass dir jemand anderes besser weiter Helfen kann.

Lg GRapper
Bitte warten ..
Mitglied: fraubi89
18.05.2011 um 21:45 Uhr
Diese Seite habe ich schon durchgeschaut und bei mir ist auch alles so eingestellt!

MfG
Daniel
Bitte warten ..
Mitglied: dimugi
19.05.2011 um 01:36 Uhr
Schon mal versucht mit auf OWA von extern zuzzgreifen? geht das?

Ist im IIS unter Websites->Standardwebsite->exchange-oma unter Verzeichnissicherheit-Authentifizierung und Zugriffsteuerung-Bearbeiten die Intergrierte Windows Authentifizierung aktiv?

Auch ein geeignetes Zertifikat (das den Domainnamen von extern trägt) und SSL tut sich da besser.

Mit was für einem Gerät möchtest Du Dich den mit dem Exchange-Server verbinden.

Ich hab das schon auf zwei SBS 2003 mit Exchange 2003 am laufen. Allerdings dann auch mit allen aktuellen patches (SBS und Exchange mit SP2).

Gruß
dimugi
Bitte warten ..
Mitglied: fraubi89
19.05.2011 um 08:07 Uhr
Ja extern auf das OWA zugreifen funktioniert!
Nur kommt gleich ein Login Fenster und nicht die gewohnte OWA Login Maske!
Updates sind alle drauf!
Ja wir haben auch viele SBS 2003 laufen bei denen es funktioniert!

Ja Zertifikat haben wir!
Bei OMA war die Windows Authentifizierung nicht aktiviert!
Aber die selbe Meldung kommt noch immer beim Connectivity Test!

MfG
Daniel
Bitte warten ..
Mitglied: dimugi
19.05.2011 um 09:11 Uhr
OK, soweit!

Habt Ihr die Formularanbasierte Authentifizierung aktiv? Ist bei meine Servern aktiv.

http://technet.microsoft.com/de-de/library/bb125117(EXCHG.65).aspx

Was habt Ihr om System-Manager unter Mobile Dienste aktiv gesetzt?

Gruß
Dimugi
Bitte warten ..
Mitglied: fraubi89
20.05.2011 um 11:59 Uhr
Ok die war nicht aktiv!
Jetzt kommt zumindest mal der gewohnte OWA Login!

Aber jetzt funktioniert der Exchange Connectivity Test!

Danke vielmals!
Bitte warten ..
Mitglied: dimugi
20.05.2011 um 19:32 Uhr
Habt Ihr es geschaft? Geht es jetzt?

LG. Dimugi
Bitte warten ..
Mitglied: fraubi89
23.05.2011 um 09:08 Uhr
So der Online Active Sync Test läuft jetzt zwar durch aber auf dem Handy funktioniert es trotzdem noch nicht!
Also irgendwas muss da noch sein!

Ich kann das Konto ohne Probleme auf dem iPhone einrichten aber sobald ich auf Mails abrufen gehe sagt er: "E-Mails können nicht empfangen werden. Die Verbindung zum Server ist fehlgeschlagen!"

Hat noch jemand einen Tipp?

MfG
Daniel
Bitte warten ..
Mitglied: dimugi
23.05.2011 um 16:14 Uhr
Wad habt Ihr denn im Exchange System Manager unter Globale Einstellungen->Mobile Dienste-Allgemein so markiert?
Auf den von mir gepflegten Servern ist dort eigentlich alles außer Aktualisierungsbenachrichtigungen über SMTP aktiv.

Wie sieht es mit dem IIS aus?
Dort sollte auch unter Standardwebsite-exchange-oma dort Verzeichnissicherheit->Einschränkungen für IP-Adressen und Domainnamen auch der Zugriff erlaubt sein.
Und unter Sichere Kommunikation in der Verzeichnissicherheit von exchange-oma auf bearbeiten und SSL deaktivieren (zumindest 128-Bit)), damit kommen nicht alle Geräte klar.

Was für Geräte wollt Ihr denn synkronisieren?

Mit einem neueren HTC bekomme ich das synkronisieren zur Zeit auch nicht hin. Es werden teils auch nicht alle Geräte unterstützt.
Auf jedenfall sollte der Server und Exchange das letzte Service Pack haben.

Gruß
Dimugi
Bitte warten ..
Mitglied: fraubi89
24.05.2011 um 08:19 Uhr
Hallo!

Also unter den Mobilen Diensten ist alles aktiviert!
Hab auch die Aktualisierungsbenachrichtigungen deaktiviert!

Im IIS bei OMA ist Standardmäßig allen Computern Zugriff gewährt!
Unter OMA ist SSL deaktiviert!

Wir wollen iPhone synchronisieren!

Updates sind drauf!

MfG
Daniel
Bitte warten ..
Mitglied: fraubi89
14.06.2011 um 13:35 Uhr
Hallo zusammen!

Hat irgendwer noch einen Tipp für mich was wir noch probieren können?

MfG
Daniel
Bitte warten ..
Mitglied: dimugi
14.06.2011 um 13:53 Uhr
Wie sieht es mit den Certifikaten auf dem I-Phone aus?

Habt Ihr diese mal gelöcht und nen neuen Versuch gestartet?

Bei der Zertifikatsmeldung auf dem IPhone dann auf Fortfahren gehen.

Gruß
Dimugi
Bitte warten ..
Mitglied: fraubi89
15.06.2011 um 14:05 Uhr
Hallo!

So habs jetzt endlich geschafft!

Methode 3 von hier:

http://www.petri.co.il/problems_with_forms_based_authentication_and_ssl ...

Danke für eure Tipps!

MfG
Daniel
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2003 und iPhone Active Sync Problem
gelöst Frage von platinExchange Server2 Kommentare

Hallo, ich habe einen Exchange Server 2003 SP2 - dort sind etliche User angebunden, welche mittels iPhones ihre Mails ...

Exchange Server
Exchange Active Sync Passwortrichtlinien
Frage von buelmeExchange Server

Hallo Zusammen Ich habe ein Problem mit dem Exchange Active Sync Passwortrichtlinien. Ich möchte gerne die Passwortrichtline aktivieren, wenn ...

Exchange Server
Active Sync Exchange 2016
gelöst Frage von DelPieroExchange Server7 Kommentare

Hallo zusammen Ist es zwingend notwendig ein offizielles SSL-Zertifikat zu verwenden, wenn man ActiveSync nutzen will mit einem Exchange ...

Exchange Server
Exchange Active Sync Problem - Ports allgemein
gelöst Frage von 97561Exchange Server1 Kommentar

Guten Morgen, wir haben ein kleines Problem. Wir haben einen Gateway 10.16.1.254 mit Firewall (Sophos). Dahinter ist ein Exchange ...

Neue Wissensbeiträge
MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 13 StundenMikroTik RouterOS4 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Sicherheit

Sicherheitslücke in HP-Druckern - Firmware-Updates stehen bereit

Information von BassFishFox vor 13 StundenSicherheit1 Kommentar

Ein weiterer Grund, dass Drucker keinerlei Verbindung nach "auswaerts" haben sollen. Unter Verwendung spezieller Malware können Angreifer aus der ...

Administrator.de Feedback

Entwicklertagebuch: Die Startseite wurde überarbeitet

Information von admtech vor 16 StundenAdministrator.de Feedback9 Kommentare

Hallo Administrator User, mit dem Release 5.7 haben wir unsere Startseite überarbeitet und die Beiträge und Fragen voneinander getrennt. ...

Vmware

VMware Desktopprodukte sind verwundbar

Information von Penny.Cilin vor 20 StundenVmware

Die VMware-Anwendungen zum Umgang mit virtuellen Maschinen Fusion, Horizon Client und Workstation sowie die Plattform NSX sind verwundbar. Davon ...

Heiß diskutierte Inhalte
Visual Studio
Vb.net-Tool zum Erzeugen einer Outlook-E-Mail
Frage von ahstaxVisual Studio24 Kommentare

Hallo, ich möchte gerne ein vb.net-Tool schreiben, das am Ende eine Outlook-E-Mail erzeugt. Grundsätzlich ist mir klar, wie das ...

Windows Server
RDP macht Server schneller???
Frage von JaniDJWindows Server16 Kommentare

Hallo Community, wir betrieben seit geraumer Zeit diverse virtuelle Maschinen und Server mit Windows Server 2012. Leider haben wir ...

Windows Netzwerk
Netzwerk Neustrukturierung
Frage von IT-DreamerWindows Netzwerk16 Kommentare

Hallo verehrte Community und Admins, bei uns im Haus steht eine Neustrukturierung an. Dafür benötige ich von euch ein ...

Windows 10
Windows 10 dunkler Bildschirm nach Umfallen
Frage von AkcentWindows 1015 Kommentare

Hallo, habe hier einen Windows 10 Rechner der von einem User umgefallen wurde (Beine übers Knie, an den PC ...