Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

exchange 2003 funktioniert nicht nach der Installation

Frage Microsoft Exchange Server

Mitglied: guenner

guenner (Level 1) - Jetzt verbinden

08.01.2009, aktualisiert 12:46 Uhr, 4887 Aufrufe, 3 Kommentare

Da ich mit SBS 2003 gut zurecht gekommen bin, hab ich mir überlegt ein bisschen mit Server 2003 und Exchange rumzuspielen und das ohne SBS zu realisieren.

Folgende Situation
auf dem ESXi läuft Windows Server 2003 R2 SP2 als DC mit AD DNS WINS, das geht auch soweit.
nun ist auf dem ESXi noch ein Win Server 2003 R2 SP2 ist Mitglied in der Domäne, und darauf wollte ich jetzt Exchange 2003 installieren, das ging auch soweit. Hab alles nach Anleitung installiert und gab keine Fehlermeldungen. Auf dem Server mit Exchange kann ich den Usern ein Postfach erstellen, das kann ich auf dem DC aber nicht, weder erstellen noch die Menüs in den Eigenschaften sehe ich.
Daraufhin hab ich einem User ein Postfach erstellt und beim testen ob es funktioniert, spuckt Outlook folgende Fehlermeldung aus: "Ihr Standard-E-Mail-Ordner können nicht geöffnet werden. Bevor Sie Ihre Ordner mit Ihrer Offlineordnerdatei synchronisieren können, müssen Sie eine Verbindung zu Microsoft Exchange mit Ihrem aktuellen Profile herstellen."
Ein Postfach im Exchange ist auch nicht verfügbar, aber das erscheint glaub ich, sowieso erst nach der ersten Anmeldung am Exchange.

Daraufhin hab ich gegoogelt bis zum Umfallen. Meine Vermutung ist das der RUS nicht richtig läuft, wenn ich den RUS manuel aktualisier, dann erscheint keine Eintrag im Protokoll.

Bin jetzt mit meim Latein am Ende und weiß nicht mehr was ich probieren kann. Ich hoffe es kann mir einer weiterhelfen!
Mitglied: GuentherH
08.01.2009 um 13:08 Uhr
Hallo.

das kann ich auf dem DC aber nicht, weder erstellen noch die Menüs in den Eigenschaften sehe ich.

Klar, du hast ja auf dem DC die Systemverwaltungstools nocht nicht installiert. Auf dem DC daher des Exchange Setup starten und nur die Verwaltungstools installieren.

Daraufhin hab ich einem User ein Postfach erstellt und beim testen ob es funktioniert

Wurde bei dem Benutzer die E-Mail Adressen automatisch erstellt? Wenn nein, dann hast du mit der Vermutung RUS recht.

LG Günther
Bitte warten ..
Mitglied: guenner
08.01.2009 um 13:36 Uhr
brauch ich die Systemverwaltungstools auf dem DC? Denke eher nicht, sonst muss ich auf dem ja den IIS installieren.


So nun hab ich nochmal nen Testuser angelegt, dann Postfach erstellt und nen kurzen Moment später war die Email Adresse auch da, RUS funktioniert also.
Mit Outlook geht es aber dennoch nicht, was mit jetzt noch aufgefallen ist, wenn ich bei Outlook exchange.domain.local eingebe und auf prüfen gehe geht es nicht, aber wenn ich server.domain.local eingebe, gehts und als Server wird exchange.domain.local angezeigt.

Jetzt wollt ichs über OWA probieren draufzukommen, geht aber nicht, kann es sein das es nur am IIS liegt? Ich gehe davon aus, das Outlook übern IIS mit dem Server kommuniziert.

edit der owa geht local auf dem Server...

edit2: Lösung ist dann ja ganz einfach, Firewall deaktivieren und es geht..... auf die einfachste Ursache kommt man nicht.
Bitte warten ..
Mitglied: GuentherH
08.01.2009 um 14:01 Uhr
Hallo.

brauch ich die Systemverwaltungstools auf dem DC?

Nein, benötigst du nicht, es ist halt einfacher

sonst muss ich auf dem ja den IIS installieren.

JEIN. Zu Installation benötigts du ihn zwar ( inkl. NNTP). Nach der Installation kannst du aber die nicht benötigten Dienste auf manuell stellen.

edit2: Lösung ist dann ja ganz einfach, Firewall deaktivieren und es geht..... auf die einfachste Ursache kommt man nicht.

Komisch. Kaum macht man es richtig, dann gehts auch schon

LG Günther
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Fehler bei Installation von Exchange 2010 in Exchange 2003 Umgebung
gelöst Frage von manuel1985Exchange Server3 Kommentare

Hi Leute, ich installieren gerade einen Exchange 2010 in eine bestehende Ex2003-Umgebung. Der 2010er läuft auf einem Server 2012 ...

Apache Server
Htaccess funktioniert nicht nach neu Installation
Frage von vServerApache Server15 Kommentare

Hallo, ich hab meinem Webserver neu installiert (Debian Jessie), meine .htaccess Dateien erkennt er aber bisher noch nicht. Apache ...

Exchange Server
Autodicover funktioniert nicht (Exchange 2013 )
Frage von uwe.nameExchange Server3 Kommentare

Glück Auf, Habe ein Problem mit Autodiscover. Ausgangslage: Dom bei 1und1, "meinweb.de" Subdom "webmail.meinweb.de" IP Sub auf mein Exchange ...

Exchange Server
Exchange von alter Installation importieren
gelöst Frage von chris78Exchange Server6 Kommentare

Hallo. ich haben ein Problem mit einem Exchange 2008 der auf einem Windows essential Server 2011 sitzt. Gestern morgen ...

Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 1 TagWindows 106 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 1 TagSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 2 TagenInternet5 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 2 TagenDSL, VDSL2 Kommentare

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
Batch & Shell
Kann man mit einer .txt Datei eine .bat Datei öffnen?
gelöst Frage von HelloWorldBatch & Shell20 Kommentare

Wie schon im Titel beschrieben würde ich gerne durch einfaches klicken auf eine Text oder Word Datei eine Batch ...

Router & Routing
OpenWRT bzw. L.E.D.E auf Buffalo WZR-HP-AG300H - update
gelöst Frage von EpigeneseRouter & Routing11 Kommentare

Guten Tag, ich habe auf einem Buffalo WZR-HP-AG300H die alternative Firmware vom L.E.D.E Projekt geflasht. Ich bin es von ...

LAN, WAN, Wireless
WLAN Reichweite erhöhen mit neuer Antenne
gelöst Frage von gdconsultLAN, WAN, Wireless8 Kommentare

Hallo, ich besitze einen TL-WN722N USB-WLAN Dongle mit einer richtigen Antenne. Ich frage mich jetzt ob man die Reichweite ...

Router & Routing
Fritzbox Gastnetz - exposed Host - zur Sophos IPTV
Frage von medikopterRouter & Routing7 Kommentare

Hallo zusammen, ich habe eine Frage bezüglich des Fritz box Gastzugangs an einer Sophos UTM Home. An liebsten wäre ...