Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange 2003 - Interner Versand funktioniert nicht usw

Frage Internet

Mitglied: RedBullmachtfit

RedBullmachtfit (Level 1) - Jetzt verbinden

16.06.2009, aktualisiert 15:15 Uhr, 4775 Aufrufe, 7 Kommentare

Umgebung: Server 2003 (SBS) mit Exchange 2003, Domäne mit ca. 20 Clients (Outlook 2003/2007), Dynamische IP, POP3-Konten bei ext. Provider, kein ISA etc.

Hallo!
Ich habe in o.g. Umgebung einen Exchange-Server installiert und versuche seit Tagen diesen richtig einzurichten.
Als POP-Connector habe ich POPWeasel installiert und bislang nur ein Testkonto (test@meinedomäne.de) eingerichtet.
Nun habe ich noch einige Fragen, und hoffe Ihr könnt mir weiterhelfen.

1. Der Mailversand zu externen Adressen (web.de usw.) funktioniert.
Intern klappt das ganze jedoch noch nicht, ich weiß jedoch nicht, wo der Fehler bei der Default-Policy liegt.

Default Policy:

smtp @meinedomäne.local
smtp @meinedomäne.de (administrativ)
x400 c=DE;a= ;p=meinedomäne;o=Exchange;

Während der Testphase sollten Mails an Intern von meinem Exchange-Konto über den Provider laufen
und dann von den normalen Outlook-Clients abgeholt werden.
Nach der Testphase soll das ganze natürlich eingestellt werden. Wie muss dann meine Default-Policy aussehen?

2. Ist es bei der (kleinen) Umgebung empfehlenswert, eine feste IP vom Provider einzurichten und die
POP3-Konten aufzulösen und das ganze über unseren Exchange laufen zu lassen? Wo liegt der Vorteil?
Geht das überhaupt? Bei dem Provider haben wir nämlich auch unseren Onlineshop am laufen.

3. Kann ich später automatisch die bestehenden Outlook-Konten sichern, den Exchange-Server hinzufügen und die
gesicherten Mails zu dem neuen Profil hinzufügen?

Vielen Dank schonmal für eure Hilfe!!!

MfG Scarabaeus
Mitglied: user217
16.06.2009 um 15:27 Uhr
1. funktioniert dein DNS einwandfrei
2. eine feste IP ist empfehlenswert, das DynDns auf Dauer nur ärgerlich ist. Ich würde bei deinem Provider eine Weiterleitung einrichten (lassen).
3. Exchange Konten kann man eigentlich nur mit kommerzieller Software sichern. Alternative händisch über pst export. Grundsätzlich JA
Bitte warten ..
Mitglied: RedBullmachtfit
16.06.2009 um 16:06 Uhr
Danke für die Rückantwort!
DNS funktioniert soweit, ja!
Die POP-Konten sind kostenlos, deshalb habe ich mich gefragt, ob ich die Weiterleitung überhaupt einrichten soll wenn es über POP3 auch funktioniert.
Bislang hat mir aber jeder die feste IP empfohlen, deshalb werde ich diese über kurz oder lang beantragen.
zu 3. Den Vorgang würde ich gerne automatisieren, geht das?
MfG
Bitte warten ..
Mitglied: user217
17.06.2009 um 07:44 Uhr
ja, mit Veritas, EMC, Acronis etc. die Liste der Hersteller ist lang.
Bitte warten ..
Mitglied: RedBullmachtfit
17.06.2009 um 08:15 Uhr
OK, sichern der Konten ist klar, dass das geht.
Die Frage ist nur, ob ich den Vorgang das Konto zu Exchange hinzuzufügen automatisieren kann
und dabei die "alten" Mails vom POP3 Konto im Exchange-Konto importieren kann.

Hat noch jemand eine Idee zu meiner Default Policy?

Bin dankbar für jeden Tipp!
Bitte warten ..
Mitglied: user217
17.06.2009 um 08:19 Uhr
was sind die "alten" Mails vom POP3 Konto?
wo liegen die genau?
Bitte warten ..
Mitglied: RedBullmachtfit
17.06.2009 um 08:27 Uhr
Die Mails liegen auf jedem Clientrechner lokal als *.pst gespeichert auf der Festplatte (C:\Dokumente und Einstellungen\user\...).
Bitte warten ..
Mitglied: RedBullmachtfit
03.09.2009 um 14:12 Uhr
So, habe nun das ganze gelöst. Und zwar mit fester IP und POP3-Connector.
Interner Versand klappt auch wenn alle anderen User ein Exchange-Postfach haben.
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst SBS 2003 Exchange deaktiviert - E-Mail-Versand untereinander funktioniert nicht (3)

Frage von Wirdnoch zum Thema Exchange Server ...

Exchange Server
Exchange 2016 - E-Mail Versand

Frage von hugooo zum Thema Exchange Server ...

Exchange Server
gelöst 550 5.1.1 RESOLVER bei internem Versand mit Exchange 2010 (SBS2011) (2)

Frage von tantaliden83 zum Thema Exchange Server ...

Exchange Server
gelöst Exchange interne Mails über anderen Smarthost (3)

Frage von Florian86 zum Thema Exchange Server ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Linksys wrt1200ac v2 mit dd-wrt: keine vlan-einstellungen im GUI (15)

Frage von Pixi123 zum Thema Router & Routing ...

E-Business
Wo tragt ihr eure privaten Termine ein? (13)

Frage von honeybee zum Thema E-Business ...

Windows Server
Terminalserver starten willkürlich neu (12)

Frage von thaefliger zum Thema Windows Server ...

Entwicklung
gelöst Tipp für Anfänger- Wie würdet ihr automatischen Mailversand umsetzen? (12)

Frage von Cloudyme zum Thema Entwicklung ...