Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

exchange 2003 - mails sehr langsam

Frage Microsoft Exchange Server

Mitglied: 69183

69183 (Level 1)

16.03.2009, aktualisiert 18.10.2012, 6238 Aufrufe, 5 Kommentare

leere Mails brauchen teilweise 30 sek bis sie gesendet und teilweise 1 stunde bis sie empfangen werden

Hallo Leute,

ich habe ein kleines Problem.
Ich wäre für jeden Tipp dankbar!!

Seit zwei oder drei Tagen brauchen unsere Mails sehr lange bis sie gesendet bzw. empfangen werden.
Habe heute eine leere Mail an meine Privatadresse und an eine interne Adresse geschickt.

20 - 30 sek bis sie gesendet waren und 15 bzw. 30 min bis sie angekommen sind.


Habe nichts neues installiert oder etwas geändert.



Bevor ich vergesse:

Win 2003 SBS sp2
Exchange 2003




Wie gesagt, ich bin für jeden Tipp dankbar.


Danke & lg
Lukas
Mitglied: StefanKittel
16.03.2009 um 23:48 Uhr
Hallo,

gib uns doch bitte ein paar mehr Infos.
a) Wie versendet Ihr Emails? per DNS oder SmartHost?
b) Wie empfangt Ihr Emails? per DNS oder POP2SMTP bzw. IMAP2SMTP?
c) Tritt dieses Problem auch bei internen Emails auf? Also von intern an intern?
d) Was für eine Internetanbindung habt Ihr? Ist diese überlastet durch irgendwelche downloader? www.wieistmeineip.de bietet auch einen speedtest.

Stefan
Bitte warten ..
Mitglied: dog
17.03.2009 um 00:24 Uhr
a) Wie versendet Ihr Emails? per DNS oder SmartHost?
Das E-Mails per DNS versendet werden ist mir zwar neu, aber hier könnte auch der Fehler liegen

Probier doch vom Exchange-Server auch per nslookup mal die Auflösung für eine Domain:

nslookup
set type=mx
zieldomain.de
[...]
zieldomain.de mail exchanger = 10 mx01.zieldomain.de.
set type=a
mx01.zieldomain.de
[...]
Address: 123.123.123.123

(deine Eingaben in Fett)

Grüße

Max
Bitte warten ..
Mitglied: StefanKittel
17.03.2009 um 00:43 Uhr
Zitat von dog:
Das E-Mails per DNS versendet werden ist mir zwar neu, aber hier
könnte auch der Fehler liegen
sprachlich nicht ganz einwandfrei...
Versandt wird per SMTP. Aber an einen Smarthost (SMTP-Server vom Provider) oder direkt mittels DNS-MX-Einträge an den SMTP-Server des Empfänger?
Stefan
Bitte warten ..
Mitglied: 69183
17.03.2009 um 14:54 Uhr
Hallo Stefan,

tut mir leid das ich mich erst jetzt melde.

wir senden die mails per DNS,
die probleme treten auch bei internen mails auf
und wir haben eine 2Mbit up/down

und das mit dem nslookup habe ich nicht ganz verstanden.

lukas
Bitte warten ..
Mitglied: crashzero2000
02.07.2009, aktualisiert 18.10.2012
Oh, interessant.

wir haben derzeit , seid geraumer Zeit ein ähnliches Phänomen.
Selbst der Standart MS Support hat keinen Fehler finden können nun ist das Problem in der Entwicklung [Eskalation] gelandet und wird natürlich teuer.
Heute wurde ein Extra-Patch eingeliefert, mal sehen ob´s das gebracht hat.

Mein Phänomen :
http://www.administrator.de/forum/exchange-2003-mails-bleiben-l%c3%a4ng ...

Bestimmte Mails bleiben , teilweise 10-30 Minuten, in der Mailqueue.

Schau mal in die Mailqueue und berichte mir mal ob du auch die Meldung hast : Zeitsemaphore wurde erreicht.
Wenn ja dann könnte es das gleiche Problem wie bei mir sein.
Ich würde dir dann berichten ob der Patch von MS was gebracht hat.

Wenn du mittlerweile die Lösung gefunden haben solltest, melde dich bitte bei mir.

Haste noch ne weitere Software laufen, wie z.B. automatische Disclaimer Software auf dem gleichen Exchange ?
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Exchange Server
Exchange 2003 auf 2007 Implace Migration (18)

Frage von Herbrich19 zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2010 - Mails älter als 2 Jahre löschen (5)

Frage von ribiku.sith zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2003 von Windows 2003 Server lösen bzw. entfernen (3)

Frage von plexxus zum Thema Exchange Server ...

Exchange Server
Office 2013 oder 2016 mit Exchange 2003 (2)

Frage von uridium69 zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Microsoft Office
Keine Updates für Office 2016 (13)

Frage von Motte990 zum Thema Microsoft Office ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...