Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange 2003 Mails verschwinden spurlos

Frage Microsoft Exchange Server

Mitglied: Hawk18x

Hawk18x (Level 1) - Jetzt verbinden

01.11.2007, aktualisiert 02.11.2007, 5334 Aufrufe, 1 Kommentar

Hallo,

meine 2 Anfrage hier, seit etwa 2 Wochen. Man mag es nicht glauben.

Wir haben einen SBS 2003 mit Exchange und einen Strato Dedicated Server für den Mailtransport.
Jetzt bin ich auf die gloreiche Idee gekommen, man könnte ja den Exchange die Mails vom Server holen lassen und die Mails von der Firma aus über den Exchange versenden, wie man das ja normalerweise macht. Aber ich habe dabei leider nicht mit dem M$-Faktor gerechnet:
"Irgendwas geht immer schief".

Der POP3-Connector verrichtet seinen Dienst ohne mucken und murren.

Der SMTP-Connector macht dafür einen Fehler, den ich mir nicht erklären kann. Die zu sendenden Mails (geschrieben in Outlook2003) gehen in den Postausgang, dann gehen sie in gesendete Objekte. So solls ja sein, "ABER" die gesendeten Mails kommen nie am Ziel an. Irgendwo zwischen dem Exchange und dem Stratoserver wird die arme Mail vom bösen Mailmonster gefressen.

Mal im Ernst:
Die Mail wird offenbar gesendet, aber weder die Logs des Exchange noch die Logs des Stratoservers melden einen Versand der Mail. Die Mail ist einfach nicht mehr da, ausser im "Ges. Obj. ". Nach 10min kommt eine Mail, das die gesendete Mail mit Verzögerung gesendet worden sei. Das ist aber definitiv gelogen.

Hat jemand schon einmal einen SMTP-Connector und den Virt. Server für SMTP so konfiguriert dass er mit Strato klar kommt?

Bitte sag mir keiner, ich soll Google fragen, das mach ich seit über 2 Wochen ohne Erfolg, deshalb bin ich hier. Tutorials hab ich schon durch, Foreneinträge, das ich ein Buch schreiben könnte, alles ohne Erfolg.

Zu meinen bisherigen Tätigkeiten:
Ich habe schon beim Smarthost die domain gegen die IP des Servers getauscht. Ich habe ein Postfach eingerichtet, dass als SMTP-Authentifizierung dient und diese auch im Connector und Virt. Server eingetragen.

Notlösung bis her ist, das ich ein zusätzliches Mailkonto in den Outlooks eingerichtet habe, dass die Mails dann abholt und über Outlook in den Exchange ablegt. Das ist:
1. Unsauber
2. Unannehmbar
3. Unmöglich, da Web Access weder empfangen und senden kann (Der Grund, weshalb ich das alles machen muss)

Bitte helft mir, ich weiss nicht mehr weiter.
Mitglied: Hawk18x
02.11.2007 um 15:06 Uhr
Kann mir keiner helfen? Ich weiss echt nicht mehr weiter.
Bitte warten ..
Neuester Wissensbeitrag
Microsoft

Lizenzwiederverkauf und seine Tücken

(5)

Erfahrungsbericht von DerWoWusste zum Thema Microsoft ...

Ähnliche Inhalte
Exchange Server
Exchange 2003 auf 2007 Implace Migration (18)

Frage von Herbrich19 zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2010 - Mails älter als 2 Jahre löschen (5)

Frage von ribiku.sith zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2003 von Windows 2003 Server lösen bzw. entfernen (3)

Frage von plexxus zum Thema Exchange Server ...

Exchange Server
Office 2013 oder 2016 mit Exchange 2003 (2)

Frage von uridium69 zum Thema Exchange Server ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (18)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (16)

Frage von Fiasko zum Thema Windows Netzwerk ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...