Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange 2003 mit P2S Conntctor spinnt

Frage Microsoft Exchange Server

Mitglied: pakro

pakro (Level 1) - Jetzt verbinden

29.09.2008, aktualisiert 18:57 Uhr, 3559 Aufrufe, 4 Kommentare

komische kopie von mails bei großen verteilern

Hallo,
langsam verzweifel ich. Mein Exchanger sendet bei Mails mit großen Verteilern eine Kopie der Mail an einige Empfänger aus dem Verteiler. Der Exchanger versendet über einen t-online Postfach. Es sieht so aus, als ob nur Kopien an t-online Postfächer aus dem Verteiler gesendet werden. Also ich weiß nicht, an welcher Stelle er auf die Idee kommt eine Kopie der Orginalmail zu senden. Hab schon probiert das Protokoll vom virtuellen SMTP Standard (smtpmail.t-online.de) rauszunehmen. Das hatte aber leider zur Folge, dass ich mails von T-Online empfangen oder an t-online adressen senden konnte. alle anderen provider funktionierten. ich muss dazu sagen, dass mein letzter exchanger schon ein paar tage her ist (5.5), aber ich finde diesen verdammten fehler einfach nicht.

Vielen Dank für eure Hilfe!!
Mitglied: compispezi
29.09.2008 um 16:15 Uhr
Hi,

wenn Du den T-Online Account als Smarthost verwenden willst, mußt Du den Relay bei T-Online freischalten lassen.

Hierzu mußt Du Dich an den Magentafarbenen Launebär wenden.

Gruß
Helmut
Bitte warten ..
Mitglied: pakro
29.09.2008 um 16:26 Uhr
Danke für die schnelle Antwort.
Es funktioniert ja mit dem virt. SMTP Standard (smtpmail.t-online.com), aber dann gibts immer so eine bizarre kopie an einige aus dem verteiler. oder hängt das mit dem SMTP Standard zusammen?
Bitte warten ..
Mitglied: compispezi
29.09.2008 um 17:25 Uhr
Hallo,

die Authentifikation beim smtpmail.t-online.com erfolgt über dein Login. Daher kannst Du auch die T-Onlineadressaten erreichen.

Wenn Du alle Adressaten erreichen willst musst Du den Relay der T-online nutzen oder als Smtp Relay ein Emailkonto bei einem externen Provider.

Hast Du Zugang und Webserver bei der T-Online?

Gruß
Helmut
Bitte warten ..
Mitglied: pakro
29.09.2008 um 18:57 Uhr
der dsl anschluß ist von t-online, daher kann die authentifizierung über die leitung erfolgen. mein problem ist aber ein anderes. versand und empfang funktionieren. problem sind mails mit großemem verteiler die von extern ankommen. da wird eine kopie der mail gemacht,, dem ursprünglichem absender ein alias verpasst und dann die mail unter diesem alias an den verteiler geschickt. im exchanger ist nur ein t-online konto eingerichtet und mit %m werden aliasnamen aufgelöst. komisch finde ich, dass wenn ich das protokoll virtueller SMTP standard den t-online kram rausnehme an der stelle "nicht auflösbare mails an diesen smarthost weitersenden" (gedächnisprotokoll*g*), dann kann ich weder ein t-online konto anmailen, noch empfange ich mails eines anderen t-online kontos. mailausgang und mailempfang von und zu anderen providern funktioniert problemlos.
Bitte warten ..
Ähnliche Inhalte
E-Mail
End of Life von P2S (3)

Information von StefanKittel zum Thema E-Mail ...

Router & Routing
gelöst FritzBox Gastzugang spinnt (6)

Frage von KleinProfi zum Thema Router & Routing ...

Exchange Server
gelöst Exchange 2003 DEU ISO (4)

Frage von Kathaki zum Thema Exchange Server ...

Exchange Server
Exchange 2003 zu Exchange 2010 - Migration oder Export (5)

Frage von Kathaki zum Thema Exchange Server ...

Neue Wissensbeiträge
Multimedia

Raspberry Pi als Digital-Signage-Computer

(1)

Information von BassFishFox zum Thema Multimedia ...

Windows Update

Novemberpatches und Nadeldrucker bereiten Kopfschmerzen

(16)

Tipp von MettGurke zum Thema Windows Update ...

Windows 10

Abhilfe für Abstürze von CDPUsersvc auf Win10 1607 und 2016 1607

(7)

Tipp von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Router & Routing
Freigabe aus anderem Netz nicht erreichbar (33)

Frage von McLion zum Thema Router & Routing ...

Visual Studio
Vb.net-Tool zum Erzeugen einer Outlook-E-Mail (24)

Frage von ahstax zum Thema Visual Studio ...

Batch & Shell
Batch Programm verhalten bei shoutdown -p (19)

Frage von Michael-ITler zum Thema Batch & Shell ...

Windows Netzwerk
Netzwerk Neustrukturierung (15)

Frage von IT-Dreamer zum Thema Windows Netzwerk ...