Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange 2003 - Problem mit Mailversand

Frage Microsoft Exchange Server

Mitglied: saphirmd

saphirmd (Level 1) - Jetzt verbinden

05.04.2008, aktualisiert 06.04.2008, 2921 Aufrufe, 1 Kommentar

Versand von internen und externen emails nich möglich

Hallo zusammen,

ich bin auf dem Gebiet Exchange neu und hoffe auf Eure Hilfe.

Habe in einer Testumgebung einen MS Exch. Server 2003 auf einem W2K Advanced Server zu laufen und alles eingerichtet. Der Server läuft unter einer Domäne. An dem Server hängt ein Client, auf dem W2K Proffessional läuft. Netzwerkverbindung und anmelden innerhalb der Domäne funktioniert. Als eMail-Client nutze ich Outlook 2003 - sowohl auf dem Server als auch auf dem Client. Mein Problem: Ich kann im Outlook 2003 nur ein aktives Postfach einbinden - als Standard, bsp für externe Mails (IMAP). Aber ich komme an das andere Postfach in derselben Outlook-Sitzung nicht heran (intern - Exchange Postfach) und kann somit keine eMails innerhalb meiner Domäne, vom Server zum Client u. umgekehrt, verschicken.

Wenn ich das "Exchange-Postfach als Standard setze, kann ich eMails von einem Benutzer (Server) zum anderen Benutzer (Client versenden u. umgekehrt. Möchte ich in dem Fall eine eMail an extern (IMAP) versenden, dann bekomme ich diese Nachricht, die ich mir ausschließlich im Browser, aber NICHT in Outlook, ansehen kann.

"This is the Postfix program at host fmmailgate02.web.de. I'm sorry to have to inform you that your message could not be delivered to one or more recipients. It's attached below. For further assistance, please send mail to <postmaster> If you do so, please include this problem report. You can delete your own text from the attached returned message. The Postfix program <user1@nwtraders.msft>: Host or domain name not found. Name service error for name=nwtraders.msft type=A: Host not found"

("user1" ist ein gültiger Benutzer meiner internen Domäne "nwtraders.msft")

Kann mir jmd von Euch helfen, wie ich beide Postfächer innerhalb einer Outlook-Sitzung zu nutzen kann??
Ich bin irgendwie ratlos.

VIELEN DANK!!
Mitglied: filippg
06.04.2008 um 17:03 Uhr
Hallo,

irgendwie finde ich deine Beschreibung reichlich konfus.
Aber erstmal vorneweg: Outlook auf einem Exchange-Server zu installieren ist Teufelszeug und darf niemals gemacht werden! Problem ist, dass gleichnamige, aber nicht unbedingt kompatible DLLs verwendet werden.

Ansonsten: so wie ich das sehe, hast du ein Konto bei z.B. web.de, auf das du per IMAP zugreifst, sowie eins auf deinem Exchange, auf das du per MAPI zugreifst. Du kannst beide in ein Profil einbinden. Problem ist nur, dass er dann immer von dem, das gerade als "Standard" gesetzt ist aus sendet, und das geht jeweils nur für in- oder extern. Richtig? Ich befürchte, das ist ein wenig "by design". Aber was du mal ausprobieren könntest: Beim Verfassen einer Nachricht unter Ansicht "Von-Feld zeigen" auswählen. Dann für Mails, die extern gehen sollen deine externe Email-Adresse eintragen, bei Mails für intern die interne.
Eine andere Möglichkeit wäre, deinen Exchange vernünftig zu konfigurieren, so dass du auch externe Mails damit senden kannst.

Filipp
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Exchange Server
Exchange 2010 Problem (6)

Frage von Peacer zum Thema Exchange Server ...

Exchange Server
Exchange OWA Problem Kennwort falsch (15)

Frage von Henere zum Thema Exchange Server ...

Exchange Server
Exchange 2003 auf 2007 Implace Migration (18)

Frage von Herbrich19 zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2003 von Windows 2003 Server lösen bzw. entfernen (3)

Frage von plexxus zum Thema Exchange Server ...

Heiß diskutierte Inhalte
DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (9)

Frage von JayyyH zum Thema Switche und Hubs ...

Backup
Clients als Server missbrauchen? (9)

Frage von 1410640014 zum Thema Backup ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...