Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange 2003 (SBS) SMTP über Smarthost vom Provider (FEHLER)

Frage Microsoft Exchange Server

Mitglied: ludewisch

ludewisch (Level 1) - Jetzt verbinden

14.08.2007, aktualisiert 21.08.2007, 8118 Aufrufe, 2 Kommentare

Hallo,

ich bin ganz neu hier und möchte mich schon mal Entschuldigen falls was nicht passen sollte.

Ich habe euer Forum für mein Problem glaub ich schon hoch und runter gelesen aber leider noch nicht den passenden Hinweis gefunden.

Also ich hoffe ihr könnt mir helfen.

Mein Problem ist folgendes:

Ich habe vor kurzem eine Exchange 2003 auf einem Small Business Server aufgesetzt. Die POP3 Konten funktionieren, OWA funktioniert. Doch leider funktioniert der Mail Versand über den Smarthost meines Providers nicht.

Wenn ich mit dem smtpdiag tool eine testmail verschicke bekomme ich folgende Fehlermeldung

550 Dynamic IP Adress
Fehler: "250" Der Server hat die Empfängeradresse abgelehnt.

Und irgendwie erscheint mir des auch komisch, weil in dem Logfile vom smtpdiag siehts irgendwie so aus also ob mein Server direkt mit dem Server des gegenüber kommunizieren würde und nicht mit dem vom Provider. Er macht zwar die DNS Test mit meinem Smarthost vom Provider aber die Verbindung wird dann so wies aussieht nicht über meinen Provider hergestellt.

Im SMTP Connector ist der Punkt ausgewählt "Gesamte Mails über diesen Connector an diesen Smarthost weiterleiten"

Also woran kanns liegen? Für Auszüge aus dem Log-File einfach nur durchklingeln.

Schon mal Vielen Danke für eure Mühe.


Grüße

ludewisch
Mitglied: ludewisch
17.08.2007 um 10:05 Uhr
Also jetzt hat sich eine etwas andere Sachlage ergeben und zwar ist es jetzt folgendermaßen:

Ich habe einen neuen Virtuellen Standardserver für SMTP eingerichtet, fast mit Standardeinstellungen. Den alten habe ich deaktiviert.

Dann habe ich im SMTP-Connector als Smarthost den smtpmail.t-online.de angegeben, die Zugangsdaten für meine T-Online Adresse hinterlegt und den neuen virtuellen Standardserver eingetragen.

Und siehe da der Server versendet die Mails sofort und auch überall hin. Nur Problem ist das in der Absenderadresse jetzt die T-Online Adresse drinsteht und nicht die von meiner eigenen Domain.

Ok dann hab ich mir gedacht wenns so funktioniert dann muss es ja auch mit dem Smarthost von meinem Provider funktionieren. Also habe ich im SMTP-Connector die Zugangsdaten für meinen Provider eingetragen die TLS Verschlüsselung aktiviert und getestet. (Im virtuellen Standardserver habe ich nichts verändert.)

Aber die Mails werden nicht rausgeschickt. Der Server sendet die Mails erst wenn ich den Server neu starte also beim herunterfahren werden die Mails versandt und kommen auch an.

Irgendwie komisch oder?

Hoffentlich kann mir jemand helfen ich bin schon am verzweifeln.

Danke


Grüße Ludewisch
Bitte warten ..
Mitglied: ludewisch
21.08.2007 um 11:31 Uhr
Ok ich habe das Problem gelöst.

Es war der Virenscanner von G-Data.

Er lässt des Exchange keine Mails verschicken.

Einfach im Wächter die Option Ausgehende E-Mail scannen ausschalten und schon funktionierts.

Trotzdem danke
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2010 (SBS) nur noch als Smarthost nutzen? (9)

Frage von gagagu zum Thema Exchange Server ...

Exchange Server
Office 365 mit (ausgehenden) SMTP Smarthost (1)

Frage von slemke zum Thema Exchange Server ...

Exchange Server
gelöst Exchange interne Mails über anderen Smarthost (3)

Frage von Florian86 zum Thema Exchange Server ...

E-Mail
gelöst Postfix als Smarthost für Exchange (1)

Frage von ketanest112 zum Thema E-Mail ...

Neue Wissensbeiträge
Sicherheit

Millionen Euro in den Sand gesetzt?

(3)

Information von transocean zum Thema Sicherheit ...

Sicherheit

How I hacked hundreds of companies through their helpdesk

Information von SeaStorm zum Thema Sicherheit ...

Heiß diskutierte Inhalte
Netzwerke
Mobile Einwahl IPSec VPN von iPhone iPad T-Mobile zur Pfsense (14)

Frage von Spitzbube zum Thema Netzwerke ...

LAN, WAN, Wireless
Eine Netzwerkdose im Wechsel für zwei unterschiedliche Netze (12)

Frage von kartoffelesser zum Thema LAN, WAN, Wireless ...

Voice over IP
SNOM D765 an LancomR883VAW (10)

Frage von MS6800 zum Thema Voice over IP ...

Windows Netzwerk
Ordner-Freigabe außerhalb der Domäne (9)

Frage von Remsboys zum Thema Windows Netzwerk ...