Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange 2003 (SBS) SMTP über Smarthost vom Provider (FEHLER)

Frage Microsoft Exchange Server

Mitglied: ludewisch

ludewisch (Level 1) - Jetzt verbinden

14.08.2007, aktualisiert 21.08.2007, 8127 Aufrufe, 2 Kommentare

Hallo,

ich bin ganz neu hier und möchte mich schon mal Entschuldigen falls was nicht passen sollte.

Ich habe euer Forum für mein Problem glaub ich schon hoch und runter gelesen aber leider noch nicht den passenden Hinweis gefunden.

Also ich hoffe ihr könnt mir helfen.

Mein Problem ist folgendes:

Ich habe vor kurzem eine Exchange 2003 auf einem Small Business Server aufgesetzt. Die POP3 Konten funktionieren, OWA funktioniert. Doch leider funktioniert der Mail Versand über den Smarthost meines Providers nicht.

Wenn ich mit dem smtpdiag tool eine testmail verschicke bekomme ich folgende Fehlermeldung

550 Dynamic IP Adress
Fehler: "250" Der Server hat die Empfängeradresse abgelehnt.

Und irgendwie erscheint mir des auch komisch, weil in dem Logfile vom smtpdiag siehts irgendwie so aus also ob mein Server direkt mit dem Server des gegenüber kommunizieren würde und nicht mit dem vom Provider. Er macht zwar die DNS Test mit meinem Smarthost vom Provider aber die Verbindung wird dann so wies aussieht nicht über meinen Provider hergestellt.

Im SMTP Connector ist der Punkt ausgewählt "Gesamte Mails über diesen Connector an diesen Smarthost weiterleiten"

Also woran kanns liegen? Für Auszüge aus dem Log-File einfach nur durchklingeln.

Schon mal Vielen Danke für eure Mühe.


Grüße

ludewisch
Mitglied: ludewisch
17.08.2007 um 10:05 Uhr
Also jetzt hat sich eine etwas andere Sachlage ergeben und zwar ist es jetzt folgendermaßen:

Ich habe einen neuen Virtuellen Standardserver für SMTP eingerichtet, fast mit Standardeinstellungen. Den alten habe ich deaktiviert.

Dann habe ich im SMTP-Connector als Smarthost den smtpmail.t-online.de angegeben, die Zugangsdaten für meine T-Online Adresse hinterlegt und den neuen virtuellen Standardserver eingetragen.

Und siehe da der Server versendet die Mails sofort und auch überall hin. Nur Problem ist das in der Absenderadresse jetzt die T-Online Adresse drinsteht und nicht die von meiner eigenen Domain.

Ok dann hab ich mir gedacht wenns so funktioniert dann muss es ja auch mit dem Smarthost von meinem Provider funktionieren. Also habe ich im SMTP-Connector die Zugangsdaten für meinen Provider eingetragen die TLS Verschlüsselung aktiviert und getestet. (Im virtuellen Standardserver habe ich nichts verändert.)

Aber die Mails werden nicht rausgeschickt. Der Server sendet die Mails erst wenn ich den Server neu starte also beim herunterfahren werden die Mails versandt und kommen auch an.

Irgendwie komisch oder?

Hoffentlich kann mir jemand helfen ich bin schon am verzweifeln.

Danke


Grüße Ludewisch
Bitte warten ..
Mitglied: ludewisch
21.08.2007 um 11:31 Uhr
Ok ich habe das Problem gelöst.

Es war der Virenscanner von G-Data.

Er lässt des Exchange keine Mails verschicken.

Einfach im Wächter die Option Ausgehende E-Mail scannen ausschalten und schon funktionierts.

Trotzdem danke
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2010 (SBS) nur noch als Smarthost nutzen?
Frage von gagaguExchange Server9 Kommentare

Hallo, wir haben einen SBS 2011 mit einem Exchange 2010 im Einsatz den wir gerade duch einen Exteren Anbieter ...

Exchange Server
SBS 2011 - Exchange 2010 Mailversand per SMTP Connector (ohne Smarthost)
gelöst Frage von ZangetsuExchange Server6 Kommentare

Hallo, habe leider über die Forensuche/Google keine Lösung für mein Problem finden können. Vielleicht hat ja jemand einen Tip/Lösungsvorschlag ...

E-Mail
Postfix als Smarthost bzw SMTP Relay
gelöst Frage von schneerunzelE-Mail4 Kommentare

Hallo zusammen, mir ist mal wieder die Tatsache auf die Füße gefallen das mir eine Fest öffentliche IP fehlt ...

Exchange Server
Office 365 mit (ausgehenden) SMTP Smarthost
Frage von slemkeExchange Server1 Kommentar

Hallo, ich bin in einer etwas blöden Lage - es geht dadrum, dass ich gerne eine Mail-Organisation nur zum ...

Neue Wissensbeiträge
Erkennung und -Abwehr

Necur-Botnet soll Erpressungstrojaner Scarab massenhaft verbreiten

Information von BassFishFox vor 9 StundenErkennung und -Abwehr

12,5 Millionen Spam-Mails aus einem Bot-Netz mit 6 Millionen Computern? Eigentlich eine schwache Leistung. Die Erpresser setzen dabei auf ...

Microsoft

Nadeldrucker-Problem unter Windows - Microsoft liefert Updates

Information von BassFishFox vor 10 StundenMicrosoft

Hat ja nicht lange gedauert. Nachdem die November-Updates für Windows 7, 8.1 und 10 zahlreiche Nadeldrucker lahmgelegt hatten, stellt ...

Linux

Limux-Ende in München: Wie ein Linux Projekt unter Ausschluss der Öffentlichkeit zerstört wurde

Information von Frank vor 18 StundenLinux14 Kommentare

Mein persönlicher Kommentar zum Thema "Limux-Ende". Die SPD-Politikerin Anne Hübner hat die Richtung von München ganz klar definiert: "Wir ...

Batch & Shell

Open Object Rexx: Eine mittlerweile fast vergessene Skriptsprache aus dem Mainframebereich

Information von Penny.Cilin vor 1 TagBatch & Shell9 Kommentare

Ich kann mich noch sehr gut an diese Skriptsprache erinnern und nutze diese auch heute ab und an noch. ...

Heiß diskutierte Inhalte
Windows Server
Kann man im KMS nachschauen , wieviele Clients den Key in Anspruch genommen haben
gelöst Frage von rainergugusWindows Server15 Kommentare

Hallo, wir haben einen KMS Windows 10 Key. Dieser ist ja W7 kompatibel. Aber unser Windows 7 Pool registriert ...

Linux
Limux-Ende in München: Wie ein Linux Projekt unter Ausschluss der Öffentlichkeit zerstört wurde
Information von FrankLinux14 Kommentare

Mein persönlicher Kommentar zum Thema "Limux-Ende". Die SPD-Politikerin Anne Hübner hat die Richtung von München ganz klar definiert: "Wir ...

Router & Routing
Zwei Netzwerke erstellen
Frage von bunteblumeRouter & Routing14 Kommentare

Hallo Zusammen, Ich möchte gerne ein backup von einem bestimmten Folder welcher auf dem Server regelmässig synchronisiert wird auf ...

Off Topic
Fachkräftemangel in Deutschland? - Talentschmiede schreibt alle 2 Tage die gleichen Stellen aus
Frage von Penny.CilinOff Topic12 Kommentare

Hallo, haben wir in Deutschland Fachkräftemangel? Die Talentschmiede schreibt gefühlt alle zwei Tage dieselben Stellen aus. Und das schon ...