Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange 2003 - Umlaute werden zeitweise falsch bzw. nicht dargestellt

Mitglied: AsbachD

AsbachD (Level 1) - Jetzt verbinden

30.01.2012 um 14:08 Uhr, 4595 Aufrufe, 3 Kommentare

Hilfe! Unser Exchange 2003 verlernt Umlaute...

Liebe Community,

habe schon ausgiebig gegoogelt, bei Microsoft und in diversen Foren recherchiert, aber unser Problem scheint es in dieser Form noch nicht zu geben:

Prinzipiell funktioniert unser Exchange Server 2003 (SP2), er verliert jedoch in unregelmässigen Abständen die Fähigkeit, Mails mit Umlauten im Body korrekt zuzustellen. Anstelle der Zeichen äöüÄÖÜß werden dann rechteckige Platzhalter angezeigt.

Wenn der Fehler auftritt, starten wir den Dienst MS-Exchange Informationsspeicher neu. Danach funktioniert alles wieder wie gewohnt. Der Fehler ist nicht vom verwendeten Client abhängig, auch nicht vom Sender und auch bei Zugriff über Web-Access ist die Darstellung nicht korrekt.

Hat jemand eine Idee, warum dieser Fehler auftritt, oder kennt jemand das Phänomen? Im Eventlog des Exchange Servers ist kein Hinweis auf die mögliche Ursache zu finden...

Gruß

Dieter
Mitglied: Kummerkasten
30.01.2012 um 23:08 Uhr
Hi Dieter,

schau Dir mal den fogende Link an:

http://www.msxfaq.de/internet/codierung.htm

Was nutzt Du SMTP & POP3 Wenn POP3 dann schau mal hier:

http://www.msexchangefaq.de/internet/pop3probleme.htm

und hier von MS

http://support.microsoft.com/kb/886757/EN-US

ggf.hilft er dir das alles.

LG

Kummerkasten
Bitte warten ..
Mitglied: AsbachD
31.01.2012 um 12:31 Uhr
Hi Kummerkasten,

Danke für die Tips, haben mir aber leider nicht weitergeholfen. Unser Mailserver ist direkt via SMTP mit dem Internet verbunden, bzw. mit dem in der DMZ vorgeschalteten NOSPAMProxy Gateway.

Wie gesagt, alles funktioniert i.d.R. reibungslos, der Fehler tritt nur sporadisch auf (ungefähr seit November 2011 etwa 4 - 5 mal, vorzugsweise nach dem Wochenende) und nach Neustart des Information Store Dienstes auf dem Exchange Server ist dann wieder alles i.O.

Mittlerweile habe ich das jeweils am Wochenende laufende Full Backup im Verdacht, hier evtl. reinzupfuschen. Muss ich wohl noch eine Zeitlang beobachten...

Gruß

Dieter
Bitte warten ..
Mitglied: Kummerkasten
31.01.2012 um 22:51 Uhr
Hi Dieter,

hast Du mal ein Case bei MS eröffnet dazu ?
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Umlaute Autoresponder Exchange 2013 werden falsch dargestellt

Frage von AirportExchange Server

Hallo zusammen, nach einer mehrstufigen Migration Exchange 2003 auf 2010 und dann 2013 werden die Umlaute bei der Abwesenheitsbenachrichtigung ...

Exchange Server

Exchange 2013 - Abwesenheitsnachricht Umlaute werden nicht dargestellt

gelöst Frage von staybbExchange Server3 Kommentare

Hallo zusammen, wir haben auf dem Exchange Server 2013 eine automatische Abwesenheitsnotiz für ein info Mail Postfach hinterlegt. In ...

Apache Server

Nach PHP-Update von 5.4 auf 5.6 werden Umlaute falsch dargestellt

gelöst Frage von coltseaversApache Server2 Kommentare

Hallo zusammen, ich habe auf einem Websever (Debian 7 stable, Apache 2.2) ein PHP-Update von Version 5.4 auf 5.6 ...

Exchange Server

ÄÖÜ werden in emails falsch dargestellt

gelöst Frage von diematrix125Exchange Server5 Kommentare

Hallo! Ich habe im Moment folgendes Problem mit einem neuen Exchange 2010 Server. Ich bin mit meiner Mailbox auf ...

Neue Wissensbeiträge
Vmware
VMware Update für den ESXi 5.5 verfügbar
Information von sabines vor 19 StundenVmware

Nach dem ganzen Hickhack um Update mit Microcode Anpassungen und Rückzug, gibt es nun für den ESXi 5.5 ein ...

CPU, RAM, Mainboards

Meltdown und Spectre: Intel zieht Microcode-Updates für Prozessoren zurück

Information von keine-ahnung vor 23 StundenCPU, RAM, Mainboards5 Kommentare

Moin, extrem lutztig. Nur gut, dass ich noch nicht beim Probanden-Bingo mitgemacht habe :-) LG, Thomas

Router & Routing
PfSense als Addon auf QNAP
Information von magicteddy vor 1 TagRouter & Routing7 Kommentare

Moin, für Spielereien eine ganz nette Idee aber ich fürchte das soetwas auch als echte Firewall genutzt wird: In ...

Datenschutz

Teamviewer kommt für IoT-Geräte wie den Raspberry Pi

Information von magicteddy vor 1 TagDatenschutz1 Kommentar

Moin, jetzt werden IoT Geräte endgültig zur Wanze? Anscheinend kann man auf einem Dashboard seine Geräte visualisieren Ich stelle ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Preis für Wartungsvertrag ok?
gelöst Frage von a-za-zNetzwerkmanagement26 Kommentare

Hallo! Mal ne Frage, weil ich mich mit dem akzeptablen Preis für einen Reaktionszeitvertrag nicht auskenne. Meine Firma hat ...

Windows Server
TEMP-Profile
gelöst Frage von Forseti2003Windows Server21 Kommentare

Guten Morgen, wer kennt sie nicht, die lieben Temporären Benutzerprofile, vorallem immer dann, wenn man sie am wenigsten braucht. ...

Multimedia & Zubehör
Welches Tablet für die Verkäufer?
Frage von Hendrik2586Multimedia & Zubehör16 Kommentare

Guten Morgen meine Lieben, vielleicht könnt ihr mir ja helfen. Es geht um unsere Außendienstmitarbeiter /Verkäufer. Sie sollen demnächst ...

Ubuntu
Ubuntu - Routing mit 2 Netzwerkkarten?
Frage von gabrixlUbuntu13 Kommentare

Hei Folgende Situation: Ich habe zwei virtuelle Maschinen: 1 - Server für DHCP, DNS und Routing - Netzwerkkarte 1: ...