Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange 2007 Abwesenheitsnachricht wird nicht bei Umleitung gesendet

Frage Microsoft Exchange Server

Mitglied: MiciR.

MiciR. (Level 1) - Jetzt verbinden

23.12.2010 um 15:27 Uhr, 7444 Aufrufe, 5 Kommentare

Hallo zusammen,

Es geht um folgendes:

2 Unternehmen arbeiten auf einem Server.
Unternehmen A verlässt nun das Gebäude. Wenn nun eine Mail an einen Mitarbeiter des Unternehmens A gesendet wird, soll eine Abwesenheitsnotiz/Nachricht zurück gesendet werden.
Die eingehenden Mails in die Postfächer sollen in ein anderes Mailkonto umgeleitet werden. Das funktioniert auch wunderbar. Nur erhalte ich keine Nachricht mehr.

Es handelt sich um einen Exchange 2007. Unter Remotedomänen ist die Funktion für Abwesenheitsnachrichten aktiviert.

Wer kann mir helfen? Ich bekomme es irgendwie nicht hin.

Danke
Michael
Mitglied: Jochem
23.12.2010 um 15:34 Uhr
Moin,

Nur erhalte ich keine Nachricht mehr.

Hier liegt die Betonung auf dem letzten Wort "mehr". Das impliziert, daß Du zumindest schon einmal eine Mail mit der Abwesenheitsnotiz bekommen hast. Und das reicht dem Exchange-Server. Klartext: Der Exchange merkt sich, an wen er die Mail bereits verschickt hat und sendet so im Wiederholungsfall keine weitere an diese Adresse.
Wenn es möglich ist, deaktivier mal die Benachrichtigungsfunktion bei einem der MA, schick dem ne Testmail, aktivier die Benachrichtigung und schick noch ne Testmail. Beide Mails sollten beim Empfänger ankommen und von der zweiten solltest Du die Benachrichtigung bekommen. Schickst Du jetzt nochmal eine Mail an den MA, so bleibt die Benachrichtigung aus.

Gruß J chem
Bitte warten ..
Mitglied: MiciR.
23.12.2010 um 15:38 Uhr
Danke für deinen Beitrag

Ja ich hatte vor der Umstellung mit dem Hub-Transport eine Benachrichtigung erhalten. Das war aber gestern.
Nun habe ich die Vermutung das es eventuell mit dieser Einstellung zusammenhängt, das er keine Abwesenheitsnotizen mehr verschicken kann.

Ich werde deinen Rat befolgen und mal einen Test machen. Danke schon mal.


Edit:
Habs nun ausprobiert. Ergebnis: Funktioniert nicht.
Wie du beschrieben hast, habe ich die OoO Funktion mal deaktiviert & nochmal aktiviert. Bekomme aber noch keine Benachrichtigung zurück. Lässt sich das evtl. auch irgendwie über Transportregeln einstellen, das der Exchange eine Mail raus sendet mit einer Info das dieses Unternehmen unter einer anderen Adresse zu finden ist?
Bitte warten ..
Mitglied: Jochem
23.12.2010 um 15:59 Uhr
Moin,
hmm, hat nach der Vorgehnsweise oben bei uns funktioniert. Ok, dann mal was anderes: Du kannst doch bei der Benachrichtigung einstellen, daß die eingehenden Mails weitergeleitet werden sollen. Gibt es da auch eine Einstellung wie CC oder Weiterleitung an zwei Adressen (ich sitze gerade nicht mehr im Büro, daher ist Nachsehen schlecht)?

Gruß J chem
Bitte warten ..
Mitglied: MiciR.
23.12.2010 um 16:30 Uhr
Habe es nun über einen anderen Weg gelöst!

Die Transport-Regel greift wohl direkt die Mails weg, so dass das Email-Konto die Mails nicht "sieht" und keine Nachricht raus schickt.

Daher habe ich nun im OWA die Regeln konfiguriert. Damit funktioniert es nun Prima.



Danke für deine Mühe & schöne Feiertage,
Grüße Michael
Bitte warten ..
Mitglied: t.mueller
07.01.2011 um 09:30 Uhr
Moin,

kann es sein, dass dieses Problem erst nach der Installation von SP3 auftritt. Wir haben bei einer Kollegin das gleiche Problem, dabei werden für bestimmte Kunden die Mails per Filter in einen Unterordner verschoben.
Neuerdings ist ihr aufgefallen, dass für diese Mails die Weiterleitung bei Abwesenheit (Abwesenheitsassisstent -> Regel -> alle Mails als Anlage weiterleiten) an ihre Vertretung nicht mehr funktioniert.

Wenn man nun grundsätzlich zur Einstellung im Abwesenheitsassistenten noch eine Regel per OWA erstellen oder aktivieren muss, wass macht die Weiterleitung im Abwesenheitsassistenen dann noch für einen Sinn ?

Viele Grüße
Thomas
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Exchange Server
Exchange 2007 Datenbank restore ohne Exchange zu verändern - SBS2008

Frage von pitamerica zum Thema Exchange Server ...

DSL, VDSL
Fritzbox Exchange 2007 UM Gateway mit Freetz (2)

Frage von Herbrich19 zum Thema DSL, VDSL ...

Exchange Server
gelöst Zertifikatsfehler nach Migration von Exchange 2007 zu Exchange 2013 (2)

Frage von Tommy1983 zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2013 - Abwesenheitsnachricht Umlaute werden nicht dargestellt (3)

Frage von staybb zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...