Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange 2007 - Informationsstore startet nach Backup nicht

Frage Microsoft Exchange Server

Mitglied: 85232

85232 (Level 1)

23.02.2012, aktualisiert 27.02.2012, 3146 Aufrufe, 6 Kommentare

Hallo Community,

ich kämpfe derzeit mit unserem Exchange 2003 Server. Folgendes Szenario...

Jede Nacht wird der Exchange 2007 (OS: Win2008 R2 Standart) über net stop exchange informationsstore angehalten. Dann erfolgt eine Sicherung via xcopy auf ein Storage im Netzwerk.
Als nächstes und letztes wird der Dienst net start exchange informationsstore wieder gestartet.

Das hat bislang auch gut gekappt. Doch seit drei Wochen habe ich das Problem, das jeden morgen keine Verbindung via Outlook zum Exchange hergestellt werden kann (Outlook Fehlercode: 0x80040111d). Wenn ich unter Dienste nachschaue und den Informationsstore suche, ist dieser bereits gestartet. Wenn ich ihn dann noch einmal neustarte, können auch die Clients eine Verbindung zum Exchange herstellen.

Ein Neustart (mehrere) wurden bereits durchgeführt, jedoch ohne Erfolg.

Habt ihr vielleicht ein Lösungsvorschlag, wie ich das Problem in Griff bekomme?

Danke,
speckles
Mitglied: clSchak
23.02.2012 um 16:08 Uhr
du weisst schon das das reine kopieren des Informationstores nicht als Sicherrung ausreicht oder? Für die Wiederherstellung braucht man auch die Log Files

Erstelle dir, um das andere Problem zu umgehen, ein Script wo du den Store-Dienst entsprechend neustartetest und das dann via Taskplaner ausführst
Bitte warten ..
Mitglied: jsysde
23.02.2012 um 16:12 Uhr
Moin,

Habt ihr vielleicht ein Lösungsvorschlag, wie ich das Problem in Griff bekomme?

Ja. Sichere den Exchange-Server richtig, also online. Dazu benötigst du kein 3rd Party Tool, das geht mit der Windows-eigenen Sicherung.
Sofern du die Umlaufprotokollierung nicht aktiviert hast, möchte ich fast wetten, dass du mittlerweile tausende Logfiles im MDBDATA-Ordner hast und deine Datenbank inkonsistent geworden ist - das würde dann auch erklären, warum der Exchange nicht mehr startet.

Cheers,
jsysde
Bitte warten ..
Mitglied: clSchak
25.02.2012 um 15:40 Uhr
scheint ja nicht so kritisch zu sein wie vorher dargestellt :>
Bitte warten ..
Mitglied: 85232
27.02.2012 um 20:11 Uhr
Zitat von clSchak:
du weisst schon das das reine kopieren des Informationstores nicht als Sicherrung ausreicht oder? Für die Wiederherstellung
braucht man auch die Log Files

Erstelle dir, um das andere Problem zu umgehen, ein Script wo du den Store-Dienst entsprechend neustartetest und das dann via
Taskplaner ausführst
Das Backup läuft bereits über den Taskplaner (alles über eine Batch):
1.)net stop exchange informationsstore
2.) xcopy c:\exchange\*.* \\datastoring1\...
3.)net start exchange informationsstore

Zitat von jsysde:
Moin,

> Habt ihr vielleicht ein Lösungsvorschlag, wie ich das Problem in Griff bekomme?

Ja. Sichere den Exchange-Server richtig, also online. Dazu benötigst du kein 3rd Party Tool, das geht mit der Windows-eigenen
Sicherung.
Sofern du die Umlaufprotokollierung nicht aktiviert hast, möchte ich fast wetten, dass du mittlerweile tausende Logfiles im
MDBDATA-Ordner hast und deine Datenbank inkonsistent geworden ist - das würde dann auch erklären, warum der Exchange
nicht mehr startet.

Die Protokolle lösche ich jede Woche. Pro Tag sind dort ca. 80 Logs drin.



Zitat von clSchak:
scheint ja nicht so kritisch zu sein wie vorher dargestellt :>

Sorry, aber ich bin absoluter Einsteiger in Exchange und noch absolut neu im Unternehmen.
Bin jetzt seit 6 Wochen im Betrieb. Da der alte Admin einen schweren Unfall hatte, bin ich eingesprungen
und ohne Einarbeitungszeit eingestiegen.
Bitte warten ..
Mitglied: jsysde
29.02.2012 um 22:34 Uhr
Moin,

Die Protokolle lösche ich jede Woche. Pro Tag sind dort ca. 80 Logs drin.

Glückwunsch, dann kannst du die Sicheurng gleich wegschmeissen, die ist nämlich inkonsistent. Entweder du sicherst den Exchange wie oben beschrieben online ODER du aktivierst die Umlaufprotokollierung. Das händische Löschen dieser Logfiles ist der allergrösste Fehler, den man machen kann.

Cheers,
jsysde
Bitte warten ..
Mitglied: clSchak
01.03.2012 um 18:16 Uhr
ich wollte es jetzt nicht so drastisch sagen, aber jsysde hat da vollkommen recht, Protokoll-Datein löschen sollte man tunlichst lassen
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst Exchange 2007 und 2010 Koexistenz - Transportprobleme (3)

Frage von john-doe zum Thema Exchange Server ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(38)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
POS Hardware und alternativen zu Raid 1? (21)

Frage von Brotkasten zum Thema Festplatten, SSD, Raid ...

Viren und Trojaner
Verschlüsselungstrojaner simulieren (18)

Frage von AlbertMinrich zum Thema Viren und Trojaner ...

Ubuntu
Nextcloud 12 Antivirus App for Files (8)

Frage von horstvogel zum Thema Ubuntu ...

Server-Hardware
gelöst Empfehlung KVM over IP Switch (8)

Frage von Androxin zum Thema Server-Hardware ...