Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange 2007 meckert bei Uninstall - Readyness Checks

Frage Microsoft Exchange Server

Mitglied: 91863

91863 (Level 2)

08.06.2012 um 16:50 Uhr, 3008 Aufrufe, 12 Kommentare

Hallo,

bei Unînstall sagt der Server er hat noch Mailboxen. Die Usermailboxen wurden aber alle verschoben.
Bei Kommande
get-mailbox -database "mailbox database_employees" -archive in der Power Shell zeigt er aber dann an

Name Alias ServerName ProhibitSendQuota
----- ---------- -----------------
SystemMailbox{1f05a927... SystemMailbox{1f0... bluesrv04 unlimited
SystemMailbox{e0dc1c29... SystemMailbox{e0d... bluesrv04 unlimited
FederatedEmail.4c1f4d8... FederatedEmail.4c... bluesrv04 1 MB (1,048,576 bytes)

Weiss wer , wo ich die finde , zum verschieben ?

Danke und Gruss
Ralf
Mitglied: Pjordorf
08.06.2012 um 18:19 Uhr
Hallo,

Zitat von 91863:
bei Unînstall sagt der Server er hat noch Mailboxen.
Dem wird dann auch so sein.

Die Usermailboxen wurden aber alle verschoben.
Alle?
Verschoben?
Wohin?
Womit?
Warum?
Wie?


Weiss wer , wo ich die finde , zum verschieben ?
Wo? Das wurde dir doch gerade angezeigt. Und das du da nicht so ohne weiteres darnkommst hat doch seine Gründe, oder? SystemMailbox.....

Glaubst du wirklich das duerch das Verschieben von Postfächern nach ???? du dann einfach den Exchange 2007 entfernen kannst? Du solltest dich langsam wirklich mit der Thematik Exchange befassen und nicht wahllos hier immer zusammenhanglose Fragen ohne die dazu nötigten Informationen preiszugeben reinstellen. Ein Forum ersetzt keine Grundlagenschulung. Und wir wissen nur das was du hier rein schreibst. Glaskugeln sind out

Und nein, ich vermute jetzt nicht was du evtl. bezwecken willst oder schon gemacht hast.

Gruß,
Peter
Bitte warten ..
Mitglied: 91863
08.06.2012, aktualisiert um 19:13 Uhr
Hallo Zusammen,

das ist genau die Frage. Probleme die das Uninstall bringt -> Beim Redyness Check.
Uninstall , Rollen unchecken, dann erscheint die Meldung mit dem Server , der zwar eine Datenbank enthält, aber von dem alle Mailboxen verschoben wurden, mit der Meldung wie oben erwähnt.
Das geht auch weit über Grundlagen raus .
Bitte um konstruktive Antworten hier.
Habe Befehle wie die Meldung anzeigt ausgeführt . Und es zeigt nur bei dem Befehl get-mailbox -database "mailbox database_employees" -archive die folgenden Antwort wie oben.
In der EMC selbst sieht man die nicht.
Mailboxen wurden auf neuen Server verschoben der in gleicher Organisation ist. Public Folder wird repliziert. Lässt sich auch nicht entfernen.

Dankle und Gruss
Ralf
Bitte warten ..
Mitglied: Pjordorf
08.06.2012 um 19:26 Uhr
Hallo,

Zitat von 91863:
Das geht auch weit über Grundlagen raus .
Nene. Das sind die Grundlagen.

Bitte um konstruktive Antworten hier.
Was ist an diesen von mir schon oben gegebenen Antworten nicht Konstruktiv?
Alle?
Verschoben?
Wohin?
Womit?
Warum?
Wie

Mailboxen wurden auf neuen Server verschoben der in gleicher Organisation ist.
Und das man nicht mal eben einen 2ten Exchange so einfach in einer bestehenden Exchange Umgebung einbindet ist dir schon klar, oder? (Grundlagen) Sollen wir jetzt hier rumraten was du eigentlich machen willst, oder sagst du es uns Freiwillig damit wir wissen wo du hinwillst und was du evtl. falsch gemacht hast. (Es ist nicht die Frage ob du etwas Falsch gemacht hast, sondern nur noch was)

Public Folder wird repliziert. Lässt sich auch nicht entfernen.
Na sowas aber auch.

Darf ich annehmen und es hier Schreiben das du auf einen anderen Exchange Server von Version xxxx auf Version xxxx innerhalb der gleichen Domäne Migrieren willst? oder was willst du tun und was hast du schon wann, wo, wie, warum, womit getan?

Sind die Vorraussetzungen überhaupt erfüllt für das was du vorhast?

Gruß,
Peter
Bitte warten ..
Mitglied: 91863
08.06.2012 um 19:36 Uhr
Hallo Peter,

wir hatten einen Mailbox Server, der hatte alle Rollen übernommen. Nun haben wir 3 Exchagne dazu installiert. Einer macht CAS und HUB. Die anderen Mailbox. Nun möchte ich den alten Server, der alle Rollen übernommen hatte deinstallieren. Es wurden alle Usermailboxen verschoben. (System Mailboxen konnte ich einen Verweis im Acticedorectory finden .., rühre das lieber nicht an .) Mailboxen wurden über den Exchange Manager verschoben wurden auf neuen Mailbox Server.
Auf dem neuen CAS hatte ich einen neuen Public Folder generiert und unter Toolbox \ Public Folders auch syncronisisert.
Aber wenn ich eben nun den alten CAS deinstallieren will, dann kommt er eben mit der Meldung wie erwähnt.
arbitration mailboxes sind mir auch unbekannt.

Gruss
Ralf
Bitte warten ..
Mitglied: Pjordorf
08.06.2012 um 19:42 Uhr
Hallo,

Zitat von 91863:
wir hatten einen Mailbox Server, der hatte alle Rollen übernommen. Nun haben wir 3 Exchagne dazu installiert. Einer macht CAS
OK. Also aus 1 Exchange 3 gemacht damit du später einen wieder wegnehmen kannst. Wie und wonach (Anleitung usw.) bist du denn da vorgegangen? Wann wurde denn alles gemacht? Wie viele Benutzer? Lange genug gewartet das auch der ÖO umziehen kann? (Wie gesagt, Grundlagen)

Gruß,
Peter
Bitte warten ..
Mitglied: 91863
08.06.2012 um 19:51 Uhr
Hallo Peter,

das System lauft schon 1 Monat . Sind momentan also 4 Server. Der ÖO ? Oeffentlicher Ordner ?
Hatte mir die ANleitung aus MSFAQ.de geholt. Sind nur 10 Benutzer.

Gruss
Ralf
Bitte warten ..
Mitglied: 91863
08.06.2012 um 22:29 Uhr
Eben eine Anleitung gefunden zum Problem

http://blog.icewolf.ch/archive/2010/04/03/exchange-2010-arbitration-mai ...

Ich frage mich nun nur, ob ich auf dem neuen Mailserver eine seperate Datenbank anlegen soll für die Arbitration Boxen. Oder ob der Move Command direct auf die neue Mailbox wo die andren sind verweisen darf.

Wenn das geklärt ist , und geht. Fehlt nur Public Folder zu entfernen. Leider geht das Command Moveallreplicas.ps1 nicht.

gruss
Ralf
Bitte warten ..
Mitglied: keine-ahnung
08.06.2012 um 23:54 Uhr
Hi,

10 User. 4 Exchange. Was machst Du eigentlich, wenn gerade mal nicht Freitag ist???

LG, Thomas
Bitte warten ..
Mitglied: 91863
09.06.2012 um 00:02 Uhr
Hoi Thomas,

keine Ahnung. Warum ?

Gruss
Ralf
Bitte warten ..
Mitglied: 91863
09.06.2012 um 00:25 Uhr
Die Arbitations Mailboxen konnten nun verschoben werdne. Habe die auf den letzen Mailbox Server überspielt.
Der hat keine Mailboxen. Der wird später der Switchover Server.

Nun muss ich nur Public Folder entfernen. Der bockt noch.

Gruss
Ralf
Bitte warten ..
Mitglied: Pjordorf
09.06.2012 um 13:29 Uhr
Hallo,

Zitat von 91863:
Der wird später der Switchover Server.
Also willst du deine Maintenance am bestehenden Exchange nicht jetzt sondern irgendwann Später durchführen? Du weisst schon was ein Exchange SwitchOver Server ist,oder? http://technet.microsoft.com/en-us/library/dd298067 (wobei deine Fragen uns allerdings zum gegenteiligen schluß kommen lassen) Und wenns ein Ausbildungsszeanrio ist dann lernt man nicht dadurch das einem alles vorgekaut wird.

Und das alles für genau 10 Mailboxen / Clients?!? (4-Exchange Server, 4 MS Server = SEHR viel Geld)

Gruß,
Peter
Bitte warten ..
Mitglied: 91863
12.06.2012, aktualisiert um 21:01 Uhr
Hallo,

Mach Dir keine Sorgen, ich weiss wie man DAG konfiguriert. Mach dir auch keine Sorgen wegen dem Geld.
3 Server haben Ihre Berechtigung.

Gruss
Ralf
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst Exchange 2007 und 2010 Koexistenz - Transportprobleme (3)

Frage von john-doe zum Thema Exchange Server ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...

Neue Wissensbeiträge
Rechtliche Fragen

Heiseshow, live ab 12 Uhr: Steht die Vorratsdatenspeicherung vor dem Aus?

Tipp von sabines zum Thema Rechtliche Fragen ...

Outlook & Mail

Outlook Probleme nach Juni Updates - KB3203467 ist Schuld

(1)

Information von Deepsys zum Thema Outlook & Mail ...

Microsoft Office

Windows 7, Office 2016 RTM und Updates ohne WSUS

Tipp von chgorges zum Thema Microsoft Office ...

E-Mail

Thunderbird 52 hat Druckprobleme

(3)

Tipp von magicteddy zum Thema E-Mail ...

Heiß diskutierte Inhalte
Server-Hardware
Einem Stromausfall entgegen wirken (26)

Frage von OIOOIOOIOIIOOOIIOIIOIOOO zum Thema Server-Hardware ...

Humor (lol)
Aktuell keine IT Probleme (22)

Frage von lordofremixes zum Thema Humor (lol) ...

Festplatten, SSD, Raid
PC stellt nach dem Bios ab (20)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...