Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange 2007 - Problem mit der Senden als-Funktion

Frage Microsoft Exchange Server

Mitglied: mainly

mainly (Level 1) - Jetzt verbinden

14.01.2010 um 15:57 Uhr, 17336 Aufrufe, 3 Kommentare

Hallo Administrator-Community,

ich bin heute auf ein Problem bei meinem Small Business Server 2008 (Service Pack 1) - Bereich Exchange 2007 gestoßen.

Erstmal ein paar Informationen:
Der Server ist logischerweise Domänencontroller mit Exchange 2007.
Neben den diversen User gibt es einen öffentlichen Ordner, der allerdings nicht von Belang sein sollte.
Außerdem gibt es diverse "Dummy"-User, welche nur dazu dienen, einen Emailadresse zu verfügung zu stellen, auf die jeweils diverse User zugriff haben.
Also Mailprogramm wird Outlook 2003 genutzt.

Nun zu meinem Problem:
Ich hab einen neuen User angelegt, der unter anderem zugriff auf eines der oben genannte "Dummy"-Postfächer hat.
Um dies zu bewerkstelligen habe ich den User in der Exchangeverwaltungskonsole bei dem "Dummy"-Postfach mit der Funktion "Berechtigung 'Vollzugriff' verwalten" hinzugefügt.
Soweit kein Problem. Ich habe gelesen das bei Exchange 2007 die Berechtigung Vollzugriff bedeutet, das der User "im Auftrag von" versenden darf.
Allerdings wenn ich nun eine Email im Name/im Auftrag von dem Dummy-Postfach an eine oder mehrere interne Emailadresse (andere User) schicke kommt folgende Email sofort zurück:

_______________________________________________________________________________________________________________________________________________
Fehler bei der Zustellung der Nachricht an folgende Empfänger oder Verteilerlisten:

Nachname, Vorname Domänenname
Sie sind nicht berechtigt, diese Nachricht zu senden, weil Sie sie im Auftrag eines anderen Absenders zu senden versuchen, ohne dazu berechtigt zu sein. Vergewissern Sie sich, dass Sie im Auftrag des richtigen Absenders senden, oder wenden Sie sich an den Systemadministrator, um die erforderliche Berechtigung zu erhalten.

Nachname, Vorname Domänenname
Sie sind nicht berechtigt, diese Nachricht zu senden, weil Sie sie im Auftrag eines anderen Absenders zu senden versuchen, ohne dazu berechtigt zu sein. Vergewissern Sie sich, dass Sie im Auftrag des richtigen Absenders senden, oder wenden Sie sich an den Systemadministrator, um die erforderliche Berechtigung zu erhalten.

Nachname, Vorname Domänenname
Sie sind nicht berechtigt, diese Nachricht zu senden, weil Sie sie im Auftrag eines anderen Absenders zu senden versuchen, ohne dazu berechtigt zu sein. Vergewissern Sie sich, dass Sie im Auftrag des richtigen Absenders senden, oder wenden Sie sich an den Systemadministrator, um die erforderliche Berechtigung zu erhalten.







Diagnoseinformationen für Administratoren:

Generierender Server:

/O=DOMÄNE/OU=First administrative group/cn=Recipients/cn=USERNAME
#MSEXCH:MSExchangeIS:/DC=local/DC=DOMÄNE:SERVERNAME[578:0x000004DC:0x0000001D] #EX#

username@Emailadresse.de
#MSEXCH:MSExchangeIS:/DC=local/DC=DOMÄNE:SERVERNAME[578:0x000004DC:0x0000001D] #SMTP#

/O=AIDGMBH/OU=First administrative group/cn=Recipients/cn=USERNAME
#MSEXCH:MSExchangeIS:/DC=local/DC=DOMÄNE:SERVERNAME[578:0x000004DC:0x0000001D] #EX#

_______________________________________________________________________________________________________________________________________________

Als ersten Schritt habe ich nochmal alle Berechtigungen des User angeschaut. Leider fand ich keinen Fehler. Er war aufgelistet in der Vollzugriffsliste des betreffenden Postfaches.
Daraufhin habe ich den User wieder aus dieser Liste entfernt und versucht ihn in die liste 'Senden als' hinzuzufügen. Leider erschien dann folgende Fehlermeldung:

_______________________________________________________________________________________________________________________________________________

Zusammenfassung: 1 Element(e). Erfolgreich: 0, Fehler: 1.
Verstrichene Zeit: 00:00:00


AIDGMBH\rw
Fehler

Fehler:
Fehler bei Active Directory-Vorgang mit SERVERNAME.DOMÄNE.local. Bei diesem Fehler ist kein Wiederholungsversuch möglich. Zusätzliche Informationen: Zugriff verweigert.
Active Directory-Antwort: 00000005: SecErr: DSID-03152492, problem 4003 (INSUFF_ACCESS_RIGHTS), data 0
.

Der Benutzer verfügt nicht über die erforderlichen Zugriffsrechte.

Ausführungsversuch eines Exchange-Verwaltungsshellbefehls:
Add-ADPermission -Identity 'CN=Info,OU=SBSUsers,OU=Users,OU=MyBusiness,DC=DOMÄNE,DC=local' -User 'DOMÄNE\USERNAME' -ExtendedRights 'Send-as'

Verstrichene Zeit: 00:00:00

_______________________________________________________________________________________________________________________________________________

Jetzt bin ich natürlich total überfragt. Ich weiss auch leider nicht mehr weiter. Neustart des Systems wäre evtl. noch eine Möglichkeit, aber leider keine Antwort auf das Problem (Falls es funktioniert würde).
Erwähnenswert wäre noch, das ich all die Einstellungen mit dem Administrator Konto gemacht habe.

Falls noch weiter informationen gefordert werden, stehe ich natürlich zu verfügung, falls ich in der Lage bin diese Informationen zu geben.
Diverse Punkte wurden aus den Fehlermeldungen abgeändert um die Anonymität zu gewährleisten - wunsch von der GL.

Ich hoffe das ihr mir weiterhelfen könnt und bedanke mich schon mal im voraus dafür!

MfG
Mitglied: 48507
14.01.2010 um 16:07 Uhr
Ist zwar kein 2007, müsste aber ähnlich funktionieren: http://www.planet-outlook.de/sendenimauftrag.htm
Bitte warten ..
Mitglied: dualhead
14.01.2010 um 17:00 Uhr
Hallo Mainly,

diese ganze "Senden als" Konfiguration ist in der MSXFAQ sehr ausführlich dokumentiert.
Link: http://www.msexchangefaq.de/admin/sendas.htm

Gruß D.
Bitte warten ..
Mitglied: mainly
14.01.2010 um 17:19 Uhr
Hallo Dualhead,
Hallo spytnik,

erstmal Danke für eure Bemühungen.
Ich habe allerdings das Problem soeben gelöst.
Es hört sich etwas blöd an: Ich konnte es nicht mit meinem Administrator Konto machen. Ein anderer Administrator-Kollege hat es mit seinem Konto erfolgreich machen können.
Anscheinend hatte mein Konto keine Rechte diese Einstellungen zu ändern!

Hab also an der falschen Stelle gesucht.

Trotzdem nochmals vielen Dank!


MfG
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst Exchange "senden als" (28)

Frage von slansky zum Thema Exchange Server ...

Exchange Server
Outlook 2010 i. V. m. Exchange 2007, "Senden als" funktioniert nicht (1)

Frage von departure69 zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2013 Senden als (1)

Frage von BlacksGood zum Thema Exchange Server ...

Batch & Shell
Problem mit Funktion und Combobox (7)

Frage von Druide83 zum Thema Batch & Shell ...

Neue Wissensbeiträge
Ubuntu

Ubuntu 17.10 steht zum Download bereit

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(6)

Information von thomasreischer zum Thema Windows 10 ...

Microsoft

Die neuen RSAT-Tools für Win10 1709 sind da

(2)

Information von DerWoWusste zum Thema Microsoft ...

Heiß diskutierte Inhalte
Router & Routing
Allnet - VDSL2 Modem - SFP (mini-GBIC) (20)

Frage von Dobby zum Thema Router & Routing ...

Voice over IP
DeutschlandLAN IP Voice Data M Premium, Erfahrung mit Faxgeräte? (17)

Frage von liquidbase zum Thema Voice over IP ...

Windows 10
Windows 10 Ordnerfreigabe (14)

Frage von Xaero1982 zum Thema Windows 10 ...

Windows Server
gelöst Kopiervorgang schlägt fehl, weil Datei- und Ordnername zu lang sind (14)

Frage von Schroedi zum Thema Windows Server ...