Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange 2010 Autodiscover funktioniert nicht, da Clients über Proxy gehen.

Frage Microsoft Exchange Server

Mitglied: Speedysurf

Speedysurf (Level 1) - Jetzt verbinden

04.01.2014 um 10:07 Uhr, 1740 Aufrufe, 3 Kommentare

Nach der Umstellung auf Exchange 2010 habe ich das Problem, dass Clients z.B. keine Abwesenheitsnachricht mehr erstellen können und Autodiscover nicht funktioniert. Problem ist der Proxyserver.
Über die Gruppenrichtlinien ist es ja leider nicht mehr möglich die Proxyeinstellungen ohne weiteres zu verteilen. Ich habe keinen Windows 2012 oder Windows 8 System im Netzwerk.
Hier muss es doch eine ordentliche Lösung geben, dass die Clients ohne Probleme auf den Exchange zugreifen können. Hat dazu jemand eine Idee?
Mitglied: tikayevent
04.01.2014 um 12:05 Uhr
Ähm, warum ist das ein Problem mit den Gruppenrichtlinien? Du musst doch ein AD betreiben um den Exchange 2010 nutzen zu können.

Ich würde einfach die Nutzung des Proxys über eine proxy.pac verteilen und den Exchangeserver von der Proxynutzung auszuschließen.
Bitte warten ..
Mitglied: Speedysurf
04.01.2014 um 12:19 Uhr
Danke. Aber wie verteile ich die PAC Datei?
Beim 2003 Server konnte ich in den Gruppenrichtlinien noch die Proxyeinstellungen mitgeben. Dies ist jetzt nicht mehr so ohne Weiteres möglich. Auch der IE11 macht wohl Probleme. Aber dennoch muss es doch möglich sein, den Nutzern einen fehlerfreien Zugriff auf die Autodiscover Funktion zu gewähren.
Bitte warten ..
Mitglied: tikayevent
04.01.2014 um 12:47 Uhr
Die PAC-Datei wird z.B. auf einem Webserver hinterlegt und dann im Browser bei den Proxyeinstellungen hinterlegt.

Die Einstellungen für den Internet Explorer macht man jetzt nicht mehr in den Richtlinien sondern in den Einstellungen, sprich über die Client Side Extension. Dazu findest du aber im Netz weitere Informationen.
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Exchange Server
gelöst Outlook 2016 und Exchange 2010 Verbindung funktioniert nicht, Autodiscover läuft (5)

Frage von Thorsten85 zum Thema Exchange Server ...

Exchange Server
Exchange 2010 DAG funktioniert nur teilweise (2)

Frage von apex.predator24 zum Thema Exchange Server ...

Exchange Server
Exchange 2010 - Autodiscover - externer Hostname - NTLM (13)

Frage von SLUN127 zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (32)

Frage von Maik82 zum Thema Linux Netzwerk ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (20)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Mac OS X
Mac kann nicht im LAN pingen alle anderen schon (14)

Frage von smartino zum Thema Mac OS X ...