Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange 2010 Datenbank Defekt?!

Frage Microsoft Exchange Server

Mitglied: bootloader

bootloader (Level 1) - Jetzt verbinden

17.12.2013 um 09:12 Uhr, 2465 Aufrufe, 7 Kommentare

Guten morgen
Wie in einem anderem Thema schon erwähnt Funktioniert unser Exchange nun nichtmehr
bin heute auf die fahrlermeldung gestosen

habe schon folgendes probiert:
eseutil /p "D:\exchange\Mailbox\Mailbox Database 1546224762\Mailbox Database 1546224762.edb"
eseutil /r "D:\exchange\Mailbox\Mailbox Database 1546224762\Mailbox Database 1546224762.edb\















Microsoft Exchange Fehler
Die Datenbank 'Mailbox Database 1546224762' konnte nicht eingebunden werden.

Mailbox Database 1546224762
Fehler
Fehler:
Die angegebene Datenbank konnte nicht eingebunden werden. Angegebene Datenbank: Mailbox Database 1546224762; Fehlercode: Fehler bei Active Manager-Vorgang: Fehler bei der Datenbankaktion: Fehler bei Vorgang mit folgender Meldung: MapiExceptionCallFailed: Unable to mount database. (hr=0x80004005, ec=-501)
.. [Datenbank: Mailbox Database 1546224762, Server: SERVER2.philippbeatdown.local].

Fehler bei Active Manager-Vorgang: Fehler bei der Datenbankaktion: Fehler bei Vorgang mit folgender Meldung: MapiExceptionCallFailed: Unable to mount database. (hr=0x80004005, ec=-501)
.. [Datenbank: Mailbox Database 1546224762, Server: SERVER2.philippbeatdown.local]

Fehler bei Active Manager-Vorgang: Fehler bei Vorgang mit folgender Meldung: MapiExceptionCallFailed: Unable to mount database. (hr=0x80004005, ec=-501)
. [Server: SERVER2.philippbeatdown.local]

MapiExceptionCallFailed: Unable to mount database. (hr=0x80004005, ec=-501)





OK
Mitglied: dmc-net
17.12.2013, aktualisiert um 09:31 Uhr
Hi, hast du du Rechte gecheckt???

hier gibts Abhilfe:
http://technet.microsoft.com/de-de/library/bb232060(v=exchg.80).aspx

Mit freundlichen Grüßen Dimitri


Nachtrag:

Hier ist exakt dein Fehler beschrieben und was du tun sollst:

http://www.virtualhelp.me/windows/579-exchange-2010-error-unable-to-mou ...
Bitte warten ..
Mitglied: bootloader
17.12.2013 um 09:35 Uhr
Zitat von dmc-net:

Hi, hast du du Rechte gecheckt???

hier gibts Abhilfe:
http://technet.microsoft.com/de-de/library/bb232060(v=exchg.80).aspx

Mit freundlichen Grüßen Dimitri


Nachtrag:

Hier ist exakt dein Fehler beschrieben und was du tun sollst:

http://www.virtualhelp.me/windows/579-exchange-2010-error-unable-to-mou ...
den unteren link hab ich schon probiert
weiss grad blos net wes der mit dem E00 nachtragen meinte
Bitte warten ..
Mitglied: bootloader
17.12.2013 um 09:56 Uhr
Protokollname: Application
Quelle: MSExchange ADAccess
Datum: 17.12.2013 09:51:26
Ereignis-ID: 2937
Aufgabenkategorie:Überprüfung
Ebene: Warnung
Schlüsselwörter:Klassisch
Benutzer: Nicht zutreffend
Computer: SERVER2.philippbeatdown.local
Beschreibung:
Prozess Microsoft.Exchange.RpcClientAccess.Service.exe (PID=1668). Objekt [CN=Philipp ,CN=Users,DC=philippbeatdown,DC=local]. Eigenschaft [PreviousDatabase] ist auf Wert [philippbeatdown.local/Configuration/Deleted Objects/Mailbox Database 1415342538
DEL:c2824834-044f-4df4-99a9-b7df7af49535] festgelegt und zeigt auf den Container "Gelöschte Objekte" in Active Directory. Diese Eigenschaft muss so schnell wie möglich korrigiert werden.
Ereignis-XML:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event;>"
<System>
<Provider Name="MSExchange ADAccess" />
<EventID Qualifiers="32768">2937</EventID>
<Level>3</Level>
<Task>6</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2013-12-17T08:51:26.000000000Z" />
<EventRecordID>88859</EventRecordID>
<Channel>Application</Channel>
<Computer>SERVER2.philippbeatdown.local</Computer>
<Security />
</System>
<EventData>
<Data>Microsoft.Exchange.RpcClientAccess.Service.exe</Data>
<Data>1668</Data>
<Data>CN=Philipp ,CN=Users,DC=philippbeatdown,DC=local</Data>
<Data>PreviousDatabase</Data>
<Data>philippbeatdown.local/Configuration/Deleted Objects/Mailbox Database 1415342538
DEL:c2824834-044f-4df4-99a9-b7df7af49535</Data>
</EventData>
</Event>
habe da noch was gefunden
Bitte warten ..
Mitglied: dmc-net
17.12.2013 um 10:03 Uhr
Hast du ein Antivirusprogramm auf dem Server?
Wenn ja denn Schau mal in der Quarantäne nach, ob da E00.log oder E01.log ist, wenn ja denn musste es zurückbewegen und den Server neustarten und gucken obs funktioniert.
Bitte warten ..
Mitglied: bootloader
17.12.2013 um 10:10 Uhr
hallo
nein habe kein antivierenprogramm auf dem server
datenbank ist jetzt iwie eingebunden,exchange geht irendwie jetzt auf einmal..
alles sehr kurios
habe aber im eventlog sehr viele einträge das gelöschte sachen der ad nicht zu finden seien
kann ja auf verlangen ein paar posten, aber alle werd ich net posten ,.... sind doch sehr viele
Mit freundlichen Grüßen // vielen dank für die entegegengebrachte hilfe!
Bitte warten ..
Mitglied: dmc-net
17.12.2013 um 10:25 Uhr
Dieses Phänomen hatte ich auch schon mal beim Exchange, ist wirklich kurios ://///

Und denk immer dran einen Backup zu machen.
Bitte warten ..
Mitglied: bootloader
17.12.2013 um 11:14 Uhr
Zitat von dmc-net:

Dieses Phänomen hatte ich auch schon mal beim Exchange, ist wirklich kurios ://///

Und denk immer dran einen Backup zu machen.

Hallo
Ich mache jede woche 1 Backup :D
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Exchange Server
gelöst Exchange 2010 - Anonymes relay für einzelnen Client?? (10)

Frage von eastfrisian zum Thema Exchange Server ...

Exchange Server
Exchange 2010 Akzeptierte Domäne löschen (4)

Frage von Rob1982 zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (21)

Frage von semperf1delis zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (34)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...