Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange 2010 - Fragezeichen bei kyrillischen Empfängern

Frage Microsoft Exchange Server

Mitglied: EDV-EBS

EDV-EBS (Level 1) - Jetzt verbinden

29.12.2014 um 15:06 Uhr, 1133 Aufrufe, 6 Kommentare

Hallo zusammen,

wir haben ein Problem bei Empfängern mit kyrillischer Adresse.
Ich bin nach dem folgenden KB-Eintrag von Microsoft vorgegangen: http://support.microsoft.com/kb/2817852

Wie kann ich aber folgendes bei einem externen Empfänger konfigurieren?

"Nachdem Sie das Updaterollup anwenden, konfigurieren Sie das Attribut SimpleDisplayName des Empfängers. Anschließend wird das Feld an der Antwortnachricht den einfache Anzeigename anzeigen. Andernfalls wird die SMTP-Adresse im Feld an angezeigt."

Vielen Dank im Voraus für eure Hilfe.
Mitglied: colinardo
29.12.2014, aktualisiert um 19:36 Uhr
Hallo EDV-EBS,
z.B. mit folgendem Befehl in einer Exchange Managment Shell
Set-Mailbox maxmustermann -SimpleDisplayName "Max Muster"
oder direkt in den Empfängereigenschaften der entsprechenden Mailbox in der EMC:

e7ad3ff442a6a4da83691a4010bf9c34 - Klicke auf das Bild, um es zu vergrößern

Grüße Uwe
Bitte warten ..
Mitglied: EDV-EBS
05.01.2015 um 12:10 Uhr
Hallo Uwe,

vielen Dank für deinen Tipp. Soweit war ich leider auch schon. Aber der Empfänger der Nachricht (das Problem tritt ja im "Gesendete Elemente"-Ordner auf) ist ein externer Nutzer. Muss ich mich jetzt mit deren IT zusammensetzen oder wie meint Microsoft den Eintrag?
Bitte warten ..
Mitglied: colinardo
05.01.2015, aktualisiert um 13:22 Uhr
Zitat von EDV-EBS:
vielen Dank für deinen Tipp. Soweit war ich leider auch schon. Aber der Empfänger der Nachricht (das Problem tritt ja im "Gesendete Elemente"-Ordner auf) ist ein externer Nutzer. Muss ich mich jetzt mit deren IT zusammensetzen oder wie meint Microsoft den Eintrag?
schreib doch mal was du mit einem externen Nutzer meinst, ein Nutzer eurer Domain der mit einem NB unterwegs ist oder ein ganz anderes Unternehmen ? Und in welchem "Gesendete Elemente" Ordner, dem des Empfängers oder des Senders. Kläre uns mal mit eurem Ablauf auf ! Wo und bei wem mit welchem Empfänger das ganze auftritt.

Normalerweise ist das immer auf dem Exchange-System zu ändern auf dem der Nutzer arbeitet.

Grüße Uwe
Bitte warten ..
Mitglied: EDV-EBS
06.01.2015, aktualisiert um 10:14 Uhr
Hallo Uwe,

entschuldige, da hab ich mich etwas missverständlich ausgedrückt.

Also ein Nutzer auf "meinem" Exchange bekommt eine E-Mail von einem russischen Handelsvertreter (anderes Unternehmen, keine gemeinsame IT-Struktur) eine E-mail. Wenn er diese beantwortet und dann in seinem "gesendete Elemente"-Ordner kontrolliert, ob die E-Mail verschickt wurde, sieht er im Empfänger-Feld nur Fragezeichen.

Vielen Dank schon mal für deine Mühe.
Bitte warten ..
Mitglied: colinardo
06.01.2015, aktualisiert um 11:56 Uhr
Der Hotfix muss natürlich auf euer System. Das Konfigurieren des SimpleDisplayNames ist hier nicht zwingend erforderlich da bei Fehlen die SMTP-Adresse des Empfängers angezeigt wird. Ich denke hier fehlt auf dem Client-Outlook-System die Unterstützung für Kyrillische Zeichen. Im Office-Setup hat man normalerweise eine Option mit der man das nachinstallieren kann.

Grüße Uwe

-edit -
Hier noch als Nachtrag
http://answers.microsoft.com/en-us/office/forum/office_2010-outlook/off ...
Bitte warten ..
Mitglied: EDV-EBS
06.01.2015 um 13:36 Uhr
Hallo Uwe,

der Hotfix (ich denke du meinst UpdateRollup1) ist bereits installiert. Wir nutzen zurzeit UpdateRollup 7. (Version 14.03.0210.002)
Selbst im OWA tritt der Fehler auf und es betrifft auch nur die E-Mailadresse im "To"-Feld. Der Betreff der E-Mail, der ebenfalls kyrillische Zeichen beinhaltet, wird korrekt dargestellt.

Oder sollte man UpdateRollup 1 von Hand neuinstallieren? Als ich den Server übernommen habe, war noch SP1 installiert und ich hab dann die beiden SPs und direkt UpdateRollup 6 für SP3 installiert. Meines Wissens nach beinhalten die UpdateRollups ja alle vorherigen Rollups.

Der Link hat leider auch keine Besserung gebracht.
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2010 - eMail kommt nicht am Empfänger an
Frage von staybbExchange Server2 Kommentare

Hallo, ich habe ein sehr seltsames Phänomen. Ich versende von einer öffentlichen Ordner aktivierten eMail Adresse eine eMail an ...

Exchange Server
Unbekannte Empfänger in öffentlichem Ordner ablegen Exchange 2010
Frage von corpse2001Exchange Server2 Kommentare

Hallo, ich würde gerne auf meinem Exchange 2010 einen Öffentlichen Ordner anlegen in den alle Mails geleitet werden die ...

Exchange Server
Verteiler oder Kontakt mit 50 bcc Empfängern mit Exchange 2010
Frage von Randolph-2016Exchange Server15 Kommentare

Liebes Forum, ich wurde gebeten einen "Verteiler" zu erstellen der 50 externe Adressen enthält. Die Empfänger sollen aber nicht ...

Exchange Server
Senden und Empfangen zwischen Exchange 2010 und Exchange 2013 Koexistenz nicht möglich
Frage von BelneaHPExchange Server3 Kommentare

Moin, ich komme bei diesem Problem nicht weiter und erbitte eure Unterstützung. Wenn ich versuche eine E-Mail von dem ...

Neue Wissensbeiträge
DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 54 MinutenDSL, VDSL

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Windows 10

Microsoft bestätigt DMA-Policy-Problem in Win10 v1709

Information von DerWoWusste vor 1 StundeWindows 10

Wer sein Gerät mit der DMA-Policy absichert, bekommt evtl. Hardwareprobleme in v1709 von Win10. Warum? Weil v1709 endlich "richtig" ...

Verschlüsselung & Zertifikate

Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows

Information von ticuta1 vor 4 StundenVerschlüsselung & Zertifikate

Interessant Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows SSH-Kommando in CMD.exe und PowerShell

Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 1 TagApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Heiß diskutierte Inhalte
Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server19 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
gelöst Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement17 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...