Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange 2010 Initialisierungsfehler

Frage Microsoft Exchange Server

Mitglied: tray-park

tray-park (Level 1) - Jetzt verbinden

26.04.2010, aktualisiert 18.10.2012, 20320 Aufrufe, 8 Kommentare

Wir haben auf einem Windows Server 2008 Enterprise einen Exchange 2010 auf VMWare Server 2.0.2 installiert.

Nun bekomm ich nen schönen Initialisierungsfehler angezeigt.

[hpml370g5.firma.local] Beim Verbinden mit dem Remoteserver ist folgender Fehler aufgetreten: Der WinRM-Client hat einen Status in Bezug auf einen HTTP-Serverfehler (500) empfangen, aber der Remotedienst hat keine anderen Informationen zur Fehlerursache bereitgestellt. Weitere Informationen finden Sie im Hilfethema "about_Remote_Troubleshooting". Der Befehl 'Discover-ExchangeServer -UseWIA $true -SuppressError $true' wurde ausgeführt.

Im Ereignisprotokoll steht folgendes:

MSExchange Configuration Cmdlet - Management Shell
(Prozess w3wp.exe, PID 2552) "RBAC-Autorisierung ist wegen des folgenden vorübergehenden Fehlers nicht verfügbar." Der Microsoft Exchange Active Directory-Topologiedienst auf dem Server "localhost" ist nicht über RPC erreichbar. Fehler 0x6D9."

MSExchange ADAccess
Prozess w3wp.exe (PID=2552). Fehler bei RPC-Anforderung an den Microsoft Exchange Active Directory-Topologiedienst. Fehler: 1753 (Error 0x6d9 (In der Endpunktzuordnung sind keine weiteren Endpunkte verfügbar) from HrGetServersForRole). Stellen Sie sicher, dass der Dienst ausgeführt wird.

Der IIS und WinRM laufen.

Soll das etwa bedeuten, dass sich der Exchange nicht per RDP einrichten lässt?

Habt ihr Ideen und/oder Vorschläge?

Grüße


Tray
Mitglied: Dani
26.04.2010 um 11:13 Uhr
Hi Tray,
Soll das etwa bedeuten, dass sich der Exchange nicht per RDP einrichten lässt?
Ist kein Problem...haben wir hier 100fach gemacht. Exchange und RDP haben direkt gar nichts miteinander zu tun.

Ein paar Infos wären dennoch nicht schlecht:
a) War das eine Migration von Windows Server 2000/2003 auf 2008?
b) Exchange-Server-Installation ohne Fehler durchgelaufen (Stichwort: Protokoll)?
c) Und wann genau tritt der obige Fehler auf? Wenn du die ManagementConsole startest oder wenn der Server neugestartet wird?


Grüße,
Dani
Bitte warten ..
Mitglied: tray-park
26.04.2010 um 11:20 Uhr
Hi,

danke für die schnelle Rückmeldung.

a) Es war ne frische Installation, ohne Migration
b) Ich wurde bei der Installation noch darauf aufmerksam gemacht, dass HTTP Aktivierung, Desktop Experience Komponente, der Office System Konverter und Net. TCP Portfreigabedienst nicht installiert wären. Darauf hin hab ich diese Komponenten nachinstalliert und dann ist die Installation ohne Fehler im Protokoll durchgelaufen.

c) Sobald ich die Management Console starte und auf die Exchange (nennt man die auch Organisationseinheit), sprich das kleine Exchange Symbol im linken Navigationsmenü aufrufe. Dann wird mir ein Ladebalken angezeigt, der die Überschrift "Initialisieren > Es wird nach lokalem Exchange Server gesucht" Dann
kommt die obrige Fehlermeldung.

Mittlerweile kann ich übrigens auch nicht mehr remote auf den Server drauf.

Ich bekomm die Krise!
Bitte warten ..
Mitglied: Dani
26.04.2010 um 16:04 Uhr
Die Dienste laufen...hast du nach der Installation des Exchange 2010 das Administratorpasswort geändert?!


Grüße,
Dani
Bitte warten ..
Mitglied: tray-park
26.04.2010 um 16:37 Uhr
-- Ich komm wieder remote drauf. War ein Problem vom VMWare Host. --

Alle Dienste bekomm ich nicht zum laufen.

Microsoft Exchange Unified Messaging
Microsoft Exchange Speech Enginge
Microsoft Exchange Server Extension for Windows Server Backup
Microsoft Exchange Suchindizierung

Wüsste jetzt aber auch net, warum ich diese zwingend benötige.

Das Admin Passwort musste ich ja ändern, als ich den winRM Service über die Exchange Shell eingerichtet hab.
Bitte warten ..
Mitglied: Dani
26.04.2010 um 16:44 Uhr
Setze das Passwort bitte mal auf das Alte zurück...sowas in der Art gab es schon mal hier im Forum.
Hast du einen richtigen Windows Servere am Laufen oder nur die "CORE" - Variante?!


Grüße,
Dani
Bitte warten ..
Mitglied: tray-park
26.04.2010 um 16:51 Uhr
Ich hab schön die grafische Oberfläche mit installiert.

Passwortänderung beschert mir auch keinen Erfolg.

Laut http://www.msxfaq.de/admin/winrm.htm gibt es aber Probleme mit dem Remote Zugriff, wenn die Passwörter gleich sind.

Ich geh jetzt mal auf nen Snapshot zurück und versuch mich dann wieder an der Konfig.
Bitte warten ..
Mitglied: tray-park
28.04.2010 um 13:18 Uhr
Alles neu installiert!

Geht!
Bitte warten ..
Mitglied: tray-park
04.05.2010, aktualisiert 18.10.2012
Den Beitrag als gelöst zu melden war wohl etwas voreilig.

Siehe http://www.administrator.de/forum/exchange-2010-initialisierungsfehler- ...
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange Server 2010 - Initialisierungsfehler
Frage von MilanoMExchange Server7 Kommentare

Hallo Leute, wie haben einen Exchange 2010 auf einem SBS 2008R2 laufen. Alles gut, bis ich heute das Zertifikat ...

Exchange Server
Exchange Initialisierungsfehler
gelöst Frage von MillermaExchange Server4 Kommentare

Hallo, bei uns im Unternehmen kommt folgende Meldung: Normalerweise bekommt man diese Meldung wenn ich mich nicht als Domän ...

Exchange Server
Outlook 2010 - Exchange 2010
Frage von r00t-1337Exchange Server7 Kommentare

Moin zusammen, hat jemand eine Möglichkeit bzw. eine Idee parat wie man dem Outlook Client dazu bringt, einen "keep ...

Outlook & Mail
Outlook 2010 + Exchange 2010
Frage von LethorqtOutlook & Mail1 Kommentar

Hallo zusammen, ich habe folgendes Problem: Wie in dem Titel bereits beschrieben habe ich einen 2010er Exchange Server und ...

Neue Wissensbeiträge
Verschlüsselung & Zertifikate

19 Jahre alter Angriff auf TLS funktioniert immer noch

Information von BassFishFox vor 1 StundeVerschlüsselung & Zertifikate

Interessant zu lesen. Der Bleichenbacher-Angriff gilt unter Kryptographen als Klassiker, trotzdem funktioniert er oft noch. Wie wir herausgefunden haben, ...

Windows 10

Windows 10 Fall Creators Update - Neue Funktion Hyper-V Standardswitch kann ggf. Fehler bei Proxy Configs verursachen

Erfahrungsbericht von rzlbrnft vor 12 StundenWindows 102 Kommentare

Hallo Kollegen, Da wir die Gefahr lieben, haben wir bei einigen Usern nun mittlerweile das Creators Update drauf. Einige ...

Sicherheit

TLS-Zertifikat und privater Schlüssel von Microsofts Dynamics 365 geleakt

Information von Penny.Cilin vor 14 StundenSicherheit

Microsoft hat versehentlich das TLS-Zertifikat inklusive dem privaten Schlüssel seiner Business-Anwendung Dynamics 365 geleakt. TLS-Zertifikat und privater Schlüssel von ...

Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 1 TagViren und Trojaner3 Kommentare

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

Netzwerkmanagement
NAS über zwei weitere Ethernet Anschlüsse verbinden
gelöst Frage von Sibelius001Netzwerkmanagement16 Kommentare

Sorry - ich bin hier wahrscheinlich als kompetter IT Trottel unterwegs. Aber eventuell kann mir jemand ganz einfach helfen: ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...

Netzwerkgrundlagen
Hi eine blöde frage. xD
Frage von 132954Netzwerkgrundlagen13 Kommentare

Also: Habe 2012 r2 essentials neuinstalliert, allerdings installiert diese version ja gleich diesen gangen AD kram mit, den hab ...