Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange 2010 Interne und externe URL

Frage Microsoft Exchange Server

Mitglied: Mauiman

Mauiman (Level 1) - Jetzt verbinden

30.01.2012 um 09:38 Uhr, 4493 Aufrufe, 3 Kommentare

Hallöchen!
ich hab da ein "kleines" Problem...
Und zwar dreht es sich um die interne und die externe URL, unter der ein Exchange 2010 erreichbar ist.
Wenn ich "get-WebServicesVirtualDirectory | fl" ausführe stimmen diese beiden Einträge nämlich nicht... was denk ich bei mir auch zur Folge hat, dass der Abweseheitsassistent nicht funktioniert.

Es gab doch über die Shell eine Möglichkeit diese Interne und externe URL zu definieren.
Könnte mir da evtl. wer auf die Sprünge helfen?
ich wäre euch sehr verbunden!!

Vielen Dank!
Mitglied: nikoatit
30.01.2012 um 09:52 Uhr
Moin,

schau mal hier: http://social.technet.microsoft.com/Forums/en-US/exchange2010/thread/03 ...
Aber warum die Mühe?


  • Intern kannst du ja die URL auf deinen Interne IP umleiten. Da du nicht geschrieben hast auf welchen OS dein DC läuft, rate ich mal Win2008er und das wäre die Anleitung dafür: URL-Umleiten.

Gruß
Bitte warten ..
Mitglied: Mauiman
30.01.2012 um 11:13 Uhr
Hi danke erstmal für Antwort, hat mir auf jeden Fall mal einen anderen Denkansatz gegeben, aber leider ist das nicht das, was ich suche.
Ich habs mal im Geiste durchgspielt, aber da sollte es dann Probleme mit dem Domainnamen des Exchangezertifikates geben, weil diese Dom. da nicht mit hinterlegt ist, könnte ich mir vorstellen.

Ich hab inzwischen auch noch was herrausgefunden.

Und zwar gibt es wohl folgendes cmdlet:
set-WebServicesVirtualDirectory | ft identity,internalURL
--> da bekomm ich dann folgende Ausgabe: Geben Sie Werte für die folgenden Parameter an:
--> Da gebe ich dann die korrekte Dom ein: Identity: https://<interne-Domain>.local/EWS/Exchange.asmx ... nur leider bekomm ich darauf ne Fehlermeldung:

Der Vorgang konnte nicht ausgeführt werden, weil das Objekt '<interne-domain>.local\https://<interne-domain>.local/EWS/Exchange.asmx' nicht auf '<Servernamer-interne-Domain>.local' gefunden wurde.

deutet das auf nen Syntaxfehler hin? oder ist das grundlegend nen Denkfehler drin?

Es läuft auf nem SBS 2011! daher auch das Problem...-.- weil dieser nach der Installation erstmal ein paar Assistenten ausgeführt haben will, welche die Domainnamen verhauen...
Bitte warten ..
Mitglied: nikoatit
30.01.2012 um 14:18 Uhr
Und zwar gibt es wohl folgendes cmdlet:
set-WebServicesVirtualDirectory | ft identity,internalURL
--> da bekomm ich dann folgende Ausgabe: Geben Sie Werte für die folgenden Parameter an:
--> Da gebe ich dann die korrekte Dom ein: Identity: https://<interne-Domain>.local/EWS/Exchange.asmx ... nur leider
bekomm ich darauf ne Fehlermeldung:
Bisschen Raten muss ich da auch...Er meckert ja hier scheinbar deinen Domain-Namen an...
Ist der Name des Server denn so richtig?
Probier vielleicht mal ohne .local oder statt Name die IP.
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst Probleme mit Exchange 2010 und externem Relay (2)

Frage von mgcluebeck zum Thema Exchange Server ...

Exchange Server
gelöst Zugriff von externem Outlook auf internen Exchange (14)

Frage von halington zum Thema Exchange Server ...

Verschlüsselung & Zertifikate
gelöst Interne, externe Zertifikate (4)

Frage von specialuser zum Thema Verschlüsselung & Zertifikate ...

Exchange Server
Exchange 2010 Relay an externe Mail-Adresse (2)

Frage von pelumu zum Thema Exchange Server ...

Neue Wissensbeiträge
Windows Update

Novemberpatches und Nadeldrucker bereiten Kopfschmerzen

(14)

Tipp von MettGurke zum Thema Windows Update ...

Windows 10

Abhilfe für Abstürze von CDPUsersvc auf Win10 1607 und 2016 1607

(7)

Tipp von DerWoWusste zum Thema Windows 10 ...

RedHat, CentOS, Fedora

Fedora 27 ist verfügbar

Information von Frank zum Thema RedHat, CentOS, Fedora ...

Heiß diskutierte Inhalte
Windows Server
Kennwort vergessen bei Hyper vserver 2012r (12)

Frage von jensgebken zum Thema Windows Server ...

Linux Desktop
Bildschirmauflösung unter Linux festlegen (12)

Frage von itebob zum Thema Linux Desktop ...

Windows Userverwaltung
gelöst Administrator hat alle Rechte verloren (10)

Frage von mrdead zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
Gebäude mit WLAN ausstatten (9)

Frage von udobec zum Thema LAN, WAN, Wireless ...