Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange 2010 - Neuer Sende Connector für neue Domain

Frage Microsoft Exchange Server

Mitglied: jojo0411

jojo0411 (Level 1) - Jetzt verbinden

13.06.2012 um 07:02 Uhr, 5896 Aufrufe, 3 Kommentare

Hallo Leute,

Folgende Ausgangssituation:

User 1 empfängt Mails über den Exchange Server der wiederrum Mails von einem SMTP Connector der Domain.com übernimmt. Als Sendeconnector wird über einen Smarthost dieser domain.com versendet.

Soweit funktioniert das. Jetzt hätte ich einen 2. User der über eine andere Domain Mails empfangen soll (im SMTP Connector kein Problem) beim Senden gehe ich davon aus das ich nicht den SMTP Server der anderen Domain verwenden kann, daher benötige ich einen eigenen Sendeconnector nur für diesen User der über einen anderen Smarthost versendet. Den Sendeconnector anzulegen ist kein Problem aber wie kann ich konfigurieren das User 1 über Sendeconnector domain.com versendet und der User 2 über Sendeconnector anderedomain.com ???

Ist es überhaupt möglich das so einzurichten?

nice greetz jojo
Mitglied: frog4life
13.06.2012 um 07:21 Uhr
Ja, die connector kannst du lassen, teste mal die Absendeadresse des Postfachszu ändern. Versenden sollte auch mit dem Connector schon möglich sein.
Bitte warten ..
Mitglied: GuentherH
13.06.2012 um 08:41 Uhr
Hi.

Ist es überhaupt möglich das so einzurichten?

Nein, Exchange unterstützt kein Mailrouting, daher ist die Verwendung mehrere Sendconnectoren nicht möglich.

Du kannst mit mehreren Domains über einen Sendconnector senden. Ausnahmen, wenn über einen Smarthost versendet wird, und der Smarthostanbieter mehrere Domains nicht unterstütz.

LG Günther
Bitte warten ..
Mitglied: jojo0411
14.06.2012 um 12:08 Uhr
Hallo Leute,

Danke für die Infos, ihr habt mir einiges an sinnloses herumprobieren erspart.

Ich habe mittlerweile nachgefragt und der SMTP Server unseres Providerds kann so konfiguriert werden das es für mich funktioniert.

nice greetz jojo
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(1)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Exchange Server
Exchange 2010 SMTP-Connector - zusätzliches Relay (6)

Frage von FA-jka zum Thema Exchange Server ...

Exchange Server
Exchange 2010 DAG funktioniert nur teilweise (2)

Frage von apex.predator24 zum Thema Exchange Server ...

Exchange Server
Abewesenheits Assitent Exchange 2010 - Antwort IMMER senden (3)

Frage von fabio84 zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Hyper-V
gelöst Reiner Hyper- V Server oder lieber Rolle (32)

Frage von Winuser zum Thema Hyper-V ...

Linux Netzwerk
gelöst DHCP vergibt keine Adressen (30)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...