Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange 2010 Outlook Verbindungsproblem

Frage Microsoft Exchange Server

Mitglied: voelkeml

voelkeml (Level 1) - Jetzt verbinden

03.01.2014, aktualisiert 08.01.2014, 2001 Aufrufe, 5 Kommentare

Hallo zusammen,

ich habe folgendes Problem und komme einfach nicht weiter:

Exchange 2010 SP3 Umgebung mit 2 Postfachservern und 2 Clientaccess/Hubtransport-Servern, letztere in einem CAS Array mit Windows NLB zusammengefasst.

Alles funktioniert soweit, Webmailzugriff über OWA läuft einwandfrei, der Best Practice Analyzer meldet keine Fehler, nur ich kann Outlook 2010 nicht verbinden.

Die Server (Windows 2012) sind in einer AD-Domäne, mein Testclient (Windows 7) ebenfalls.

Outlook erkennt zu Beginn der Einrichtung das CAS-Array automatisch, ebenso meinen Benutzer, auf dem nächsten Bild mit Postfacheinstellungen suchen und am Server anmelden funktioniert auch alles, es kommen nach kurzer Wartezeit alle drei Häkchen grün.

Wenn ich dann aber unten auf OK klicke, kommt das Outlook-Startsymbol mit "Ihr Profil wird geladen" und dann passiert 5-10 Minuten gar nix, dann kommt die Meldung, dass Outlook nicht mit Exchange verbunden werden konnte und ich erst mein Profil mit Exchange verbinden müsste. Das wars. Outlook öffnet gar nicht erst.

Eventlog-Einträge, die weiterhelfen könnten, habe ich weder auf dem Client noch auf den CAS-Servern finden können.

Hat irgend jemand eine Idee? Ich mache da jetzt seit 2 Tagen dran rum und bin mit meinem Latein wirklich am Ende.

Viele Grüße,

Michael.
Mitglied: 13634
LÖSUNG 04.01.2014, aktualisiert 08.01.2014
Moin,
Hast du mal probiert in den Verbindungseinstellungen vom Outlook die Verschluesselung zwischen
Exchange und Outlook zu deaktivieren? Hatte mal einen aehlichen Fall da hatte es geholfen.
Hg
Strangedos
Bitte warten ..
Mitglied: voelkeml
04.01.2014 um 12:44 Uhr
Danke für den Tipp, sowas in der Art vermute ich auch, allerdings ist in diesem Fall die Lösung nicht so einfach, weil das Outlook sich ja gar nicht erst öffnet.

Gruss, Michael.
Bitte warten ..
Mitglied: Dani
LÖSUNG 04.01.2014, aktualisiert 08.01.2014
Moin,
funktioniert der Zugriff den ohne NLB problemlos?
Hier noch eine kl. Anleitung bezüglich NLB und Exchange.


Grüße,
Dani
Bitte warten ..
Mitglied: 13634
LÖSUNG 05.01.2014, aktualisiert 08.01.2014
Moin,
mal über Mail in der Systemsteuerung probiert?
HG
Strangedos
Bitte warten ..
Mitglied: voelkeml
08.01.2014 um 07:43 Uhr
Hallo,

vielen Dank für die ganzen Hinweise, ich konnte das Problem jetzt lösen. Es lag an einem Problem mit dem Sicherheitszertifikat auf dem Exchange Server. Also frei nach Microsoft: immer nur "es ist EIN Fehler aufgetreten", aber nie WELCHER )

Viele Grüße,

Michael.
Bitte warten ..
Ähnliche Inhalte
Outlook & Mail
gelöst Outlook 2010 mit Exchange 2016 (15)

Frage von slansky zum Thema Outlook & Mail ...

Exchange Server
gelöst Verbindung Outlook 2016 und Exchange 2010 (6)

Frage von Christtian zum Thema Exchange Server ...

Exchange Server
gelöst Outlook Verbindungsproblem Offline sporadisch (8)

Frage von onkel87 zum Thema Exchange Server ...

Exchange Server
Frage zu MS Exchange 2010 und Outlook 2010 (5)

Frage von Andi2401 zum Thema Exchange Server ...

Neue Wissensbeiträge
Humor (lol)

Wohnt jemand in Belgien und kann nicht mehr ruhig ausschlafen?

(3)

Information von LordGurke zum Thema Humor (lol) ...

Sicherheits-Tools

Trendmicro OSCE und das Fall Creators Update Win10 RS3

(3)

Information von Henere zum Thema Sicherheits-Tools ...

Microsoft Office

Text in Zahlen umwandeln

Tipp von logische zum Thema Microsoft Office ...

Heiß diskutierte Inhalte
Microsoft Office
ICH BIN AM ENDE MEINES IT-WISSENS ANGELANGT!!!! (38)

Frage von 134537 zum Thema Microsoft Office ...

Windows Server
Gruppenrichtlinie greift nicht zu! (24)

Frage von Syosse zum Thema Windows Server ...

Hosting & Housing
Mailserver Software Empfehlungen (21)

Frage von sunics zum Thema Hosting & Housing ...

Voice over IP
DeutschlandLAN IP Voice Data M Premium, Erfahrung mit Faxgeräte? (16)

Frage von liquidbase zum Thema Voice over IP ...