Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange 2010 Outlook Verbindungsproblem

Frage Microsoft Exchange Server

Mitglied: voelkeml

voelkeml (Level 1) - Jetzt verbinden

03.01.2014, aktualisiert 08.01.2014, 2012 Aufrufe, 5 Kommentare

Hallo zusammen,

ich habe folgendes Problem und komme einfach nicht weiter:

Exchange 2010 SP3 Umgebung mit 2 Postfachservern und 2 Clientaccess/Hubtransport-Servern, letztere in einem CAS Array mit Windows NLB zusammengefasst.

Alles funktioniert soweit, Webmailzugriff über OWA läuft einwandfrei, der Best Practice Analyzer meldet keine Fehler, nur ich kann Outlook 2010 nicht verbinden.

Die Server (Windows 2012) sind in einer AD-Domäne, mein Testclient (Windows 7) ebenfalls.

Outlook erkennt zu Beginn der Einrichtung das CAS-Array automatisch, ebenso meinen Benutzer, auf dem nächsten Bild mit Postfacheinstellungen suchen und am Server anmelden funktioniert auch alles, es kommen nach kurzer Wartezeit alle drei Häkchen grün.

Wenn ich dann aber unten auf OK klicke, kommt das Outlook-Startsymbol mit "Ihr Profil wird geladen" und dann passiert 5-10 Minuten gar nix, dann kommt die Meldung, dass Outlook nicht mit Exchange verbunden werden konnte und ich erst mein Profil mit Exchange verbinden müsste. Das wars. Outlook öffnet gar nicht erst.

Eventlog-Einträge, die weiterhelfen könnten, habe ich weder auf dem Client noch auf den CAS-Servern finden können.

Hat irgend jemand eine Idee? Ich mache da jetzt seit 2 Tagen dran rum und bin mit meinem Latein wirklich am Ende.

Viele Grüße,

Michael.
Mitglied: 13634
LÖSUNG 04.01.2014, aktualisiert 08.01.2014
Moin,
Hast du mal probiert in den Verbindungseinstellungen vom Outlook die Verschluesselung zwischen
Exchange und Outlook zu deaktivieren? Hatte mal einen aehlichen Fall da hatte es geholfen.
Hg
Strangedos
Bitte warten ..
Mitglied: voelkeml
04.01.2014 um 12:44 Uhr
Danke für den Tipp, sowas in der Art vermute ich auch, allerdings ist in diesem Fall die Lösung nicht so einfach, weil das Outlook sich ja gar nicht erst öffnet.

Gruss, Michael.
Bitte warten ..
Mitglied: Dani
LÖSUNG 04.01.2014, aktualisiert 08.01.2014
Moin,
funktioniert der Zugriff den ohne NLB problemlos?
Hier noch eine kl. Anleitung bezüglich NLB und Exchange.


Grüße,
Dani
Bitte warten ..
Mitglied: 13634
LÖSUNG 05.01.2014, aktualisiert 08.01.2014
Moin,
mal über Mail in der Systemsteuerung probiert?
HG
Strangedos
Bitte warten ..
Mitglied: voelkeml
08.01.2014 um 07:43 Uhr
Hallo,

vielen Dank für die ganzen Hinweise, ich konnte das Problem jetzt lösen. Es lag an einem Problem mit dem Sicherheitszertifikat auf dem Exchange Server. Also frei nach Microsoft: immer nur "es ist EIN Fehler aufgetreten", aber nie WELCHER )

Viele Grüße,

Michael.
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Verbindungsproblem Outlook 2013 mit Exchange 2010
gelöst Frage von ITHG13Exchange Server1 Kommentar

Hallo Community, wir haben ein kleines Problem mit unserer Exchange/Outlook-Infrastruktur. Wir nutzen einen Exchange 2010 und sind vor kurzem ...

Exchange Server
Outlook 2010 o. 2013 Verbindungsproblem mit Exchange 2010 o. 2013 unter WIN7
Frage von FensdowExchange Server1 Kommentar

Fehlersymptom: Fehlermeldung von MS Outlook beim erstmaligen Verbinden mit Exchange, Outlook wird dann geschlossen: „Es steht keine Verbindung mit ...

Outlook & Mail
Outlook 2010 + Exchange 2010
Frage von LethorqtOutlook & Mail1 Kommentar

Hallo zusammen, ich habe folgendes Problem: Wie in dem Titel bereits beschrieben habe ich einen 2010er Exchange Server und ...

Exchange Server
Outlook 2010 - Exchange 2010
Frage von r00t-1337Exchange Server7 Kommentare

Moin zusammen, hat jemand eine Möglichkeit bzw. eine Idee parat wie man dem Outlook Client dazu bringt, einen "keep ...

Neue Wissensbeiträge
Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 6 MinutenWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 22 MinutenWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 12 StundenInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Verschlüsselung & Zertifikate

19 Jahre alter Angriff auf TLS funktioniert immer noch

Information von BassFishFox vor 18 StundenVerschlüsselung & Zertifikate1 Kommentar

Interessant zu lesen. Der Bleichenbacher-Angriff gilt unter Kryptographen als Klassiker, trotzdem funktioniert er oft noch. Wie wir herausgefunden haben, ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Von rj11 auf rj45
Frage von jensgebkenLAN, WAN, Wireless19 Kommentare

Hallo Gemeinschaft, könnt ihr mir vielleicht bei der anfertigung eines Kabels helfen - habe ein rj 11 stecker und ...

Netzwerkmanagement
NAS über zwei weitere Ethernet Anschlüsse verbinden
gelöst Frage von Sibelius001Netzwerkmanagement17 Kommentare

Sorry - ich bin hier wahrscheinlich als kompetter IT Trottel unterwegs. Aber eventuell kann mir jemand ganz einfach helfen: ...

Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...